Die Suche ergab 434 Treffer

von dodic
13. Nov 2013, 18:53
Forum: Paketierung
Thema: Paket wird über Depot nicht installiert
Antworten: 19
Zugriffe: 8294

Re: Paket wird über Depot nicht installiert

Also ich habe nun versucht die entpacke .msi aus der Setup.exe zu nutzen. Sobald ich den von dir genannten Befehl nutze, startet zwar die Setuproutine, allerdings nicht im Silent Modus sondern ich muss alle Klicks tätigen.. Ist es für den Entwickler der Software sehr aufwendig die Installation als P...
von dodic
13. Nov 2013, 15:17
Forum: Paketierung
Thema: Paket wird über Depot nicht installiert
Antworten: 19
Zugriffe: 8294

Re: Paket wird über Depot nicht installiert

Hey, danke für eure Rückmeldung, bin weiterhin keiner Lösung näher gekommen... Also in der SetupErrorLog steht gar nichts... @Stefan Wir haben versucht das Setup ganz normal als System User auszuführen, dies gelingt nicht, da das Programm irgendwie nicht installiert wird. Wenn ich das Setup mit mein...
von dodic
08. Nov 2013, 12:28
Forum: Paketierung
Thema: Paket wird über Depot nicht installiert
Antworten: 19
Zugriffe: 8294

Paket wird über Depot nicht installiert

Hallo, ich habe ein Paket erstellt, bei der Installation eine InstallAware ist. Wenn ich das Paket unter ../commonfiles/setup32 ausführe funktioniert alles wunderbar. Nun haben wir das Paket in Empirum eingebunden. Wenn ich das Paket über das Depot installieren möchte, wird die Installationsroutine ...
von dodic
24. Okt 2013, 11:16
Forum: Paketierung
Thema: Setup von Netzwerkpfad aufrufen
Antworten: 5
Zugriffe: 2005

Re: Setup von Netzwerkpfad aufrufen

Lösung:

Problem war, dass der PC nicht mehr korrekt in der Domäne war. Nachdem ich den PC einmal neu aufgenommen habe, hat alles funktioniert.

Gruß
von dodic
11. Okt 2013, 11:10
Forum: Paketierung
Thema: Setup von Netzwerkpfad aufrufen
Antworten: 5
Zugriffe: 2005

Re: Setup von Netzwerkpfad aufrufen

Danke für die Rückmeldung. Das mit der Benutzerkontensteuerung habe ich schon bedacht und diese auch im Vorfeld schon ausgeschaltet (sie war schon aus). Auch den Dienst Sekundäre Anmeldung habe ich manuell gestartet. Beides bringt mir keinen Erfolg. Ich habe nun folgendes stehen: CallRunAs /U:domäne...
von dodic
11. Okt 2013, 08:01
Forum: Paketierung
Thema: Setup von Netzwerkpfad aufrufen
Antworten: 5
Zugriffe: 2005

Re: Setup von Netzwerkpfad aufrufen

Kleiner Nachtrag:

- Der Benutzer den ich verwende ist Domänen Benutzer mit Adminrechten
- Ich habe auch versucht das Setup über UNC-PFad auszurufen
von dodic
10. Okt 2013, 17:41
Forum: Paketierung
Thema: Setup von Netzwerkpfad aufrufen
Antworten: 5
Zugriffe: 2005

Setup von Netzwerkpfad aufrufen

Hallo, wir haben bei uns verschiedene Software laufen, die nur über das Netzwerk installiert werden kann. Nun habe ich bereits herausgefunden, dass mit dem Befehel CallRunAs eine Datei als anderer Benutzer ausgeführt werden kann. Soweit so gut, folgendes passiert. CallRunAs /U:username /P:password "...
von dodic
19. Sep 2013, 08:25
Forum: Paketierung
Thema: Kommandozeile ausblenden
Antworten: 2
Zugriffe: 1186

Re: Kommandozeile ausblenden

Danke =)
von dodic
18. Sep 2013, 14:37
Forum: Paketierung
Thema: Kommandozeile ausblenden
Antworten: 2
Zugriffe: 1186

Kommandozeile ausblenden

Hallo,

ich habe bei meinem Paket eine .bat die ich nutzen möchte. Die .bat kommt nur bei der Deinstalltion zum Einsatz, jedoch möchte ich nicht, dass das "CMD-Fenster" dabei angezeigt wird.

Gibt es da eine Möglichkeit, dieses zu verstecken?

Danke!
von dodic
30. Aug 2012, 09:42
Forum: Paketierung
Thema: Autocad Revit 2013 - Installation läuft nicht durch
Antworten: 9
Zugriffe: 4167

Re: Autocad Revit 2013 - Installation läuft nicht durch

Habe es nun geschafft, das AutoCad die Dateien nicht im Internet sucht. Dafür muss die master.rac im folgenden Verzeichnis angepasst werden: ..\AdminImage\Content\Revit Nun habe ich das nächste Problem, dass die Installation einfach beendet wird. Ich weiß allerdings nicht warum. Das ist der Rest aus...
von dodic
28. Aug 2012, 15:14
Forum: Paketierung
Thema: Autocad Revit 2013 - Installation läuft nicht durch
Antworten: 9
Zugriffe: 4167

Re: Autocad Revit 2013 - Installation läuft nicht durch

Das Problem muss am Autodesk liegen. Habe nun herausgefunden, dass ein Produkt von Autodesk versucht Daten aus dem Internet herunterzuladen (verschiedene Sprachpakete. Ich habe diese aber nicht im AdminImage aktiviert?!). Nunja und da der lokale Admin kein Recht dazu hat werden wir wohl auf die neue...
von dodic
28. Aug 2012, 10:54
Forum: Paketierung
Thema: Autocad Revit 2013 - Installation läuft nicht durch
Antworten: 9
Zugriffe: 4167

Re: Autocad Revit 2013 - Installation läuft nicht durch

Hallo, danke erstmal für die Antworten. Also eins nacheinander. Ereignisanzeige gibt folgende Fehlermeldung aus, leider weiß ich bisher damit nichts anzufangen. Volumeschattenkopie-Dienstfehler: Beim Abfragen nach der Schnittstelle "IVssWriterCallback" ist ein unerwarteter Fehler aufgetreten. hr = 0...
von dodic
28. Aug 2012, 07:31
Forum: Paketierung
Thema: Autocad Revit 2013 - Installation läuft nicht durch
Antworten: 9
Zugriffe: 4167

Autocad Revit 2013 - Installation läuft nicht durch

Hallo, ich habe versucht das Produkt von Autodesk AutoCad Revit 2013 zu paketieren. Ich habe es nun soweit, dass das ganz auf dem EmpirumServer bei uns in der Firma liegt. Die Installation klappt voll und ganz, wenn ich die Installationsroutine über setup32 ausführe. Sobald ich das ganze über Empiru...
von dodic
10. Feb 2012, 09:54
Forum: Paketierung
Thema: Paketierung von AutoCAD 2012
Antworten: 1
Zugriffe: 1077

Paketierung von AutoCAD 2012

Hallo,

ich wollte nun AutoCAD2012 paketieren. Hat jemand eine Idee oder schon eine Lösung dafür?

Ich habe bereits gelesen, dass zunächst ein AdminImage erstellt werden muss. Was wäre der nächste Schritt?

Über Hilfe wäre ich dankbar!

Zur erweiterten Suche