Seite 1 von 1

Empirum Agent lässt sich nicht starten (16.1)

Verfasst: 01. Dez 2016, 14:58
von Ka_Richter
Hallo werte Gemeinde,

auf einem unserer Rechner lässt sich der Agent nicht starten. auf der Kommandoziele scheitert der Aufruf "net start eris" mit dem Fehler "Fehler 1067 - der Prozess wurde unerwartet beendet". Die Einträge im Anwendungsprotokoll hänge ich an. .NET Framework 4.6.1. habe ich repariert und danach auch deinstalliert, bevor ich den Agent erneut gepusht habe - leider ohne Erfolg.

mit freundlichem Gruß
K. Richter
Chemnitz
AgentError.png
(250.4 KiB) 146-mal heruntergeladen

Re: Empirum Agent lässt sich nicht starten (16.1)

Verfasst: 01. Dez 2016, 15:11
von r.wiegel
Hallo,

versuchen Sie mit dem Tool von MS "Dotnetfx Cleanup" alle Versionen vollständig zu deinstallieren.
http://www.tecchannel.de/a/dotnetfx-cle ... en,2028086
Wenn es nicht hilft, dann alle VCREDIST-Versionen (C++) auch deinstallieren.

Re: Empirum Agent lässt sich nicht starten (16.1)

Verfasst: 02. Dez 2016, 07:55
von Ka_Richter
Guten Morgen Herr Wiegel,

wie groß ist hierbei Ihrer Meinung nach das Risiko, andere Anwendungen, die von beiden Komponenten abhängig sind, in ihrer Funktion zu beeinträchtigen?

mfG
K. Richter

Re: Empirum Agent lässt sich nicht starten (16.1)

Verfasst: 02. Dez 2016, 08:37
von r.wiegel
Guten Morgen,

die Anwendungen, die eine .Net-Umgebung brauchen, werden nicht mehr funktionieren. .Net "loszuwerden" ist aber nicht das Ziel. Mit dem Tool wird alles sauber deinstalliert, danach müssen .Net-Versionen wieder installiert werden.
Für den Agent übernimmt das das Paket. Es ist alles dabei.
Mit einer Reinstallation können wir leider das Gleiche nicht immer erreichen.