Bild

Dell Tablet Latitude 10

Antworten
Benutzeravatar
Fastjack
Beiträge: 42
Registriert: 20. Mai 2011, 08:24
Wohnort: Kiel
Kontaktdaten:

Dell Tablet Latitude 10

Beitrag von Fastjack » 07. Okt 2013, 16:18

Moin Moin,

ich habe hier ein Dell Latitude 10 Tablet und möchte dieses per PXE installieren. Ich habe also im Bios als erste Bootoption den PXE over IPV4 eingestellt und als 2. Option die UEFI Festplatte. Nach dem ersten Start hatte ich im Empirum (V15.1.0714) die MAC Adresse im Reiter PXE/Nicht Qualifiziert. So sollte es normalerweise auch sein. Jetzt habe ich die Werte für Domäne und Workstation ID eingetragen und das Tablett in einer Konfigurations Gruppe fallen lassen.
Dann habe ich das Tablett per Empirum Aktiviert (PXE natürlich auch) und das Tablett neugestartet. Der Screen sagt mir dann
Start PXE over IPv4, dann dauert es etwas und als nächstes kommt station IP adress mit der dazugehörigen IP Adresse und als letztes kommt PXE-E21 Remote Boot canceld.
Danach bootet das Tablet wieder ins vorhandene System.

Weiß von Euch jemand Rat zu diesem Problem.

Gruß von der Küste

Rene
Beiträge: 474
Registriert: 26. Mai 2005, 11:16
Wohnort: Zürich
Kontaktdaten:

Re: Dell Tablet Latitude 10

Beitrag von Rene » 07. Okt 2013, 17:15


Benutzeravatar
bboehm
Beiträge: 532
Registriert: 07. Apr 2008, 18:47
Wohnort: München
Kontaktdaten:

Re: Dell Tablet Latitude 10

Beitrag von bboehm » 08. Okt 2013, 09:22

Guten Morgen,

Stimmt! Aber eigentlich sollte sich im "BIOS" die Startreihenfolge BIOS/UEFI ändern lassen.

Schöne Grüße
Bernhard
IT-Administrator mit Migrationshintergrund bei Fraunhofer-Gesellschaft

Produktionssystem: W2k19, Empirum 19.0.1, MS SQL 2017 Enterprise
Testsystem: W2k16, Empirum 19.0.1, MS SQL 2017 Express

Benutzeravatar
Fastjack
Beiträge: 42
Registriert: 20. Mai 2011, 08:24
Wohnort: Kiel
Kontaktdaten:

Re: Dell Tablet Latitude 10

Beitrag von Fastjack » 08. Okt 2013, 11:20

Moin Moin

Leider lässt sich bei dem Tablett nichts umstellen was einem Legacy Boot nahe kommen würde. Mir wurde auch grade von Dell bestätigt das sowohl das derzeitige Latitude 10 ST sowie das nachfolge Modell kein Legacy Boot unterstützen wird und nur mit UEFI zu handeln ist.

Antworten

Zurück zu „Hilfe und FAQ“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste