Sony VAIO

Bitte Forum "Suche" verwenden.
Gesperrt
J.Poppe
Beiträge: 16
Registriert: 19. Jul 2011, 12:02
Kontaktdaten:

Sony VAIO

Beitrag von J.Poppe » 10. Aug 2011, 10:26

Hallo zusammen,

ich suche dringend XP Treiber für ein Sony Vaio VPCZ21C5E.

Auf der Website von Sony ist 0 hinterlegt (noch nicht einmal die Windows7 Treiber).

Netzwerk 1
PCI\VEN_10EC&DEV_8168&SUBSYS_9084104D&REV_06\4&10298E7E&0&00E3
Netzwerk 2 (vermutlich W-LAN)
PCI\VEN_8086&DEV_0091&SUBSYS_52018086&REV_34\4&E3FF24D&0&00E0
VGA
PCI\VEN_8086&DEV_0126&SUBSYS_9084104D&REV_09\3&11583659&0&10

Das wären zumindest mal die Wichtigsten.

Danke

Gruß

Phadda
Beiträge: 654
Registriert: 18. Jun 2009, 14:53
Kontaktdaten:

Re: Sony VAIO

Beitrag von Phadda » 10. Aug 2011, 10:50

Einfach mal ne Suchmaschine VEN/DEV (subsys) via C&P suchen ?!

Realtek 8139 LAN
http://www.driveridentifier.com/scan/dr ... S_E0001458

Intel Centrino WLAN
http://www.driveridentifier.com/scan/dr ... S_52018086

Intel HD Graphics
http://www.driveridentifier.com/scan/dr ... S_907B104D

Sonst SONY Support mail/telefon ?!

J.Poppe
Beiträge: 16
Registriert: 19. Jul 2011, 12:02
Kontaktdaten:

Re: Sony VAIO

Beitrag von J.Poppe » 10. Aug 2011, 10:56

Hehe, Sony Support - hatte ich schon, das war ganz toll bei denen.
Auf Ihrem System befindet sich ja bereits ein Betriebssystem, andere Betriebssysteme installieren Sie auf eigene Verantwortung, das können wir nicht empfehlen.... ...war ja klar.

Die Dame war leider nicht sehr hilfreich...

Danke für die Links.

J.Poppe
Beiträge: 16
Registriert: 19. Jul 2011, 12:02
Kontaktdaten:

Re: Sony VAIO

Beitrag von J.Poppe » 12. Aug 2011, 11:02

Bis auf 5 Treiber konnte ich alle für das NB finden.
Das Hauptproblem ist der Chipsatztreiber.
Der wird zwar installiert, findet aber die beiden Geräte (Audio, Grafik) nicht.

[AUDIO]
Audiogerät auf High Definition Audio-Bus
HDAUDIO\FUNC_01&VEN_8086&DEV_2805&SUBSYS_104D5600&REV_1000\4&2FFD67E&0&0301

[Video]
Videocontroller
PCI\VEN_8086&DEV_0126&SUBSYS_9084104D&REV_09\3&11583659&0&10

[Unbekanntes Gerät]
Intel(R) HM67 Express Chipset Family LPC Interface Controller - 1C4B
ACPI\IFX0102\4&AEB1BED&0
Das ist wohl TMP von Infineon.

||Dockingstation||
Videocontroller (VGA-kompatibel)
AMD RADEON(TM) HD 6730M
PCI\VEN_1002&DEV_6740&SUBSYS_9084104D&REV_00\8&37523248&0&0018002000E6

Audiogerät auf High Definition Audio-Bus
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1002\9&34CD6678&0&0001

:?

Phadda
Beiträge: 654
Registriert: 18. Jun 2009, 14:53
Kontaktdaten:

Re: Sony VAIO

Beitrag von Phadda » 12. Aug 2011, 12:12

Das eine Audiogerät von Intel wird sicherlich über die HD Graphics gelöst werden, da es sich bestimmt um den HDMI Sound der Graka handelt ?!

J.Poppe
Beiträge: 16
Registriert: 19. Jul 2011, 12:02
Kontaktdaten:

Re: Sony VAIO

Beitrag von J.Poppe » 15. Aug 2011, 09:41

Leider nein, er nimmt zwar den Grafikkartentreiber Softwaretechnisch an.
Nach dem Neustart ist der Bildschirm aber nur noch auf halber Helligkeit und die Geräte fehlen immer noch.

Habe hier bereits Treiber von drei vier verschiedenen Quellen probiert.

Intel Graphics Media Accelerator 14.46.4 <- bereits probiert (dunkel).
Intel - i7 - winxp_144211 startet nicht <- direkt von der Intel Seite.
[wikidrivers.com] winxp_14464 dunkel

Mir scheint es so als wenn ich noch ein kleines Tool von Sony direkt bräuchte damit ich die Helligkeitstaste über FN+XX ansteuern kann.

Gesperrt

Zurück zu „Suche Treiber (für Installer)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast