Seite 1 von 1

Windows 10 ProductKey in Antwortdatei

Verfasst: 02. Apr 2019, 14:15
von HaPe Jehle
Hallo,

aus aktuellem Anlass muss ich mich nach längerer Auszeit wieder intensiver mit Empirum (v19) beschäftigen und damit Windows 10 bei uns zur Installation überreden.

WinPE und Windows 10 wurden importiert und die notwendigen Variablen sind nach 'HowTo' gefüllt. Trotzdem erhalte ich währen der ersten Minuten immer die Fehlermeldung "Die Einstellung <ProductKey> kann nicht aus der Antwortdatei für die unbeaufsichtigte Installation gelesen werden". Ich bin aber über keine definierbare Variable des <ProductKey> gestolpert und die altbekannte OS-Konfiguration mit der OS.INI zieht ja bei WinPE nicht. Zudem möchte ich ja auch keinen Produkt-Key angeben, da bei uns Windows 10 via Active Directory lizenziert wird.

Ich wäre für jede Hilfe dankbar.

Re: Windows 10 ProductKey in Antwortdatei

Verfasst: 02. Apr 2019, 16:39
von Hendrik_Ambrosius
Das HowTo sagt dazu:
ProductKey Variable gibt den Product Key an, der in der Windows-Setup-Phase verwendet werden soll. Der Product Key kann ein KMS Client Setup Key sein (siehe https://docs.microsoft.com/de-de/window ... clientkeys). Für MAK-Aktivierungsszenarien ist die Konfiguration (ProductKey=KMS Setup Key) / (ActivationKey=MAK Activation Key siehe unten) notwendig. In VL/KMS-Konfiguration besteht aktuell keine Notwendigkeit die Variablen ProductKey oder ActivationKey zu konfigurieren; hier übernimmt der KMS-Server alle notwendigen Konfigurationen.

Also muss man keinen Wert eintragen.

Haben Sie das neueste WinPE Boot aus dem Marketplace installiert, verwenden Sie nach dem Import der PreOS-Pakete die neueste Version und haben Sie das WinPE Image neu erstellt?

Re: Windows 10 ProductKey in Antwortdatei

Verfasst: 03. Apr 2019, 07:07
von HaPe Jehle
Da ich den Empirumserver erst letzte Woche mit der v19 komplett neu installiert habe, sind auch die von Ihnen genannten Komponenten in der aktuellsten Variante importiert worden. Beim Import der PreOS-Pakate kamen dabei allerdings Fehlermeldungen. Wahrscheinlich da diese bereits in der v19 vorhanden waren. Macht es eventuell Sinn, alle PreOS-Pakete in der EMC zu Löschen und den Import dann nochmals durchzuführen? Vielleicht laufen da ja noch einige Skripte, die in meinem Fall nicht laufen konnten? Und danach dann WinPE nochmals neu erstellen?

Re: Windows 10 ProductKey in Antwortdatei

Verfasst: 03. Apr 2019, 08:55
von Hendrik_Ambrosius
Ich ignoriere die Fehlermeldung immer wenn die Pakete schon vorhanden sind und hatte damit bisher keine Probleme.
Sollten hier keine Ideen mehr kommen würde ich ein Ticket eröffnen.

Re: Windows 10 ProductKey in Antwortdatei

Verfasst: 08. Apr 2019, 08:51
von HaPe Jehle
Da hatten mir die Kollegen versehentlich für den OS-Import ein gebrandetes Installationsmedium von Fujitsu zur Verfügung gestellt. Das war vermutlich der Auslöser der Fehlermeldung. Mit einem Originalmedium von Microsoft hat die Installation problemlos funktioniert.

Re: Windows 10 ProductKey in Antwortdatei

Verfasst: 24. Okt 2019, 09:23
von prince81
ich habe das Selbe Problem .
da wir die Oem Lizenz aus dem Bios vorm werk her für die windows 10 pro lienzen nutzen .

das windows iso zum einbinden beziehen ich immer von Microsoft seite her .

kann mir jemand einen tip geben wie das zu lösen wäre ?

lg
Andy