Windows 10 LTSC 2019

Moderator: jknoth

Benutzeravatar
muelnik
Beiträge: 205
Registriert: 28. Jan 2014, 13:02
Kontaktdaten:

Windows 10 LTSC 2019

Beitrag von muelnik » 28. Nov 2019, 14:21

Hallo zusammen,

könnte mir jemand dabei helfen Windows 10 LTSC 2019 zu deployen? Ich habe das Image bei Matrix ohne Fehler importiert, habe eine Betriebssystemkonfiguration gemacht und das OS einem Client zugeordnet, dieser läuft normal durch bis das eigentliche Windows Setup starten würde, hier kommt dann die Meldung "No Images are available".

Dankeschön.
Vielen Dank und Grüße
Niko M.

JKA
Beiträge: 47
Registriert: 05. Okt 2016, 16:29
Kontaktdaten:

Re: Windows 10 LTSC 2019

Beitrag von JKA » 28. Nov 2019, 14:42

Hallo Nico,

bei uns läuft die LTSC 2019 ohne Probleme, auch als InplaceUpgrade Paket.
Welche Empirum Version und ADK setzt du dafür ein?
Vorsicht!:
Das Matrix42 Paket enhät keine Sourcen, diese müssen manuell hinzugefügt werden!


Gruß Jan

Benutzeravatar
muelnik
Beiträge: 205
Registriert: 28. Jan 2014, 13:02
Kontaktdaten:

Re: Windows 10 LTSC 2019

Beitrag von muelnik » 28. Nov 2019, 14:56

Hallo,

ich habe noch das ADK für 1803 in Verwendung. Die Empirum Version ist die 18.0.2.31620
Vielen Dank und Grüße
Niko M.

Benutzeravatar
muelnik
Beiträge: 205
Registriert: 28. Jan 2014, 13:02
Kontaktdaten:

Re: Windows 10 LTSC 2019

Beitrag von muelnik » 28. Nov 2019, 15:03

Muss ich erst auf dem Empirum Server min. das ADK für 1809 installieren? Wenn ja, hat das Einfluss auf meine anderen OS Pakete die eine niedrigere Version als 1803 haben?
Vielen Dank und Grüße
Niko M.

JKA
Beiträge: 47
Registriert: 05. Okt 2016, 16:29
Kontaktdaten:

Re: Windows 10 LTSC 2019

Beitrag von JKA » 28. Nov 2019, 15:20

Hallo Nico,

ja ADK 1809 empfohlen und Nein es hat keinen Einfluss auf bereits importierte OS Pakete.

Gruß Jan

Benutzeravatar
muelnik
Beiträge: 205
Registriert: 28. Jan 2014, 13:02
Kontaktdaten:

Re: Windows 10 LTSC 2019

Beitrag von muelnik » 28. Nov 2019, 15:28

Das ADK muss auf dem Server installiert werden korrekt? Sorry, habe das schon ne Weile nicht mehr machen müssen :|
Vielen Dank und Grüße
Niko M.

Benutzeravatar
muelnik
Beiträge: 205
Registriert: 28. Jan 2014, 13:02
Kontaktdaten:

Re: Windows 10 LTSC 2019

Beitrag von muelnik » 28. Nov 2019, 16:15

würde aktuell so vorgehen:

- alte ADK Version auf Server deinstallieren
- neue ADK Version installieren (nur Bereitstellungstools und WinPE)
- das Windows PE add-on für das ADK installieren
- und dann über den Bereich OS das ADK in die EMC importieren

Wären noch weitere Schritte von Nöten?
Vielen Dank und Grüße
Niko M.

JKA
Beiträge: 47
Registriert: 05. Okt 2016, 16:29
Kontaktdaten:

Re: Windows 10 LTSC 2019

Beitrag von JKA » 28. Nov 2019, 16:43

Hi Nico,

ja das ist so korrekt.

Eventuell auch noch mal die Betriebssystem-Konfiguration durch schauen, eventuell wurde hier nicht das richtige Image hinterlegt.


Gruß Jan

Benutzeravatar
muelnik
Beiträge: 205
Registriert: 28. Jan 2014, 13:02
Kontaktdaten:

Re: Windows 10 LTSC 2019

Beitrag von muelnik » 28. Nov 2019, 17:05

vielen Dank, muss das bisher verwendete ADK in der Konsole noch gelöscht werden?
Vielen Dank und Grüße
Niko M.

JKA
Beiträge: 47
Registriert: 05. Okt 2016, 16:29
Kontaktdaten:

Re: Windows 10 LTSC 2019

Beitrag von JKA » 29. Nov 2019, 09:15

Moin Nico,

nein das ADK musst du nicht explizit aus der Konsole löschen.
Lass mich wissen ob du weiter kommst, oder nicht.

Gruß Jan

Benutzeravatar
muelnik
Beiträge: 205
Registriert: 28. Jan 2014, 13:02
Kontaktdaten:

Re: Windows 10 LTSC 2019

Beitrag von muelnik » 29. Nov 2019, 09:52

leider klappt es nicht, bekomm beim Import einen Fehler.
Vielen Dank und Grüße
Niko M.

JKA
Beiträge: 47
Registriert: 05. Okt 2016, 16:29
Kontaktdaten:

Re: Windows 10 LTSC 2019

Beitrag von JKA » 29. Nov 2019, 10:14

Welchen Fehler bekommst du?
Rufst du die Konsole auch als Admin auf?

Benutzeravatar
muelnik
Beiträge: 205
Registriert: 28. Jan 2014, 13:02
Kontaktdaten:

Re: Windows 10 LTSC 2019

Beitrag von muelnik » 29. Nov 2019, 10:20

ja hab ich gemacht, und im log stehen mehrere dieser Fehler:

2019-11-29 10:14:12, Error DISM DISM OS Provider: PID=5720 TID=4804 "Failed to load DLL api-ms-win-core-kernel32-legacy-l1 to get the module for DLL search modification." - CDISMOSServiceManager::SetDllSearchPath(hr:0x80070015)
Vielen Dank und Grüße
Niko M.

JKA
Beiträge: 47
Registriert: 05. Okt 2016, 16:29
Kontaktdaten:

Re: Windows 10 LTSC 2019

Beitrag von JKA » 29. Nov 2019, 10:32

Wie genau gehst du vor?
Bearbeitest du das Image (install.wim / boot.wim) vor dem Import mit Dism?
Wenn ja wie und was?
Mein Vorgehen:
1. Iso laden,
2. bereitstellen
3. alles in ein neues Verzeichnis kopieren
4. Install.wim aus neuem Verzeichnis mounten
5. Bearbeiten (ich aktivere .net Framework 3.5 und lösche OneDrive)
6. Unmount
7. das Verzeichnis importieren als Ziel nehme ich %temp%

Anderes Image mal zum testen hernehmen, damit du generelle Probleme mit dem Import ausschließen kannst.
Backendtask und Activation Dienste laufen?

JKA
Beiträge: 47
Registriert: 05. Okt 2016, 16:29
Kontaktdaten:

Re: Windows 10 LTSC 2019

Beitrag von JKA » 29. Nov 2019, 10:32

Remote Konsole oder direkt auf m EmpirumServer?

Antworten

Zurück zu „OS Installer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste