Import MUI 1903 schlägt nur eine Sprache vor

Moderator: jknoth

Antworten
F.Esselmann
Beiträge: 3
Registriert: 11. Jul 2013, 08:49
Kontaktdaten:

Import MUI 1903 schlägt nur eine Sprache vor

Beitrag von F.Esselmann » 23. Dez 2019, 08:48

Hallo Zusammen,

ich versuche grad unter Empirum 18.0.3 das Windows 10 1903 inkl. MUIs zu importieren. Import OS erfolgreiche, beim einlesen wird nur die MUI angezeigt, die ich auch als Basis OS importiert habe, in diesem Falle en-US.
Ist das ein Problem mit der 18.0.3 oder hat jemand erfolgreich mehrere MUI´s importieren können?

Viele Grüße und schöne Feiertage
Florian Esselmann
Empirum 18.0.3
EPE4 4.7.11 und 4.5.11
ERIS 18.0.3 und UEM 1906.1 in der Einführung

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7507
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Import MUI 1903 schlägt nur eine Sprache vor

Beitrag von Hendrik_Ambrosius » 27. Dez 2019, 14:48

Habe es mit Empirum 19 und diesen ISOs erfolgreich machen können:
en_windows_10_business_editions_version_1903_x64_dvd_37200948.iso mu_windows_10_language_pack_version_1903_x86_arm64_x64_dvd_c45a68ac.iso

Könnte also ein 18er Problem sein.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

F.Esselmann
Beiträge: 3
Registriert: 11. Jul 2013, 08:49
Kontaktdaten:

Re: Import MUI 1903 schlägt nur eine Sprache vor

Beitrag von F.Esselmann » 30. Dez 2019, 14:29

Hallo Herr Ambrosius,

danke für die Info. Wo haben Sie die Sourcen runtergeladen? Ich lade diese direkt vom MS Volume Licensing und die ISO´s heißen
SW_DVD9_Win_Pro_10_1903_64BIT_English_Pro_Ent_EDU_N_MLF_X22-02890
SW_DVD9_NTRL_Win_10_1903_32_64_ARM64_MultiLang_LangPackAll_LIP_X22-01656
Empirum 18.0.3
EPE4 4.7.11 und 4.5.11
ERIS 18.0.3 und UEM 1906.1 in der Einführung

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7507
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Import MUI 1903 schlägt nur eine Sprache vor

Beitrag von Hendrik_Ambrosius » 30. Dez 2019, 15:09

Die lagen auf einem internen Server bei uns.
Ich schätze die wurden im Rahmen unseres MSDN Abos irgendwo heruntergeladen.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

F.Esselmann
Beiträge: 3
Registriert: 11. Jul 2013, 08:49
Kontaktdaten:

Re: Import MUI 1903 schlägt nur eine Sprache vor

Beitrag von F.Esselmann » 27. Feb 2020, 08:07

Hallo Herr Ambrosius,

die Problematik wurde mit einem Hotfix für die 18.0.3 behoben.
Empirum 18.0.3
EPE4 4.7.11 und 4.5.11
ERIS 18.0.3 und UEM 1906.1 in der Einführung

Antworten

Zurück zu „OS Installer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste