Import von PreOS Paket "WindowsInstallation 5.0" geht nicht

Moderator: jknoth

Antworten
zrz
Beiträge: 8
Registriert: 15. Mai 2018, 16:59
Wohnort: Schweiz
Kontaktdaten:

Import von PreOS Paket "WindowsInstallation 5.0" geht nicht

Beitrag von zrz » 09. Jan 2020, 16:15

Hallo zusammen

Ich habe soeben auf Empirum 18.0.3 und WinPE Support 1.8.0 aktualisiert.

Beim Import des PreOS Pakets WindowsInstallation 5.0 kommt die Fehlermeldung: Beim Importieren des Paket 'WindowsInstallation 5.0' trat ein Problem auf.

Im "Empirum Management Console.log" finden sich nur folgende Einträge:

Code: Alles auswählen

2020-01-09 16:07:00.459 ThreadId=7340 Getting Package Type from metadata file: D:\Empirum\Configurator\PackageStore\PreOsPackages\WindowsInstallation 5.0\EmpirumPackageData.xml
2020-01-09 16:07:00.459 ThreadId=7340 FilePackage type for import detected: OSPackage
2020-01-09 16:07:00.459 ThreadId=7340 Import Manager of type Matrix42.Empirum.PLF.Data.ImportExportLibrary.SpecificImportManagers.OSImportPackageManager found for Package Type OSPackage and Package Version 1.0
2020-01-09 16:07:00.459 ThreadId=7340 Path to Metadata xml: D:\Empirum\Configurator\PackageStore\PreOsPackages\WindowsInstallation 5.0\EmpirumPackageData.xml
Andere WindowsInstallation Pakete habe ich vorgängig schon entfernt. Andere PreOS Packete gehen zum importieren.

Was kann ich noch versuchen?

mkoetzing
Beiträge: 10
Registriert: 03. Sep 2019, 14:34
Kontaktdaten:

Re: Import von PreOS Paket "WindowsInstallation 5.0" geht nicht

Beitrag von mkoetzing » 29. Jan 2020, 10:34

Hallo,
ich schließe mich an. Geht bei uns auch nicht zu importieren.

empirum 19.02

Data
Beiträge: 29
Registriert: 10. Aug 2019, 23:13
Kontaktdaten:

Re: Import von PreOS Paket "WindowsInstallation 5.0" geht nicht

Beitrag von Data » 03. Feb 2020, 11:04

Hallo

Ist es denn unter ..\configurator$\Packages\matrix42\OsPackages\WindowsInstallation zu sehen?

bzw. was spuckt das Log sonst aus. Bei mir geht es in etwa so weiter:

Code: Alles auswählen

2019-12-24 00:04:32.550 ThreadId=6500 Getting Package Type from metadata file: D:\Empirum\Configurator\PackageStore\PreOsPackages\WindowsInstallation 5.0\EmpirumPackageData.xml
2019-12-24 00:04:32.551 ThreadId=6500 FilePackage type for import detected: OSPackage
2019-12-24 00:04:32.551 ThreadId=6500 Import Manager of type Matrix42.Empirum.PLF.Data.ImportExportLibrary.SpecificImportManagers.OSImportPackageManager found for Package Type OSPackage and Package Version 1.0
2019-12-24 00:04:32.552 ThreadId=6500 Path to Metadata xml: D:\Empirum\Configurator\PackageStore\PreOsPackages\WindowsInstallation 5.0\EmpirumPackageData.xml
2019-12-24 00:04:33.576 ThreadId=6500 Saved metadata information to: \\blahblah-SERVER\Configurator$\Packages\Matrix42\OsPackages\WindowsInstallation\5.0\EmpirumPackageData.xml
2019-12-24 00:04:49.262 ThreadId=6500 [SWCONDITIONS] Commit updates for package ID 4BAE260D-A23D-4181-9467-C133DBF11EEE
Aber das hast du bestimmt bei den erfolgreichen Importen auch gesehen, oder?
Gruß
Martin

Empirum V19.03 | EPE V4.7.11 | WinPE V1.8.0 | UEMAgent 1912.0

Antworten

Zurück zu „OS Installer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste