[GELÖST] WINPE: OS Installation Dell Precision 5820 Tower NVMe

Moderator: jknoth

Antworten
Markus S.
Beiträge: 42
Registriert: 16. Sep 2013, 14:05
Kontaktdaten:

[GELÖST] WINPE: OS Installation Dell Precision 5820 Tower NVMe

Beitrag von Markus S. » 24. Mär 2020, 06:24

Guten Morgen zusammen,

ich habe aktuell eine Teststellung der neuen Dell Precision 5820 Tower Serie mit den RTX Grafikkarten.
Als Festplatte sind eine 512GB NVMe sowie eine 1TB HDD verbaut.

Ich bekomme das Gerät leider nicht mit Windows 10 1809 installiert. Die Windows 10 Installation läuft durch, das Gerät startet neu und Windows zeigt, dass die Treiber vorbereitet werden und wenn dann Windows laden sollte, kommt ein BlueScreen mit der Meldung "inaccessible boot device".

Im WinPE sind die aktuellen Dell WinPE Treiber per Empirum Konsolenbefehl "Inject" in das WinPe eingebunden.
Das Treiberfile für die T5820 für Windows wird auch erfolgreich über das WinPE Treiber Paket zugeordnet.

BIOS ist auf UEFI eingestellt, ein Abklemmen der HDD hilft auch nicht.

Hatte jemand schon das Problem, oder hat eine Idee?
Zuletzt geändert von Markus S. am 24. Apr 2020, 08:04, insgesamt 1-mal geändert.

Markus S.
Beiträge: 42
Registriert: 16. Sep 2013, 14:05
Kontaktdaten:

Re: WINPE: OS Installation Dell Precision 5820 Tower NVMe

Beitrag von Markus S. » 24. Apr 2020, 08:03

Ich konnte das Problem in der Zwischenzeit nun selbst lösen.
Es liegt scheinbar an einem Treiber der im Winpe Pack von Dell enthalten ist und nicht funktioniert. Tausche ich diesen gegen den aktuellen Treiber aus, den ich von der Intel Website geladen habe, funktioniert die Installation reibungslos.
Ich habe dies bereits auch an Dell so gemeldet.

fehlerhafter Treiber (Intel Volume Management Device VMD):
\storage\mtwv3_a00-00\windows10-x64\iaahci.inf\5.2.0.1194\

Antworten

Zurück zu „OS Installer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste