Bild

SOLVED:FlexPro 2017 Paket läuft nicht komplett silent durch.

Willkommen in unserer deutschsprachigen Anwendergemeinde.
Stellen Sie ruhig ihre Fragen oder teilen Sie ihr Wissen mit anderen.

Moderator: hdroege

Antworten
AKießling
Beiträge: 21
Registriert: 13. Feb 2018, 12:20
Kontaktdaten:

SOLVED:FlexPro 2017 Paket läuft nicht komplett silent durch.

Beitrag von AKießling » 14. Feb 2018, 09:55

Hallo zusammen,

ich brauche einmal euren Rat.

Ich bin gerade dabei FlexPro 2017 (Version 11.0) bei uns zu paketieren bzw. bin damit soweit schon fertig und habe den finalen Rollout auf den ersten Clients über Matrix42 angestoßen. Vor diesem Rollout habe ich das Paket auf zwei, drei Clients getestet.

Nachdem die Installation auf einigen Clients erfolgreich funktioniert hat, haben wir jetzt auch die ersten Clients bei denen während der Installation folgendes Fenster erscheint:

https://picload.org/view/darrodpi/flexp ... r.jpg.html

Leider wird in diesem Fenster nicht angezeigt, welche Anwendung geschlossen werden muss, sodass die Installation fortgeführt werden kann, da das Fenster auch nicht vergrößert werden kann. Ich habe hierbei bereits Clients gehabt, wo außer der Matrix42 Installation, keinerlei andere Anwendungen gestartet waren.

Nachdem ich auf einem Client, an dem diese Meldung erschienen ist, die erste Auswahloption mit OK bestätige, wird das Installationsfenster von Matrix42 (rechts oben im Bild) auf diesem Client beendet, aber die Installation wird anschließend ordnungsgemäß fortgeführt und abgeschlossen.

Leider ist diese Verhalten in zweierlei Punkten unschön, da erstens der Anwender das Fenster mit OK bestätigen muss, was eben bei einer Softwareverteilung mit einer unbeaufsichtigt Installation wenig Sinn macht und ich so auch keine erfolgreiche Installation in der Matrix Management Console zurück gemeldet bekomme.

In der Management Console wird mir dann bei diesem Client als Ergebnis dauerhaft Running angezeigt.

Wir bei dem Fenster die zweite Option ausgewählt und mit OK bestätigt, dann wird die Softwareinstallation sofort beendet und nach kurzer Zeit von Matrix erneut angestoßen, die dann ebenfalls fehlschlägt.

Wird keine der Optionen im Fenster bestätigt, dann wird die Installation, nachdem der im Paket hinterlegte CallTimeOut=3600 erreicht ist, mit Failure beendet.

Im SetupErrorLog von Matrix wird dies mit:

„Die Anwendung 'Call "\\rapa-fs.intern.netz\installations$\Weisang_FlexPro\FlexPro_2017\x64\setup.exe" /s /f1"%SRC%\FlexProInstall.iss" /f2"C:\Temp\FlexPro2017_Install.log"' hat nicht rechtzeitig terminiert und wird nun abgebrochen!
OK“


protokolliert.

Die entsprechende Log-Datei für die Installation unter C:\Windows\Temp wird solange mit Einträgen aktualisiert bis das Fenster mit der Abfrage erscheint. Die letzten Einträge sind dann folgende Zeilen:
________________________________________________________________________________

MSI (s) (08:48) [08:13:10:817]: Note: 1: 2205 2: 3: ServiceControl
MSI (s) (08:48) [08:13:10:817]: Note: 1: 2228 2: 3: ServiceControl 4: SELECT `Name`,`Wait`,`Arguments`,`Event`, `Action` FROM `ServiceControl`, `Component` WHERE `Component_` = `Component` AND (`Action` = 0 OR `Action` = 1 OR `Action` = 2)
MSI (s) (08:48) [08:13:10:817]: Note: 1: 2205 2: 3: ServiceControl
MSI (s) (08:48) [08:13:10:817]: Note: 1: 2228 2: 3: ServiceControl 4: SELECT `Name`,`Wait`,`Arguments`,`Event`, `Action` FROM `ServiceControl`, `Component` WHERE `Component_` = `Component` AND (`Action` = 0 OR `Action` = 1 OR `Action` = 2)

________________________________________________________________________________

Wird die Installation dann nach einer Stunde automatisch abgebrochen werden noch folgende Einträge in die Log geschrieben:
________________________________________________________________________________

MSI (s) (08:48) [09:12:34:474]: Note: 1: 1708
MSI (s) (08:48) [09:12:34:475]: Produkt: FlexPro 2017 -- Installationsvorgang fehlgeschlagen.

MSI (s) (08:48) [09:12:34:476]: Das Produkt wurde durch Windows Installer installiert. Produktname: FlexPro 2017. Produktversion: 11.0.10. Produktsprache: 1031. Hersteller: Weisang GmbH. Erfolg- bzw. Fehlerstatus der Installation: 1603
.
________________________________________________________________________________

Mir ist beim Öffnen des Task Managers aufgefallen, dass bei der Installation einmal die setup.exe der Anwendung FlexPro (\\<Netzwerkfreigabe>\) und einmal die setup.exe von Matrix42 (C:\Windows\EmpirumAgent\User) gestartet ist. Beende ich anschließend die setup.exe von Matrix wird die Installation der Anwendung ganz normal fortgesetzt, jedoch wird diese von Matrix nicht als Success vermerkt.

Deinstalliere ich die Software über Matrix anschließend, dann wird diese auch fehlerfrei deinstalliert und im System als Success hinterlegt.
Führe ich danach erneut eine Installation auf demselben Client durch, dann erhalte ich das noch zuvor erschienene Fenster nicht und die Installation wird fehlerfrei abgeschlossen und auch in der Matrix 42 Management Console als Success bestätigt.

Vom Softwarehersteller habe ich, nach einer Supportanfrage, folgende Antwort erhalten:

„möglicherweise stört eine laufende externe Indizierung in FlexPro den Installations- / Updatevorgang. Es liegt also nahe, die unbeaufsichtigte Installation dann durchzuführen, wenn kein Benutzer angemeldet ist.
Da es auch möglich ist, FlexPro aus einem anderen Programm über Automation zu verwenden, etwa um periodisch automatische Reports zu erstellen, sollten solche Programme vor einer Installation unterbrochen werden.“


Das hilft mir hier auch nicht, weiter da ich ja bereits Clients hatte, die keinerlei Anwendungen geöffnet hatten während die Software installiert wurde.
Ich weiß zwar, dass es die Möglichkeit gibt in den Paketeigenschaften den Installationskontext, anstatt „Immer“ auch auf „Nur vor Benutzeranmeldung“ anzugeben, aber das versuch ich zu vermeiden.

Anbei mein Softwarepaket:

Code: Alles auswählen

[SetupInfo]
Author                  =akiessling
CreationDate            =01.02.2018 13:30:07
InventoryID             =
Description             =
Method                  =
Tested on               =W7 & WS2012R2 x64
Dependencies            =
Command line options    =/S0
Last Change             =
Build                   =

[VarDefInfo]
; <Variable>, <Type: 0=Computer 1=User>, <Allow NULL values: 0=No 1=Yes>

[Setup]
Version=14.2
ShowCaption=1
BlockInput=0
Platform=*

[Requirements]

[Application]
ProductName=FlexPro 2017
DeveloperName=Weisang
Version=11.0
Revision=0
SetupName=%ProductName% %Version% %SetupWizard%
Text1="%ProductName% %Version%",         Arial,           30, , 2170F3, 4,    , LEFT BOLD ITALIC
Text2="%DeveloperName%",                 Arial,           24, , 2170F3, 4,    , LEFT BOLD ITALIC
Text8="%Company%",                       Arial,           18, , 2170F3, 4,  10, RIGHT BOLD ITALIC
Text9="%InstallationFor% %WindowsUser%", Arial,           16, , 2170F3, 4, -18, BOTTOM ITALIC LEFT
BackgroundColor=EFEFEF,000000
CopyDialogRect=0%, 0%, 100%, 100%, HCENTER VCENTER

; Register all installations in common registry key
UserKeyName=$Matrix42Packages$\%DeveloperName%\%ProductName%
MachineKeyName=$Matrix42Packages$\%DeveloperName%\%ProductName%\%Version%
UninstallKeyName=Matrix42 - %DeveloperName% %ProductName% %Version%
UninstallDisplayName=Matrix42 - %DeveloperName% %ProductName% %Version%
UninstallString=%ReinstallString% /U
ReinstallString="%CommonSetupDir%\Setup.exe" "%App%\%SetupInfDir%\Setup.inf"
;UninstallDisplayIcon="%ApplicationDir%\%SetupInfDir%\Setup.ico",0
UninstallOptions=NOREMOVE NOREPAIR NOMODIFY
ReinstallMode=1
SrcDir=..

; Matrix42 Scripts are copied in a common scripts directory
ApplicationDir=%CommonAppData%\$Matrix42Scripts$\%DeveloperName%\%ProductName%\%Version%

SetupInfDir=Install
DataDir=%Personal%
AskUninstallOld=1
ShellLinks=1
CommonShellLinks=1
CreateUnresolvableShellLinks=1
UseStringSection=Strings:09
UseSysStringSection=SysStrings:09
DateWarning=1
SizeWarning=0
Reboot=0
PreventExternalReboot=1
StartServicesOnReboot=0
CallTimeOut=3600
AbortAfterCallTimeOut=1
DisableCancelButton=1
ShowEndMessage=1
EndMessage=%EndMessageDesc%

[Strings:07]
Disk1=Installationsmedium 1
EndMessageDesc=Die Installation wurde erfolgreich abgeschlossen!
ErrorLogMessage=Die Installation/Deinstallation wurde mit einer Fehlermeldung abgebrochen!
InstallationFor=Installation für:
InstallerDesc=Dienstprogramm zum Installieren einzelner Komponenten.
InstallerName=Installationsprogramm
SetupWizard=Installations-Assistent
Uninstallation=deinstallieren
ErrorText=Fehler
CallingText=beim Aufruf von

[Strings:09]
Disk1=Installation media 1
EndMessageDesc=Installation was completed successfully!
ErrorLogMessage=The installation/uninstallation aborted with an error message!
InstallationFor=Installation for:
InstallerDesc=Service program to install single components.
InstallerName=Setup program
SetupWizard=Installation Wizard
Uninstallation=Uninstallation
ErrorText=Error
CallingText=launching

[SysStrings:07]
Users=Benutzer

[SysStrings:09]
Users=Users

[Environment]
CommonSetupDir=%CommonFilesDir%\Setup%SetupBits%
V_MachineValuesPath=\\%EmpirumServer%\Values$\MachineValues\%DomainName%
V_UserValuesPath=%HKLM,"Software\matrix42\Software Depot","HomeServer"%\Values$\UserValues\%UserDomain%

; Maschinenabhängige Variablen
; machine dependent variables
;VM_<Variable>=%%%V_MachineValuesPath%\%ComputerName%.ini,%ComputerName%,<Variable>%%

; Userabhängige Variablen
; user dependent variables
;VU_<Variable>=%%%V_UserValuesPath%\%WindowsUser%.ini,%WindowsUser%,<Variable>%%

; !!! Setzen der entsprechenden ReplaceEnv Befehle für die Variablen im Abschnitt [Product] nicht vergessen!!!
; !!! Don't forget to set the appropriate ReplaceEnv instructions for the variables in the section [Product]!!!

[Encryption]

[Disks]
1=%Disk1%

[Options]
Installer = %InstallerName%, COPYALWAYS, Installer, "%InstallerDesc%"
Product   = %ProductName%,   COPYALWAYS, Product,   "%ProductDesc%"

[Installer]
1:..\..\..\..\User\Setup.exe,          %CommonSetupDir%, OPTIONAL USEFILENAME DIRECTORY NOSIZEWARNING SETUP, 0
1:..\..\..\..\User\SetupDeu.chm,       %CommonSetupDir%, OPTIONAL USEFILENAME DIRECTORY NOSIZEWARNING SETUP, 0
1:..\..\..\..\User\SetupEnu.chm,       %CommonSetupDir%, OPTIONAL USEFILENAME DIRECTORY NOSIZEWARNING SETUP, 0
1:%Temp%\Setup64.exe,                  %CommonSetupDir%\Setup.exe, OPTIONAL ALWAYS NOSIZEWARNING SETUP WINDOWS64,     0
1:..\..\..\..\User\Setup64.exe,        %CommonSetupDir%\Setup.exe, OPTIONAL ALWAYS NOSIZEWARNING SETUP WINDOWS64,     0
1:%SetupInfDir%\Setup.inf,                             , NORMAL,                                             0
; 1:%SetupInfDir%\Setup.ico,                             , NORMAL,                                           0
; 1:%SetupInfDir%\Logo.bmp,                              , NORMAL,                                           0
[Product]
; ReplaceEnv <Variable>

#Set:Product
#Set:Installation, DONTDELETE
#Set:Deinstallation, DELETE
#Reg:OnUninstallProduct, DELETE
#Reg:Product
#Ini:Product
#Security:Product

[Set:Product]

[Set:Installation]
AddMeter -1
;<Netzwerkfreigabe>\Setup.exe -s -f1<Netzwerkfreigabe>\setup.iss -f2<Pfad zum Log-Verzeichnis\FlexPro2017-<Processor>-<ClientName>-Setup.log>
Call "\\rapa-fs.intern.netz\installations$\Weisang_FlexPro\FlexPro_2017\x64\setup.exe" /s /f1"%SRC%\FlexProInstall.iss" /f2"C:\Temp\FlexPro2017_Install.log"
If "%ErrorLevel%" <> "0" Then "SET:InstallationError" EndIf
Copy "%Src%\FlexPro 2017.lnk" "%CommonDesktop%\FlexPro 2017.lnk"
;DelTree "C:\temp\cache"

[Set:Deinstallation]
If "\\rapa-fs.intern.netz\installations$\Weisang_FlexPro\FlexPro_2017\x64\setup.exe" <> "" Then "SET:Deinstallation2" Endif

[Set:Deinstallation2]
;Löscht den Ordner FlexPro 11 anschließend
-Del "%ProgramFiles%\Weisang\FlexPro 11"
;Leert zuerst das komplette Verzeichnis FlexPro 11
-DelTree "%ProgramFiles%\Weisang\FlexPro 11"
-Del "%CommonDesktop%\FlexPro 2017.lnk"
If "%ErrorLevel%" <> "0" Then "SET:DeInstallationError" EndIf
-Call "\\rapa-fs.intern.netz\installations$\Weisang_FlexPro\FlexPro_2017\x64\setup.exe" /s /f1"%SRC%\FlexProUninstall.iss" /f2"C:\Temp\FlexPro2017_Uninstall.log"
-AddMeter -1

[Reg:OnUninstallProduct]

[Reg:Product]

[Ini:Prodct]

[Security:Prouct]

[Shell:Product]

[Set:InstallationError]
ErrorLogMsg %ErrorText% %ErrorLevel% %CallingText% setup.exe
Abort

[Set:DeInstallationError]
-Abort
-ErrorLogMsg %ErrorText% %ErrorLevel% %CallingText% setup.exe
Auf der Homepage des Herstellers gibt es zur unbeaufsichtigten Installation von FlexPro eine Anleitung, wie man diese vorbereiten und durchführen muss.
https://www.weisang.com/dokumentation/installation_de/#
Diese Art von unbeaufsichtigter Installation habe ich bereits bei vielen anderen Anwendungen schon hergenommen habe und auch bei dieser Software einwandfrei funktioniert.

Ich habe zu der Anwendung gestern nochmal zusätzlich ein komplett neues Softwarepaket erstellt, wie auch das erste Paket, hab ich das über den PackageWizard erstellt und dabei tritt der Fehler auch wieder auf.

Als Begründung, warum die Installation auf den Testclients, sowie auf einigen produktiven Clients ohne Probleme durchläuft, könnte ich mir nur vorstellen, weil ich darauf die manuelle Installation zur Erstellung des Softwarepaketes hergenommen habe und die Matrix Installation dann immer funktioniert, wenn die Software einmal vollständig installiert war und die anderen ersten Clients die Installation noch vor der Benutzeranmeldung durchlaufen haben.

Ich weiß langsam nicht mehr, was ich noch ändern muss, dass die Installation fehlerfrei auf allen Clients durchläuft.

Sollte ihr noch was weitere Informationen von mir benötigen, dann gebt mir Bescheid.

Über eure Unterstützung wäre ich sehr dankbar.

Vielen Dank im Voraus.

Freundliche Grüße

André Kießling
Zuletzt geändert von AKießling am 15. Jun 2018, 10:05, insgesamt 1-mal geändert.

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7389
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: FlexPro 2017 Paket läuft nicht komplett silent durch.

Beitrag von Hendrik_Ambrosius » 14. Feb 2018, 10:13

Das ist ja wirklich sehr nervig.
Ich fürchte, da hilft nur ein Topfschlagen-artiger Ansatz:
Im TaskMgr gucken welche Prozesse laufen wenn das Setup hängen bleibt und dann nach und nach beenden um zu sehen wann es durchläuft.
Dann die entsprechenden Prozesse vor dem Aufruf der setup.exe des Produkts via killprocesses beenden.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

AKießling
Beiträge: 21
Registriert: 13. Feb 2018, 12:20
Kontaktdaten:

Re: FlexPro 2017 Paket läuft nicht komplett silent durch.

Beitrag von AKießling » 28. Feb 2018, 16:20

Hallo zusammen,

ich melde mich nach langer Zeit (mir ist einiges dazwischen gekommen) mit einer ersten Analyse zu meinem Problem zurück.

Ich habe jetzt den vorgeschlagenen Ansatz von Hendrik_Ambrosius in die Tat umgesetzt und die einzelnen Prozesse, die auflaufen, manuell über den TaskManager beendet.

1. Beim Aufruf der FlexPro 2017 Installation über Matrix 42 laufen folgende Installations-Prozesse:

https://picload.org/view/daalipaa/prozesse.jpg.html

2. Nachdem die Installationsbefehle für FlexPro gestartet / aufgerufen werden

Call "\\rapa-fs.intern.netz\installations$\Weisang_FlexPro\FlexPro_2017\x64\setup.exe" /s /f1"%SRC%\FlexProInstall.iss" /f2"C:\Temp\FlexPro2017_Install.log"

kommen folgende Prozesse hinzu. (Siehe rechter Teil des Bildes im Link oben)

2.2 Kurze Erläuterung zu den Prozessen für die weitere Vorgehensweise:

ISBEW64.exe:
o Aufruf unter C:\Windows\Temp\{8D61BB2B-9102-40C2-B38E-678978B42990}
o InstallShield 64Bit Setup Engine

Msiexec.exe:
o Aufruf unter C:\Windows\SysWOW64
o Wird zur Ausführung von FlexPro2017-DEU-x64.msi, die im Pfad der setup.exe von FlexPro (...\installations$\Weisang_FlexPro\FlexPro_2017\x64) liegt.

Setup.exe *32 (Beschreibung: FlexPro 2017 Setup Bootstrapper):
o Aufruf unter ...\installations$\Weisang_FlexPro\FlexPro_2017\x64
o Installationsaufruf von FlexPro 2017 über Call "\\rapa-fs.intern.netz\installations$\Weisang_FlexPro\FlexPro_2017\x64\setup.exe" /s /f1"%SRC%\FlexProInstall.iss" /f2"C:\Temp\FlexPro2017_Install.log"

Setup.exe *32 :
o Aufruf unter C:\Windows\EmpirumAgent\User
o Matrix42 Installationsaufruf

Setup64.exe:
o Aufruf unter C:\Windows\EmpirumAgent\User
o Matrix42 Installationsaufruf (64bit)

3. Weitere Vorgehensweise war jetzt, wie schon gesagt, der Reihe nach die beschriebenen Prozesse zu beenden:

ISBEW64.exe:
o Prozess beenden bewirkt nichts!

msiexec.exe:
o Prozess beenden bewirkt nichts!

Setup.exe *32 (Beschreibung: FlexPro 2017 Setup Bootstrapper):
o Prozess beenden bewirkt nichts!

Setup.exe *32:
o Prozess beenden bewirkt erst einmal nur wenig und zwar dass die Installation von Matrix42 erst einmal abgebrochen & dann neu gestartet wird, aber nach kurzer Zeit wieder abgebrochen wird.
o Des Weiteren bleibt das Fenster und folgende Prozesse, sofern nicht schon vorher beendet,
- Setup64.exe
- Setup.exe *32 (Beschreibung: FlexPro 2017 Setup Bootstrapper)
- ISBEW64.exe
- Msiexec.exe

gestartet und die nachfolgenden Installationen werden mit dem Fehler 1618 abgebrochen. Der Fehler tritt auf, weil noch Installationen laufen. Das liegt höchstwahrscheinlich daran, dass noch die Msiexec.exe, Setup.exe *32 (FlexPro) & ISBEW64.exe laufen.

Setup64.exe: Prozess beenden bewirkt nichts!

Ich habe das Beenden der Prozesse bereits in verschiedenen Reihenfolgen bei mehreren Testphasen ausprobiert, leider ohne Erfolg.
______________________________________________

Anscheinend kann die Installation nur ordnungsgemäß fortgesetzt werden, wenn eine der Optionen im Fenster bestätigt wird und hierrüber der entsprechende Prozess (die Anwendung) beendet wird, welcher hierbei die Installation blockiert.
Ich habe zwar in meinem ersten Beitrag geschrieben, wenn die setup.exe von Matrix manuell beendet wird, dass die Installation der Anwendung dann ganz normal fortgesetzt, das ist anscheinend doch nicht der Fall und war reiner Zufall, dass dies einmal funktioniert hat.

Ich werde sehr zeitnah nochmal den Softwarehersteller anschreiben und denen meine Erkenntnisse mitteilen, weil was ich auch festgestellt habe, dass die Installation auch vor der Benutzeranmeldung nicht sauber durchläuft und hier genauso auf Rückmeldung bei der Installation wartet.

Was ich jetzt noch versuche werde, aber mir nicht sicher bin, ob ich diesen Fall rekonstruieren kann, ist das Setup nochmal manuell durchlaufen zu lassen, dabei eine neue Antwortdatei (.iss) erstellen lasse und während dieser manuellen Installation parallel dazu eine Matrix 42 Installation starte, um dieses Auswahlfenster mit in die Antwortdatei aufnehmen zu können.

Vielleicht fällt euch ja noch etwas ein.

Vielen Dank im Voraus.

Freundliche Grüße

André Kießling

AKießling
Beiträge: 21
Registriert: 13. Feb 2018, 12:20
Kontaktdaten:

[Solved] FlexPro 2017 Paket läuft nicht komplett silent durc

Beitrag von AKießling » 15. Jun 2018, 10:04

Hallo zusammen,

da bin ich wieder & endlich mit einer endgültigen Lösung, nachdem ich die Verteilung dieser Anwendung bis dato mit einer alternativen Lösung abgewickelt habe.

Lösung:

Ich habe herausgefunden, dass sich bei diesem Problem die setup.exe (Installationsaufruf der Anwendung) und die ERIS.exe + ERIS_UI.exe in die Quere gekommen sind.

Mir ist dann die Idee gekommen die Priorität der beiden Empirum-Prozesse (ERIS.exe + ERIS_UI.exe), für die Installation von FlexPro2017, von Normal (Windows-Standard) auf Niedrig zu setzen, sodass der Setup-Aufruf mit höherer Prio behandelt wird.

https://picload.org/view/dopdrari/proze ... o.jpg.html

Über das Matrix42-Paket wird dieser Aufruf / diese Aktion vor dem Installationsbefehl, über folgende Befehle abgearbeitet:

CallHidden cmd /c wmic process where name="ERIS.exe" CALL setpriority "64"
CallHidden cmd /c wmic process where name="ERIS_UI.exe" CALL setpriority "64"


Info zu diesem cmd-Befehl:

wmic process where name="AppName" CALL setpriority "ProcessIDLevel"

Bei AppName den Prozess und bei ProcessIDLevel entweder in Nummernform die Priorität hinterlegen oder als Text, z.B.: "above normal".
Anbei die Texte, sowie die dazugehörigen Nummern:
Idle:64 ; Below Normal:16384 ; Normal:32 ; Above Normal:32768 ; High Priority:128 ; Real Time:256

Man könnte bevor das Paket abgeschlossen wird die Prio der beiden Prozesse wieder auf normal setzen, was der Client aber beim nächsten Neustart, sowie von selbst macht.

Das Paket wird nun komplett silent installiert! :mrgreen:

Schönes Wochenende!

Antworten

Zurück zu „Deutsch“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste