Mailrobot holt keine Mails ab

Willkommen in unserer deutschsprachigen Anwendergemeinde.
Stellen Sie ruhig ihre Fragen oder teilen Sie ihr Wissen mit anderen.

Moderator: hdroege

Antworten
xXEddiXx
Beiträge: 6
Registriert: 03. Jan 2019, 13:01
Kontaktdaten:

Mailrobot holt keine Mails ab

Beitrag von xXEddiXx » 06. Jan 2019, 10:35

Hallo,

ich habe ein Problem mit dem Mailrobot. Ich habe diesen eingerichtet und konnte auch die Ordner des Postfaches auswählen, dies funktioniert sowohl bei Exchange als auch bei IMAP (er liest die Ordner aus dem Postfach aus). Das Problem ist nun, das er die Mails aus dem Postfach nicht abholt und daraus Tickets erstellt. Ich habe die "SVMMailChecker.exe" ausgeführt und bekomme folgende Fehlermeldung:
"!! Exception: Class SPSGlobalConfigurationClassMailBox does not contain attribute ServerType!".
Kennt jemand diese Fehlermeldung und weiß wie dies zu beheben ist?
(Der Versand von Mails funktioniert ohne Probleme)

Vielen Dank im vorsaus!

Benutzeravatar
FrankPree
Beiträge: 116
Registriert: 25. Aug 2011, 08:41
Kontaktdaten:

Re: Mailrobot holt keine Mails ab

Beitrag von FrankPree » 07. Jan 2019, 15:10

Servus,

Du bist vermutlich mit einer Version 9.0.4 unterwegs.
Im Hotfix 9.0.4.2399 gibt es ein erwähntes Problem, das auf Deine Fehlermeldung hinweist:
- PRB32227: EmailRobot Error: Class SPSGlobalConfigurationClassMailBox does not contain attribute ServerType!
Ich würde zuerst die Installation auf einen aktuellen Hotfix versuchen. Das wird den Fehler höchstwahrscheinlich lösen.

Viele Grüße
Frank
Bitte für meine Ideen im Matrix Ideenportal voten:
Slider Control: https://ideas.matrix42.com/ideas/SB-I-45

xXEddiXx
Beiträge: 6
Registriert: 03. Jan 2019, 13:01
Kontaktdaten:

Re: Mailrobot holt keine Mails ab

Beitrag von xXEddiXx » 08. Jan 2019, 14:06

Hallo,

wir sind auf der Version 9.0.4.2396, weist du wo ich den Hotfix herunterladen kann?

Benutzeravatar
FrankPree
Beiträge: 116
Registriert: 25. Aug 2011, 08:41
Kontaktdaten:

Re: Mailrobot holt keine Mails ab

Beitrag von FrankPree » 08. Jan 2019, 14:11

Servus,

ja, hier: https://marketplace.matrix42.com/service-management/

Dazu brauchst Du einen Login für Deinen Account. Den hast oder bekommst Du von der Matrix.

Viele Grüße
Frank
Bitte für meine Ideen im Matrix Ideenportal voten:
Slider Control: https://ideas.matrix42.com/ideas/SB-I-45

xXEddiXx
Beiträge: 6
Registriert: 03. Jan 2019, 13:01
Kontaktdaten:

Re: Mailrobot holt keine Mails ab

Beitrag von xXEddiXx » 09. Jan 2019, 13:45

Das war die Lösung! Danke für den Hinweis!

Antworten

Zurück zu „Deutsch“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast