Installation unattend Windows 10

Antworten
johnjayk
Beiträge: 17
Registriert: 07. Sep 2015, 08:05
Kontaktdaten:

Installation unattend Windows 10

Beitrag von johnjayk » 14. Sep 2015, 10:46

Hallo Forum,

wahrscheinlich habe ich nur eine Kleinigkeit übersehen, finde aber das Problem nicht. Ich habe ein Windows 10 Inage aus einer 64bit Enterprise LTSB gebaut. Die Installation an sich funktioniert auch. Leider habe ich einen Step dazwischen, in dem nach der Version gefragt wird siehe Bild (früher konnte man das durch die ei.cfg bewusst hervorrufen), d.h. die automatische Installation des Image wird durch die Frage unterbrochen, welches Betriebssystem er installieren soll. Danke vorab für die Hilfe.
win10.PNG
(21.51 KiB) 264-mal heruntergeladen

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7541
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Installation unattend Windows 10

Beitrag von Hendrik_Ambrosius » 15. Sep 2015, 06:58

Habe so eine Win10 Variante bisher nicht ausgerollt und daher keine Erfahrung.
Kann aber daran liegen dass die Seriennummer nicht zu den OS Quellen passt, das falsche OS im Template ausgewählt wurde (Enterprise, Pro, ...) oder auch dass Empirum diese Variante einfach noch nicht kennt.
Ich würde dazu eine Störung bei unserem Support eröffnen um das zu checken.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Chef
Beiträge: 17
Registriert: 10. Jul 2015, 10:36
Kontaktdaten:

Re: Installation unattend Windows 10

Beitrag von Chef » 14. Okt 2015, 13:32

Guten Tag,

wir haben das gleiche Problem mit der LTSB-Version.
Gibt es hierzu bereits Neuigkeiten?

Viele Grüße

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7541
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Installation unattend Windows 10

Beitrag von Hendrik_Ambrosius » 14. Okt 2015, 16:51

Wurde im Update 02 korrigiert. Bitte das downloaden und installieren.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Michi2k
Beiträge: 97
Registriert: 02. Apr 2008, 16:25
Kontaktdaten:

Re: Installation unattend Windows 10

Beitrag von Michi2k » 01. Feb 2016, 12:35

Hallo,
bekomme das entpackte Windows 10 Enterprise LTSB ISO garnicht importiert.
"Es wurden keine geeigneten Daten im Quellverzeichnis "...." gefunden".
Wir haben die 16.0.2 installiert.
Normales Windows 10 Enterprise Image konnten wir importieren.
Gruß Michael

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7541
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Installation unattend Windows 10

Beitrag von Hendrik_Ambrosius » 01. Feb 2016, 14:47

Da soll im Empirum v16 Update 3 etwas kommen damit nun endlich alle Editionen korrekt erkannt werden.
Zum Testen ist die schon im Marketplace verfügbar. Release erfolgt bald.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Michi2k
Beiträge: 97
Registriert: 02. Apr 2008, 16:25
Kontaktdaten:

Re: Installation unattend Windows 10

Beitrag von Michi2k » 19. Feb 2016, 08:33

Mittlerweile wurde das Update 3 offiziell released.
Haben es auch installiert. Allerdings werden die Windows 10 LTSB ISOs weiterhin nicht erkannt.
Laut Doku soll es doch auch möglich sein eigene WIMs zu importieren.
Wo macht man das?

Antworten

Zurück zu „Installation und Konfiguration“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 0 Gäste