Erweiterte OS-Quellen-Auswahl klappt nicht

Moderator: jknoth

Antworten
roberto
Beiträge: 82
Registriert: 20. Nov 2006, 10:50
Kontaktdaten:

Erweiterte OS-Quellen-Auswahl klappt nicht

Beitrag von roberto » 12. Aug 2010, 10:56

Hallo zusammen,

in den EIS.ini-Optionen kann man für Windows Betriebssysteme eine weitere Datenquelle festlegen. In der Hilfe steht dazu: "Wird die Option Installation von CD/DVD verwendet, muss eine CD/DVD mit dem Inhalt aus dem Verzeichnis .\Sys\<Betriebssystem>(WinXP, Vista etc.)\<Architektur>(x86, x64)\<Client/Server>(Pro,Srv)\<Servicepack>\ erstellt werden."

Ich habe nun die Option "Installation von CD/DVD" in den EIS.ini-Optionen ausgewählt und den Inhalt aus folgendem Verzeichnis auf eine DVD gebrannt:

\\%EmpirumServer%\Empirum\EmpInst\Sys\win7\x64\pro\0

Auf der DVD befindet sich ein Ordner namens "DE" mit den beiden Unterordnern "VISTABOOT" und "VISTADVD".

Leider funktioniert die Installation mit dieser DVD aber nicht. Die Quelldateien werden nicht von der DVD gezogen und die Installation bleibt hängen.


Kann irgendwer helfen?

Gruß

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7537
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Erweiterte OS-Quellen-Auswahl klappt nicht

Beitrag von Hendrik_Ambrosius » 12. Aug 2010, 11:06

Das ist in der Anleitung falsch beschrieben. Einen Call dazu habe ich schon eröffnet.
Korrekt ist:
Es wird eine Struktur erwartet wo "sys" auf oberster Ebene ist mit den entsprechenden Unterordnern:
Sys/%OS%/%LocARCH%%LocTYP%/%SP%%Language%/VISTADVD
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

roberto
Beiträge: 82
Registriert: 20. Nov 2006, 10:50
Kontaktdaten:

Re: Erweiterte OS-Quellen-Auswahl klappt nicht

Beitrag von roberto » 12. Aug 2010, 11:59

Leider hat das auch nicht funktioniert.

An der Stelle, an welcher die EBE auf die DVD zugreift um die Quellen zu laden (Copying source) läuft die DVD zwar los, doch plötzlich bootet der Rechner neu. Danach bleibt der Rechner schon direkt nach/bie dem Entpacken des pxe-images mit der Meldung "ready!" stehen.
Wenn ich dann die DVD entferne und nochmals boote, läuft alles wie gewohnt durch.

Liegt es vielleicht an dem Linuxkernel, der mit dem DVD-Laufwerk nicht zurechtkommt?

Es handelt sich übrigens um einen E6510 von Dell.

roberto
Beiträge: 82
Registriert: 20. Nov 2006, 10:50
Kontaktdaten:

Re: Erweiterte OS-Quellen-Auswahl klappt nicht

Beitrag von roberto » 12. Aug 2010, 11:59

sorry, es sollte natürlich EPE statt EBE heißen.

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7537
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Erweiterte OS-Quellen-Auswahl klappt nicht

Beitrag von Hendrik_Ambrosius » 12. Aug 2010, 12:16

Schon möglich. Versuchen Sie es doch mal in einer VM.
Haben Sie jetzt im Root der DVD einen "SYS" Ordner mit entsprechender Unterstruktur wie auf dem Server auch?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

roberto
Beiträge: 82
Registriert: 20. Nov 2006, 10:50
Kontaktdaten:

Re: Erweiterte OS-Quellen-Auswahl klappt nicht

Beitrag von roberto » 12. Aug 2010, 12:37

ja, ich hab den Pfad inkl. SYS auf die DVD gebrannt.

Den Ordner "VISTABOOT" habe ich dann allerdings weggelassen, weil ich aus Ihrer Antwort schloss daß es allein auf den Ordner "VISTADVD" ankommt.

Der geammte Pfad sieht also jetzt so aus:

\Sys\win7\x64\pro\0\DE\VISTADVD\

roberto
Beiträge: 82
Registriert: 20. Nov 2006, 10:50
Kontaktdaten:

Re: Erweiterte OS-Quellen-Auswahl klappt nicht

Beitrag von roberto » 12. Aug 2010, 13:22

so, jetzt hab ich die DVD an einem anderen (Desktop-)Rechner ausprobiert. Dort zeigt sich das gleiche Verhalten, die Installation beginnt immer wieder mit dem Entpacken des kernels und läuft bis zum Download der Quelldateien.
Allerdings startet dann noch nicht mal das DVD-Laufwerk, was dieThese, daß es am EPE-Kernel liegt, wohl bekräftigt. :(

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7537
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Erweiterte OS-Quellen-Auswahl klappt nicht

Beitrag von Hendrik_Ambrosius » 12. Aug 2010, 13:23

Um das zu Verifizieren wäre der Test mit einer VM echt hilfreich.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

roberto
Beiträge: 82
Registriert: 20. Nov 2006, 10:50
Kontaktdaten:

Re: Erweiterte OS-Quellen-Auswahl klappt nicht

Beitrag von roberto » 12. Aug 2010, 13:35

Wieso ist der Unterschied zu einer VM so entscheidend und spielt es eine Rolle unter welcher Virtualisierungssoftware die VM läuft?

roberto
Beiträge: 82
Registriert: 20. Nov 2006, 10:50
Kontaktdaten:

Re: Erweiterte OS-Quellen-Auswahl klappt nicht

Beitrag von roberto » 12. Aug 2010, 17:18

Habe die DVD in einer virtuellen Umgebung (VMware) getestet. Wieder bricht die EPE an der gleichen Stelle ab. Der virutelle Rechner will dann rebooten und bleibt mit der Meldung stehe: "BOOTMGR is missing_Press any key to restart"
Danach geht dann nichts mehr.

Benutzeravatar
MGrundl
Beiträge: 627
Registriert: 09. Mai 2008, 17:18
Wohnort: Wien
Kontaktdaten:

Re: Erweiterte OS-Quellen-Auswahl klappt nicht

Beitrag von MGrundl » 12. Aug 2010, 17:25

.
Zuletzt geändert von MGrundl am 13. Aug 2010, 08:35, insgesamt 1-mal geändert.

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7537
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Erweiterte OS-Quellen-Auswahl klappt nicht

Beitrag von Hendrik_Ambrosius » 12. Aug 2010, 19:11

VM um den Verdacht mit dem Hardwareproblem nachzugehen.
Aber daran scheint es ja nicht zu liegen.
Habe im Moment keine Ideen mehr, sollten keine anderen Kommentare kommen am besten einen Call aufmachen.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Antworten

Zurück zu „OS Installer“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 6 Gäste