Die Suche ergab 36 Treffer

von Rumpelstilzchen
09. Jul 2019, 18:08
Forum: OS Installer
Thema: Fehler beim Partitionen erstellen
Antworten: 3
Zugriffe: 1175

Re: Fehler beim Partitionen erstellen

Hi MarcW, versuche es mal mit der "optionalen" Variable "ClearAllDisks". Estelle unter DiskPartitioning eine Nummern-Variable "ClearAllDisks" und setze diese für deinen Client auf "1". DiskPartitioning wählt die Platte 1, weil du ja "PreferFastDisk: 1" konfiguriert hast, jedoch sind auf der anderen ...
von Rumpelstilzchen
02. Jul 2019, 10:10
Forum: OS Installer
Thema: Pre OS PAckage DomainJoin startet auf manchen Rechnern nicht
Antworten: 4
Zugriffe: 1278

Re: Pre OS PAckage DomainJoin startet auf manchen Rechnern nicht

Hallo llaprosper, was wird dir im "SWDepot Log" und "PXE Log" auf dem entsprechenden Client für DomainJoin angezeigt? Das könnte Aufschlußreich sein. Ansonsten hast du noch unter "EmpInst$\Wizard\Os\WinPeStatus\<domain_clientcomputername>\" eine Logdatei. Und zwar die "Matrix42.Platform.Service.Host...
von Rumpelstilzchen
27. Jun 2019, 16:54
Forum: OS Installer
Thema: WinPE vs EPE
Antworten: 2
Zugriffe: 1068

Re: WinPE vs EPE

Hallo ArthurDent, beim WinPE-basierten Deployment verwendest du ja das DiskPartitioning-Paket, das die Festplatte bereinigt. Das heißt selbst, wenn auf der Festplatte bereits (BIOS/MBR) Partitionen vorhanden waren, werden diese komplett entfernt (disk clear). Und dann kann auf deinem UEFI-System neu...
von Rumpelstilzchen
05. Jun 2019, 13:22
Forum: OS Installer
Thema: Wie kann man Fehlerfrei (EFI-Systempartition) Vergrößern
Antworten: 4
Zugriffe: 1050

Re: Wie kann man Fehlerfrei (EFI-Systempartition) Vergrößern

Hallo Ahmed, welche Art von OS-Deployment verwendest du denn: das EPE- oder das WinPE-basierte? Wenn du das WinPE-basierte Deployment verwendest, dann muss du wohl im DiskPartitioning-Paket-Skript die Anpassung machen: Vieleicht machst du dir dann am besten eine Kopie mit dem PreOS Package Editor un...
von Rumpelstilzchen
04. Jun 2019, 10:44
Forum: OS Installer
Thema: RAID Treiber in WinPE integrieren
Antworten: 3
Zugriffe: 1002

Re: RAID Treiber in WinPE integrieren

Hi Muelnik, in der EMC kann man unter "Boot Konfigurationen" bei einer WinPE-Boot-Konfiguration bei "Zusätzliche Treiberverzeichnisse" die Ordner mit den Treiber-Dateien (INF) angeben. Diese werden beim Bauen der Konfiguration mit eingepackt und der PE-Agent wird während der WinPE-Laufzeit (nur) die...
von Rumpelstilzchen
04. Jun 2019, 10:25
Forum: OS Installer
Thema: Dell XPS15 - welcher OS Installer?
Antworten: 3
Zugriffe: 1941

Re: Dell XPS15 - welcher OS Installer?

Hi Tom17, den Anhang kann ich leider nicht öffnen - defektes Bild... Es ist nicht ganz klar, was bei dir nicht klappt und was du versuchst: EPE oder WinPE-Deployment? Scheitert es beim PXE/Netzwerkboot? Dann können vielleicht die BIOS-Einstellungen helfen: Aktiviere "Enable Thunderbolt Boot Support"...
von Rumpelstilzchen
29. Mai 2019, 12:13
Forum: OS Installer
Thema: [Solved] Windows 10 (1803) OS-Deployment (WinPE) - Windows could not apply the unattend answer file‘s...
Antworten: 6
Zugriffe: 2188

Re: Windows 10 (1803) OS-Deployment (WinPE) - Windows could not apply the unattend answer file‘s...

Super :D,

vielleicht fehlen auch noch Treiber für die Storage/Festplatte in der WinPE-Bootkonfiguration?
von Rumpelstilzchen
29. Mai 2019, 11:11
Forum: OS Installer
Thema: [Solved] Windows 10 (1803) OS-Deployment (WinPE) - Windows could not apply the unattend answer file‘s...
Antworten: 6
Zugriffe: 2188

Re: Windows 10 (1803) OS-Deployment (WinPE) - Windows could not apply the unattend answer file‘s...

Hi André, auf den Server wird die Unattend-Datei als "debug_unattend.xml" übertragen. Dort könnte man nachschauen ob der Eintrag auf den ersten Blick korrekt ist: <DiskConfiguration> <WillShowUI>OnError</WillShowUI> <Disk> <DiskID>0</DiskID> <WillWipeDisk>false</WillWipeDisk> <ModifyPartitions> <Mod...
von Rumpelstilzchen
28. Mai 2019, 11:31
Forum: OS Installer
Thema: Englisches OS mit LP - andere Sprache als Default
Antworten: 4
Zugriffe: 980

Re: Englisches OS mit LP - andere Sprache als Default

Hallo llaprosper, die Einstellung der Anzeigesprache wird im WindowsInstallation-Paket über die Variable "UILanguage" konfiguriert. Dort musst du für Portugisisch ersteinmal die Auswahl um Portugisisch/Portugal als Code ergänzen um es dann setzen zu können. Nach ISO 639-1 den Sprache-Code "pt" und n...
von Rumpelstilzchen
28. Mai 2019, 10:49
Forum: OS Installer
Thema: Hardware Info kein Status grün Erfolgreich installiert
Antworten: 3
Zugriffe: 969

Re: Hardware Info kein Status grün Erfolgreich installiert

Hallo StadtWN, genau wie Hendrik_Ambrosius es sagt, braucht man das HardwareInfo-Paket nicht beim OS-Deployment direkt. Es ist ganz nützlich um etwa den Hersteller und das Model der Hardware harauszufinden. Mit diesen Informationen lassen sich dann nämlich mit Hilfe des DriverIntegration-Paketes die...
von Rumpelstilzchen
17. Mai 2019, 11:16
Forum: OS Installer
Thema: PXE-Image wird nicht angewendet
Antworten: 8
Zugriffe: 1393

Re: PXE-Image wird nicht angewendet

Hallo André, erstelle dir doch einen Filter nach UUID oder MAC und schaue ob sie eindeutig sind - sprich ob du vielleicht mehrere Client Computer mit diesen Identifikatoren hast. Kriegst du beim zweiten und folgenden malen - wenn du aufsetzt - einen neuen Eintrag unter "Nicht qualifiziert"? Ist der ...
von Rumpelstilzchen
15. Mai 2019, 16:10
Forum: OS Installer
Thema: Domain-Join Fehler WinPE 1.6
Antworten: 13
Zugriffe: 3087

Re: Domain-Join Fehler WinPE 1.6

Super!
von Rumpelstilzchen
14. Mai 2019, 21:09
Forum: OS Installer
Thema: Domain-Join Fehler WinPE 1.6
Antworten: 13
Zugriffe: 3087

Re: Domain-Join Fehler WinPE 1.6

Hallo LiTe, Der PXE-Log Meldung "[PEAgent] [WinPE] Domain join failed: A domain or workgroup join cannot be performed under WinPE." kann man folgendes entnehmen: Man sieht etwa den Tag [WinPE] - das heißt, dass fälschlicherweise das DomainJoin-Paket zur WinPE-Laufzeit und nicht unter Windows ausgefü...
von Rumpelstilzchen
14. Mai 2019, 21:03
Forum: OS Installer
Thema: Domain-Join Fehler WinPE 1.6
Antworten: 13
Zugriffe: 3087

Re: Domain-Join Fehler WinPE 1.6

Hi Martin, wenn du die Variable "DomainJoinAuthority" auf "Empirum" kannst du damit erzwingen, dass der Computer, aus einer OU, wo dieser bereits vorhanden ist in eine andere OU verschoben wird. Ein einfacher Domain Join sollte jedoch auch mit der Einstellung AD (Active Directory) funktionieren. Das...
von Rumpelstilzchen
14. Mai 2019, 17:50
Forum: OS Installer
Thema: Domain-Join Fehler WinPE 1.6
Antworten: 13
Zugriffe: 3087

Re: Domain-Join Fehler WinPE 1.6

Hallo LiTe, zu der Passwort-Variablen kann ich etwas sagen: In der EMC wird die Variable als "DomainJoinCredentialsPassword" angelegt. Passwort-Variablen werden in die Computer.INI-Datei mit unterschiedlichen Darstellungen rausgeschrieben. [DomainJoin] DomainJoinCredentialsPassword_SETUP= DomainJoin...

Zur erweiterten Suche