Die Suche ergab 41 Treffer

von Joachim Bienwald
31. Mär 2020, 13:19
Forum: OS Installer
Thema: WinPE: PreOS Domain Join in bestimmte OU
Antworten: 3
Zugriffe: 245

Re: WinPE: PreOS Domain Join in bestimmte OU

Hi, die Variable ORGANIZATIONAL_UNIT ist bereits vorhanden und muss nicht angelegt werden. Sie befindet sich, wenn man den Variablendialog öffnet (an einer Gruppe, oder an einem Client), 'Betriebssystem>ORGANIZATIONAL_UNIT'. Ansonsten greift hier dann die Vererbung und es gewinnt der Wert, der "nähe...
von Joachim Bienwald
30. Mär 2020, 07:37
Forum: OS Installer
Thema: WinPE: PreOS Domain Join in bestimmte OU
Antworten: 3
Zugriffe: 245

Re: WinPE: PreOS Domain Join in bestimmte OU

Hallo,

die OU Eigenschaft des Computer Objektes wird in der Variablen ORGANIZATIONAL_UNIT abgespeichert.
Somit kann die OU Eigenschaft auch über Gruppen setzen und die Vererbung walten lassen.

Gruß
Joachim
von Joachim Bienwald
26. Feb 2020, 09:07
Forum: OS Installer
Thema: Offline Bootmedium WinPE
Antworten: 2
Zugriffe: 301

Re: Offline Bootmedium WinPE

Hallo,

der Wizard hat eine Log-Datei im ProgramData Verzeichnis:

C:\ProgramData\Matrix42\Logs\PreBootWizard\PreBootWizard.log

Eigentlich sollte dort etwas drin stehen.

Gruß
Joachim
von Joachim Bienwald
26. Feb 2020, 09:01
Forum: OS Installer
Thema: Verständnisfrage os.ini.pxe
Antworten: 3
Zugriffe: 305

Re: Verständnisfrage os.ini.pxe

Hallo Chris, die beiden Dateien enthalten Zeitstempel-Angaben. Anhand dieser Angaben kann der PXE Dienst entscheiden welche Information verwendet werden soll. Hat die os.ini.pxe einen neueren Zeitstempel wird der Aktivierungswert aus dieser Datei genommen. Wird der Client neu aktiviert, sollte der Z...
von Joachim Bienwald
19. Nov 2019, 15:44
Forum: OS Installer
Thema: WindowsInstallation Paket 4.14 funktioniert nicht
Antworten: 9
Zugriffe: 877

Re: WindowsInstallation Paket 4.14 funktioniert nicht

1.6.6 hat ein Problem mit dem Rechte-Vergeben auf einer Datei.
Versuch es mal mit der aktuellen Version 1.6.6_1 oder 1.7.0

Gruß
Joachim
von Joachim Bienwald
19. Nov 2019, 13:31
Forum: OS Installer
Thema: WindowsInstallation Paket 4.14 funktioniert nicht
Antworten: 9
Zugriffe: 877

Re: WindowsInstallation Paket 4.14 funktioniert nicht

Es gibt ein Log im Verzeichnis "ProgramData\Matrix42\Logs\BackendTaskQueueHost64\BackendTaskQueueHost64.log", dass der BTQH Dienst schreibt, der die Images baut. Vielleicht steht dort etwas über den Grund.

Gruß
Joachim
von Joachim Bienwald
18. Nov 2019, 13:34
Forum: OS Installer
Thema: WindowsInstallation Paket 4.14 funktioniert nicht
Antworten: 9
Zugriffe: 877

Re: WindowsInstallation Paket 4.14 funktioniert nicht

Hi Marc,

kann es sein, dass Du vergessen hast das Boot Image neu zu erstellen?
Bei der Verwendung des Cmdlets Get-EmpirumPackagePath wird angemerkt, dass es den Parameter -IncludeOfflineSources nicht gibt.

Gruß
Joachim
von Joachim Bienwald
25. Okt 2019, 07:15
Forum: OS Installer
Thema: [Gelöst] WinPE mit 19.0 Update 2 HF1, nichts klappt mehr
Antworten: 6
Zugriffe: 1152

Re: WinPE mit 19.0 Update 2 HF1, nichts klappt mehr

Hallo,

hier müsste man sich die Logs im EmpInst$\Wizard\OS\WinPeStatus Verzeichnis des Clients genauer anschauen. Dort sind die ausführlicheren Logs.

Gruß
Joachim
von Joachim Bienwald
11. Okt 2019, 07:37
Forum: OS Installer
Thema: [Gelöst] <ProductKey> aus der Antwortdatei
Antworten: 9
Zugriffe: 992

Re: <ProductKey> aus der Antwortdatei

Die aktuellen PreOS Pakete bekommst man, wenn man sich das aktuelle https://marketplace.matrix42.com/details/winpe/ Paket vom Marketplace herunterlädt, einspielt und im Anschluß über die Depot-Konfiguration in der EMC die neuen PreOS Pakete aus dem Configurator$/PackageStore Verzeichnis importiert. ...
von Joachim Bienwald
10. Okt 2019, 16:00
Forum: OS Installer
Thema: [Gelöst] <ProductKey> aus der Antwortdatei
Antworten: 9
Zugriffe: 992

Re: <ProductKey> aus der Antwortdatei

Ich würde Dir vorschlagen die neuesten PreOS Pakete zu importieren und dann die alten Versionen in der Administration zu ersten. Welche Empirum-Version verwendest Du denn? Bei älteren Versionen funktioniert der Import von den Variablendefinitionen in den PreOS Paketen auch noch nicht so gut. Gruß Jo...
von Joachim Bienwald
10. Okt 2019, 14:48
Forum: OS Installer
Thema: [Gelöst] <ProductKey> aus der Antwortdatei
Antworten: 9
Zugriffe: 992

Re: <ProductKey> aus der Antwortdatei

Ab WindowsInstallation 4.5 ist eigentlich die Variable vorhanden.
Welche Version verwendest Du denn?

Gruß
Joachim
von Joachim Bienwald
10. Okt 2019, 14:15
Forum: OS Installer
Thema: [Gelöst] <ProductKey> aus der Antwortdatei
Antworten: 9
Zugriffe: 992

Re: <ProductKey> aus der Antwortdatei

Hi Stefan,

ich denke Du muss nur die Variable "WindowsInstallation.ProductKey" an dem Computer-Object setzen.
Das WindowsInstallation Paket liest diese Variable aus und generiert dynamisch einen Eintrag in der unattend.xml die dann verwendet wird.

Gruß
Joachim
von Joachim Bienwald
26. Sep 2019, 16:38
Forum: OS Installer
Thema: Windows.old Ordner nach PXE Installation vorhanden
Antworten: 3
Zugriffe: 623

Re: Windows.old Ordner nach PXE Installation vorhanden

Hi Marcel

Kann es sein, das es überhaupt nichts von der Installation kommt, sondern vom Windows Update? Üblicherweise erstellt Windows bei einem "Major-Update" so ein Backup-Verzeichnis.

Gruß
Joachim
von Joachim Bienwald
21. Aug 2019, 07:14
Forum: OS Installer
Thema: Fehler! Depot Server zieht Betriebssystem-Ressourcen vom Main Server
Antworten: 4
Zugriffe: 763

Re: Fehler! Depot Server zieht Betriebssystem-Ressourcen vom Main Server

Hallo, mit welchem Server sich der Client verbindet hängt davon ab, welcher Server im Agent-Template als "Ausfall-Server" ausgewählt ist. Welches Agent-Template verwendet wird, wird ja in der Bootkonfiguration angegeben. Entweder also ein eigene Bootkonfiguration für das Depot verwenden und dort den...
von Joachim Bienwald
12. Jun 2019, 12:44
Forum: OS Installer
Thema: Windows 10 1903 Sprachpakete
Antworten: 3
Zugriffe: 1030

Re: Windows 10 1903 Sprachpakete

Hi Mark,

auf der Verlinkten Seite steht auch
Für Vollsprachen gibt es keine Änderung und Sie werden weiterhin die entsprechende lp.cab verwenden.
Somit sollte es immer noch möglich sein den bekannten Weg zur Sprachpaketinstallation zu verwenden.

Gruß
Joachim

Zur erweiterten Suche