Bild

Die Suche ergab 97 Treffer

von thome bernd
09. Apr 2010, 19:12
Forum: Inventory
Thema: Inventory v12 erkennt keine SW unter Reg ...Matrix
Antworten: 0
Zugriffe: 1788

Inventory v12 erkennt keine SW unter Reg ...Matrix

Hallo Zusammen, seit dem Update auf v12 HF02 wird in der EMC bei der Inventory des Client der installierte Agent (Legacy) nicht mehr im Breich "Software" angezeigt. Als MachineKeyName ist matrix42\Empirum Agent\%Version% eingetragen und nach der Installation ist der Reg-Eintrag auch vorhanden. Nur d...
von thome bernd
28. Apr 2009, 16:29
Forum: Software Management
Thema: Probleme mit Legacy Agent seit 2008 R2 - GELÖST
Antworten: 6
Zugriffe: 5138

Es lag, wie bereits vermutet, an der Netzwerkverbindung. Ich habe jetzt einen Agenten (Standardkonfig) aus der Console exportiert und die neuen Dateien in unsere bestehende Konfig integriert. Die Aufrufe der Inventory und der SWDepot aus der Runzeile herausgenommen und in ein seperates Script "Empse...
von thome bernd
27. Apr 2009, 18:27
Forum: Software Management
Thema: Probleme mit Legacy Agent seit 2008 R2 - GELÖST
Antworten: 6
Zugriffe: 5138

Nach einigen Tests habe ich festgestellt, wird der Run Eintrag "%System%\EMPIRUM\SWDEPOT.EXE /r /uempagent /p*Jva$=ojie~ \\%%EmpirumServer%%\Configurator$\User\SwDepot.dds /I\\%%EmpirumServer%%\Values$\MachineValues\%%DomainName%%\%%Computername%%.ddc /S /K10800 /F /E /Z0 /Y120" ohne /S /K10800 /F ...
von thome bernd
26. Apr 2009, 19:41
Forum: Software Management
Thema: Probleme mit Legacy Agent seit 2008 R2 - GELÖST
Antworten: 6
Zugriffe: 5138

Hallo Herr Ambrosius, meines Wissens nach sollte in die Setupsvc.exe der Username und das Passwort über "Extras - Verschlüsselte Anwendung - Setup Service.." gepatcht werden. Die Setupsvc.exe läuft auf dem Client als lokaler Dienst im Kontext des User "Empagent" mit Adminrechten. Ist das so nicht ri...
von thome bernd
25. Apr 2009, 07:33
Forum: Software Management
Thema: Probleme mit Legacy Agent seit 2008 R2 - GELÖST
Antworten: 6
Zugriffe: 5138

Probleme mit Legacy Agent seit 2008 R2 - GELÖST

Seit der Umstellung auf 2008 R2 HF01 haben wir Probleme mit dem Legacy Agent. Bei dem Agent (Ver. 2008) liefen auf dem Client 2 SWDepot.exe und als Dienst die Setupsvc.exe. Auf dem Desktop war das normale SW Kiosk, parallel dazu ein Kiosk, daß die aktiv zur Verteilung anstehenden Pakete anzeigt (nac...
von thome bernd
23. Apr 2009, 16:10
Forum: Inventory
Thema: Inventory auf neuem System funktioniert nicht
Antworten: 1
Zugriffe: 2287

Inventory auf neuem System funktioniert nicht

Empirum 2008 R2 (ohne HF01) - Standard Agent Auf bestehenden System funktionert der Aufruf der Inventory über einen Run Eintrag in der Registy ohne Probleme. HKLM,"SOFTWARE\Microsoft\Windows\CurrentVersion\Run","inventory",0x00000000,"%System%\Empirum\EmpInventory.exe /C\\%%EmpirumServer%%\Configura...
von thome bernd
07. Apr 2009, 09:42
Forum: Paketierung
Thema: Statusmeldung
Antworten: 4
Zugriffe: 3295

Hallo Zusammen, genau dieses Problem habe ich derzeit auch. Nach einem Domainwechsel (Unjoin, Join) endet das Paket, obwohl alles richtig gelaufen ist, mit einer Fehlermeldung. Irgendwie auch logisch, da der Befehl für eine andere Domain aktiviert wurde. Da das System mit %Domainname%.%Computername%...
von thome bernd
03. Sep 2008, 12:59
Forum: Paketierung
Thema: NX Powerlite
Antworten: 10
Zugriffe: 6986

Hallo, hier als Analge das Script dazu. Die EXE muss zuerst entpackt werden und danach mit msiexec /a eine administrative Inst. der MSI erzeugt werden. Danach mit dem Package Wizard das MSI Paket erstellen. Ausgewählt wurden alle Optionen und Allusers = 1. Der Rest der Konfig erfolgt über die Reg.-K...
von thome bernd
02. Sep 2008, 11:09
Forum: Paketierung
Thema: NX Powerlite
Antworten: 10
Zugriffe: 6986

Hallo

wir haben NXPowerlite 3.6.2 als Paket im Einsatz.

Installation erfolgt als MSI/MST

Alle Reg.Einträge (Lizenz u.s.w.) erfolgen unter HKCU

Das Paket wird nur mit /S2 aufgerufen.

Funktioniert auf allen Systemen (Non AD und AD), wobei unsere User alle lokale Admins sind.
von thome bernd
16. Mai 2008, 15:29
Forum: Paketierung
Thema: Adobe 8.1.2 - Deinstalliert den Writer 8 ????
Antworten: 1
Zugriffe: 2514

Adobe 8.1.2 - Deinstalliert den Writer 8 ????

Hallo Zusammen, ich habe hier ein sehr verblüffendes Verhalten bei einer Installation des AR 8.1.2. Wenn das Script startet, wird direkt ein vorhandener Reader 7 erkannt und deinstalliert. Danach läuft erst das eigentliche Script los. Bei uns leicht zu erkennen an einem angepassten Hintergrundbild. ...
von thome bernd
24. Apr 2008, 09:59
Forum: Paketierung
Thema: Symantec NoNav od. CleanWipe
Antworten: 7
Zugriffe: 5741

Hallo und Danke für die Tips... Das Problem besteht allerdings auch weiterhin. Auch ein eigenständiges Paket, das nur die Dateien kopiert und dann die batch startet, bricht ebenfalls ohne Fehler ab. Lokal ausgeführt funktioniert es. Ich vermute, daß es an den Variablen liegt, die in der Batch genutz...
von thome bernd
23. Apr 2008, 14:53
Forum: Paketierung
Thema: Symantec NoNav od. CleanWipe
Antworten: 7
Zugriffe: 5741

Hallo und Danke für die Unterstützung.

Ich habe das alles schon versucht.

Die Batchdatei wird ja auch gestartet und bricht sofort ab.
Ohne Fehlermeldung u.s.w.

Wenn ich die Datei manuell starte (Doppeklick od. über Start-Ausführen) funktioniert es.
von thome bernd
22. Apr 2008, 15:20
Forum: Paketierung
Thema: Symantec NoNav od. CleanWipe
Antworten: 7
Zugriffe: 5741

Stimmt, wäre wirklich zu einfach....
Aber im Ernst, auch diese Optionen wurde alle getestet.

Auch ein Test mit WinCAb (Selbstentpacken und Aufruf der Batch) endet ohne Aktion.
von thome bernd
22. Apr 2008, 12:02
Forum: Paketierung
Thema: Symantec NoNav od. CleanWipe
Antworten: 7
Zugriffe: 5741

Symantec NoNav od. CleanWipe

Wir paketieren im Moment die Symantec Endpoint 11. Bei der Installation kann es u.U. dazu kommen, daß die vorhandene Altversion der Symantec CE 10 nicht sauber deinstalliert wird und die Installation abbricht. Um das zu verhindern, habe ich vor eine 2nd Chance einzubauen. Dazu gibt es von Symantec e...
von thome bernd
29. Mär 2008, 10:32
Forum: Installation und Verteilung
Thema: SWDepot-Icon auf Desktop
Antworten: 6
Zugriffe: 3500

Hallo, wir haben es so gelöst, daß einmal das normale SW-Depot mit allen freien Anwendungen (Inventory, WinZIP...) auf dem Desktop liegt und parallel dazu ein Icon in dem nur die aktiv zur Verteilung anstehende Software enthalten ist. z.B. Office 2003 Rollout, User kann normale Auffforderung ablehne...

Zur erweiterten Suche