Die Suche ergab 420 Treffer

von Jens Altrock
11. Okt 2017, 13:04
Forum: Paketierung
Thema: Installation im Kompatibilitätsmodus
Antworten: 2
Zugriffe: 1327

Re: Installation im Kompatibilitätsmodus

Hallo Herr Wiegel,

Habe ich getestet, selbst mit psexec und lokalem Administrator kommt der Fehler noch, wenn ich die Parameter setze; wenn ich es von Hand installiere, funktioniert es.
Ich glaube ich versuche es mal mit einem Diff :) Aber danke.
von Jens Altrock
10. Okt 2017, 16:17
Forum: Paketierung
Thema: Installation im Kompatibilitätsmodus
Antworten: 2
Zugriffe: 1327

Installation im Kompatibilitätsmodus

Hi, Ich habe folgendes Problem: Wir haben eine 32Bit Anwendung, die wohl nicht voll 64Bit kompatibel ist (zumindest die Installation nicht). Bei der Installation werden versucht, verschiedene DLLs zu registrieren, was in einen Fehler läuft; die Software an sich läuft aber trotzdem problemlos unter 6...
von Jens Altrock
17. Feb 2014, 15:27
Forum: Paketierung
Thema: Update findet keine deinstallation
Antworten: 8
Zugriffe: 3925

Re: Update findet keine deinstallation

Wieso nutzt du nicht die MSI Deinstallationsroutine des Flash Player?

Gruß
Jens
von Jens Altrock
04. Feb 2014, 11:36
Forum: Paketierung
Thema: Frage zu MSI Transforms
Antworten: 5
Zugriffe: 2223

Re: Frage zu MSI Transforms

Eigentlich nichts, die MSI besteht nur aus 3 Fenstern, davon ist eins Weiter, eins License Agreement und eines Installieren ;)

Ich werde das mal versuchen, vielen Dank.
von Jens Altrock
04. Feb 2014, 09:32
Forum: Paketierung
Thema: Frage zu MSI Transforms
Antworten: 5
Zugriffe: 2223

Re: Frage zu MSI Transforms

Den Wise InstallTailor
von Jens Altrock
04. Feb 2014, 08:57
Forum: Paketierung
Thema: Frage zu MSI Transforms
Antworten: 5
Zugriffe: 2223

Frage zu MSI Transforms

Hallo Forum, Ich habe hier ein Phänomen, dass ich mir (nicht richtig) erklären kann. Ich habe ein Empirum MSI Projekt, das grundsätzlich bei den Tests problemlos funktioniert. Die Transform-Datei wurde unter Windows 7 erstellt. Verteile ich das Projekt unter Windows XP, erhalte ich einen MSI Error 1...
von Jens Altrock
30. Jan 2014, 15:24
Forum: Paketierung
Thema: Kompatibilitätsliste IE
Antworten: 2
Zugriffe: 1308

Re: Kompatibilitätsliste IE

Gute Idee, das geb ich mal so weiter :) Das ist das Problem wenn man immer versucht in Empirum zu denken :?
Danke.
von Jens Altrock
30. Jan 2014, 15:02
Forum: Paketierung
Thema: Kompatibilitätsliste IE
Antworten: 2
Zugriffe: 1308

Kompatibilitätsliste IE

Hallo Forum, Ich habe ein Paket mit folgendem Inhalt: [Reg:Product] HKCU,"Software\Policies\Microsoft\Internet Explorer\BrowserEmulation",,0x00000010 HKCU,"Software\Policies\Microsoft\Internet Explorer\BrowserEmulation\Policylist","DOMÄNE",0x00000000,"DOMÄNE" Hintergrund: Wir haben noch eine 2003er ...
von Jens Altrock
24. Jan 2014, 07:31
Forum: Paketierung
Thema: AskKillProcesses Problem
Antworten: 7
Zugriffe: 3517

Re: AskKillProcesses Problem

Hallo Frank, Vielen Dank, so geht's! Aus reiner Neugier aber noch zwei Fragen: 1. Der "Anzeigename" beim Prozess ist dann der Name, der im Schliessen-Dialog von Empirum angezeigt wird richtig? Dachte das wäre auch der Fenstername :-/ 2. Welche Funktion hat dann QUERYCLOSEWINDOW? Oder was macht das f...
von Jens Altrock
23. Jan 2014, 17:25
Forum: Paketierung
Thema: AskKillProcesses Problem
Antworten: 7
Zugriffe: 3517

Re: AskKillProcesses Problem

Hallo Frank,

Und wenn ich per QUERYCLOSEWINDOW prüfen will? Ich hätte dem Benutzer schon gerne die Chance gegeben, das Programm noch zu schliessen.
Ist wie immer ein Phänomen dass das so nicht in der Hilfe steht.

Gruß
Jens
von Jens Altrock
23. Jan 2014, 17:10
Forum: Paketierung
Thema: AskKillProcesses Problem
Antworten: 7
Zugriffe: 3517

Re: AskKillProcesses Problem

Sieht blöd aus, ich weiss, aber ja heisst wirklich so. Siehe angehängter Screenshot.

Bild
von Jens Altrock
23. Jan 2014, 16:36
Forum: Paketierung
Thema: AskKillProcesses Problem
Antworten: 7
Zugriffe: 3517

AskKillProcesses Problem

Hi, Ich habe mit folgendem Code etwas Schwierigkeiten, finde den Fehler aber gerade nicht: [Processes] avastd=ava.exe, *LV-Grundwerte, QUERYCLOSEWINDOW CONTINUE avasm=startmenü.exe, BECHMANN Startmenü, QUERYCLOSEWINDOW CONTINUE #Set:Product, DONTDELETE [Set:Product] AskKillProcesses 60, avastd, avas...
von Jens Altrock
11. Nov 2013, 15:28
Forum: Paketierung
Thema: Probleme mit Copy-Befehl
Antworten: 14
Zugriffe: 5900

Re: Probleme mit Copy-Befehl

r.wiegel hat geschrieben:oder mit Copy Schritt 1 von %src% nach %app% (Maschinenteil), Schritt 2 von %app% nach %Appdata% (Userteil)
So scheint es zu funktionieren. Verstehe allerdings nicht wieso der andere weg nicht klappt.
Aber vielen Dank für die Hilfe!

Gruß
Jens
von Jens Altrock
11. Nov 2013, 15:02
Forum: Paketierung
Thema: Probleme mit Copy-Befehl
Antworten: 14
Zugriffe: 5900

Re: Probleme mit Copy-Befehl

entweder die Variante nehmen: 1:optiClient\_._._.script,%AppData%\Siemens\opticlient\_._._.script,ALWAYS CLIENT Das habe ich vorhin versucht, siehe Beitrag oben: Wenn ich das mache bekomme ich eine Fehlermeldung, anscheinend versucht Empirum die Datei nicht aus dem lokalen SRC Verzeichnis zu kopier...
von Jens Altrock
11. Nov 2013, 14:52
Forum: Paketierung
Thema: Probleme mit Copy-Befehl
Antworten: 14
Zugriffe: 5900

Re: Probleme mit Copy-Befehl

D.h. ich kopiere die Datei per "normalem" copy erst von SRC in %APP% (im Maschinenteil) und dann mit dem 1: Copy in %Appdata%, oder habe ich das falsch verstanden?

Zur erweiterten Suche