Die Suche ergab 6 Treffer

von ExperTeacher
23. Feb 2010, 11:10
Forum: OS Installer
Thema: Win7 will nicht.
Antworten: 13
Zugriffe: 4037

Hi,

ist jetzt vielleicht keine ganz tolle Idee: Da hast aber die Dateien für den neuesten Kernel auch gesynct? Die musst Du im Installer wie andere Treiber auch erst für den Download aktivieren und dann syncen.

Grüße
von ExperTeacher
02. Feb 2010, 10:16
Forum: OS Installer
Thema: Win7 will nicht.
Antworten: 13
Zugriffe: 4037

Hallo, 1) wie sind denn die Sourcen für das OS im Installer importiert worden? Es gab da einen Bug, dass die Quellen für Vista / Windows 7 nur als Administrator importiert werden können (auf dem Empirum Server). benutzt man die EMC Remote oder lokal ohne Admin-Rechte auf den Empirum Server, wird u.U...
von ExperTeacher
28. Mai 2009, 14:51
Forum: OS Installer
Thema: Vista winload.exe
Antworten: 5
Zugriffe: 3930

Lösung für das Importproblem

Die Ursache des Problems wurde inzwischen ermittelt: wenn die EMC von einem Admin-PC aus ohne Administratorrechte gestartet wird (also mit einem normalen Benutzerkonto), kann ImageX auf dem Softwareserver nicht gestartet werden und die Erstellung des Ordners VistaBoot schlägt fehl. Wenn ein Benutzer...
von ExperTeacher
27. Mai 2009, 08:23
Forum: OS Installer
Thema: Vista winload.exe
Antworten: 5
Zugriffe: 3930

WinLoad.exe - Fehler beim Import der Vista Sourcen

Update: Der Fehler tritt auf, weil das Verzeichnis VISTABOOT beim Import des OS auf dem Empirumserver nicht angelegt wird. Ursache: die boot.wim Datei der OS Source wird nicht an die richtige Stelle entpackt, wenn der Import des OS über die EMC an einem Remote PC (also nicht am Empirum Server) gemac...
von ExperTeacher
22. Apr 2009, 07:49
Forum: OS Installer
Thema: Vista winload.exe
Antworten: 5
Zugriffe: 3930

Auch mit dem neuesten WAIK und ImageX kein Erfolg

Hallo, und noch ein Nachtrag: es handelt sich um ein Vista Ultimate 32bit inkl. SP1. Habe das neueste WAIK installiert und auch die ImageX sowie das Windows PE in Empirum neu importiert. Es funktioniert aber leider mit dem alten und dem neuen ImageX nicht! Tritt das Problem beu Euch auch nur bei Vis...
von ExperTeacher
22. Apr 2009, 07:44
Forum: OS Installer
Thema: Vista winload.exe
Antworten: 5
Zugriffe: 3930

Nach Update auf Empirum 2008 R2 HF01 kein Vista

Habe das gleiche Problem nach Einbinden neuer Vista Ultimate Dateien. Mit alten, vor dem Update importierten und mit dem WAIK angepassten Vista Installationen (Ultimate, Home) geht es weiterhin. Vorgehensweise: Neue Vista Sourcen aus dem MSDN (Vista Ultimate) per Betrienssystem Import eingebunden (k...

Zur erweiterten Suche