Die Suche ergab 21 Treffer

von aalbang
02. Sep 2014, 16:22
Forum: Paketierung
Thema: HKCU wird nicht geschrieben !
Antworten: 5
Zugriffe: 2282

Re: HKCU wird nicht geschrieben !

Danke für den Tipp. Ich werd das mal beim nächsten Paket probieren.
von aalbang
29. Aug 2014, 14:01
Forum: Paketierung
Thema: HKCU wird nicht geschrieben !
Antworten: 5
Zugriffe: 2282

Re: HKCU wird nicht geschrieben !

hmm... komisch. Stimmt. Mit der Setup.exe wird der HKCU teil geschrieben. Ich habs vorher immer über den PackageEditor probiert. Da funktioniert der HKLM-Teil, aber der HKCU-Teil nicht. Zusätzlich hatte ich gerade noch das Problem das der HKCU Teil nicht für andere Benutzer nachgezogen wurde, bis mi...
von aalbang
29. Aug 2014, 10:05
Forum: Paketierung
Thema: HKCU wird nicht geschrieben !
Antworten: 5
Zugriffe: 2282

HKCU wird nicht geschrieben !

Ich hab das Problem das die HKCU Registryeinträge nicht geschrieben werden. Leider weiß ich nicht an was es liegt. Hier die Setup.inf: [SetupInfo] Author = CreationDate =22.08.2014 08:30:11 InventoryID = Description = Method = MSI Tested on = Windows 7 64bit Dependencies = Command line options =/S1 ...
von aalbang
16. Feb 2012, 10:40
Forum: Plattform
Thema: Empirum Server und Datenbankumzug
Antworten: 4
Zugriffe: 4398

Re: Empirum Server und Datenbankumzug

Datenbank und Server erfolgreich auf 2 neue getrennte Systeme migriert.

Einziges Problem war dass es nicht ersichtlich war das der DB-Servername auch in den Standortdatenbanken geändert werden muss.

Ansonsten hat alles wunderbar funktioniert.
Vielen Dank.
von aalbang
10. Feb 2012, 15:24
Forum: Plattform
Thema: Empirum Server und Datenbankumzug
Antworten: 4
Zugriffe: 4398

Empirum Server und Datenbankumzug

Hallo, wir planen demnächst einen Umzug des Empirum Servers (v14.1) und dessen Datenbank auf neue Server. Aktuell verwenden wir Empirum als Standalone System mit Windows Server 2003 als Hostsystem und MS SQL Server 2005 Express als Datenbank. Geplant ist hierbei Empirum auf einen Windows Server 2008...
von aalbang
19. Apr 2011, 15:41
Forum: Paketierung
Thema: AskUninstallOld
Antworten: 7
Zugriffe: 2233

Re: AskUninstallOld

Danke Manfred. Habe nicht gewusst das die Schalter im Script nur für den Import wichtig sind. (\S0 wurde nachträglich ins Script hinzugefügt) Unter Prüfung steht nur: "%Setup%" %SetupParms% "%Script%" /AW Damit ist das Problem gelöst und erklärt auch warum das nur bei dem Paket so war. Vielen Dank. ...
von aalbang
19. Apr 2011, 13:52
Forum: Paketierung
Thema: AskUninstallOld
Antworten: 7
Zugriffe: 2233

Re: AskUninstallOld

Es funktioniert mit keinem der genannten Schalter.

Er sagt immer:
"Eine frühere Version 'x.x.x' wurde entdeckt. Soll diese Version entfernt
werden, bevor die neue Version weiter installiert wird ?"
von aalbang
19. Apr 2011, 09:47
Forum: Paketierung
Thema: AskUninstallOld
Antworten: 7
Zugriffe: 2233

AskUninstallOld

Hallo, wie kann ich verhindern das bei gesetzem "AskUninstallOld" ein Dialogfenster kommt ? Hier mein Script: [SetupInfo] Author = CreationDate =18.04.2011 09:19:13 InventoryID = Description = Method = MSI Tested on = WindowsXP / Windows7 Dependencies = Command line options =/AW /S2 Last Change = Bu...
von aalbang
02. Dez 2010, 11:55
Forum: Paketierung
Thema: Windows XP HKCU
Antworten: 3
Zugriffe: 1616

Re: Windows XP HKCU

Der Benutzerteil wird anscheinend nicht ausgeführt.

Hmnm.. ist eventuell mein Schalter falsch gesetzt ? : /AW /S0
von aalbang
02. Dez 2010, 10:48
Forum: Paketierung
Thema: Windows XP HKCU
Antworten: 3
Zugriffe: 1616

Windows XP HKCU

Hallo, ich habe ein Problem mit ein paar Registryeinträgen im Userteil. Wird das Paket unter Windows 7 installiert, werden die Einträge ohne Probleme gesetzt. Unter Windows XP werden die Registry Einträge nach der Installation leider nicht gesetzt. Eventuell sieht jemand wo der Fehler liegt. Danke, ...
von aalbang
26. Apr 2010, 15:20
Forum: Paketierung
Thema: Win7 Prof + Advanced Agent = keine Reaktion
Antworten: 6
Zugriffe: 1680

Re: Win7 Prof + Advanced Agent = keine Reaktion

Das Problem haben wir auch gehabt bei unseren Windows7 Testclients. Versuch mal die ganzen Sicherheitfeatures von Windows 7 zu deaktivieren. - UAC auf "Aus bzw ganz Niedrig" - Windowsfirewall ausschalten (Wenn man den Rechner nachträglich in die Domäne einhängt ist die Firewall fürs Domänen Netz wie...
von aalbang
26. Jan 2010, 12:50
Forum: Paketierung
Thema: Ordner-Rechte Acitve Directory (Empirum v12)
Antworten: 7
Zugriffe: 3373

ahhh... vielen Dank.
Jetzt funktioniert es.


Ich hab die letzten 2 Tage alles mögliche durchprobiert, aber das hab ich einfach nicht gesehen. Obwohls eigentlich das offensichtlichste gewesen wär.

Nochmals Danke.

Gruß
Andreas
von aalbang
26. Jan 2010, 10:57
Forum: Paketierung
Thema: Ordner-Rechte Acitve Directory (Empirum v12)
Antworten: 7
Zugriffe: 3373

Das ist jetzt mal meine Setup.inf: ohje [SetupInfo] Author = Andreas Albang CreationDate = 22.01.2010 16:06:59 InventoryID = Description = Method = MSI Tested on = WindowsXP Dependencies = Command line options =/S2 Last Change = 22.01.2010 16:06:59 Build = [VarDefInfo] ; <Variable>, <Type>, <Allow> ...
von aalbang
26. Jan 2010, 09:51
Forum: Paketierung
Thema: Ordner-Rechte Acitve Directory (Empirum v12)
Antworten: 7
Zugriffe: 3373

Es funktioniert immernoch nicht. Und ich verstehs auch nicht. Wir haben die Domänen Gruppe "Domain-Users" in der alle unsere normalen Benutzer drin sind. Und in der lokalen Standard Gruppe Benutzer ist dann die Domänen Gruppe "Domain-Users". Im Software Managment unter Extras LDAP kann Empirum die A...
von aalbang
25. Jan 2010, 13:20
Forum: Paketierung
Thema: Ordner-Rechte Acitve Directory (Empirum v12)
Antworten: 7
Zugriffe: 3373

Ordner-Rechte Acitve Directory (Empirum v12)

Hallo Zusammen, wir haben ein kleines Problem mit den Ordner-Rechten bei Paketen, bzw im Allgemeinen mit ein paar Variablen. Wir sind vor kurzem mit unserem Netzwerk in eine neue Domäne umgezogen, zwecks Umstellung auf ein "Active Directory System" und haben vor kurzem auch auf Empirum v12 geupdatet...

Zur erweiterten Suche