Die Suche ergab 135 Treffer

von fwiegand
30. Jul 2013, 19:36
Forum: Software Management
Thema: EmpirumAgent 15.1 -> Installation startet vor dem Download
Antworten: 12
Zugriffe: 4248

Re: EmpirumAgent 15.1 -> Installation startet vor dem Downlo

Hallo, mit Patch1 für 15.1 war der Fehler, dass die Installation eines Paketes schon beginnt, obwohl noch nicht alles im Agent-Cache ist, immer noch nicht behoben. Mit Hotfix_15.1.0_20130711.3_PRB25408 soll der Fehler behoben sein. https://matrix42.box.com/shared/static/5ymfni7etmg685hycbtm.zip Prob...
von fwiegand
21. Nov 2011, 19:01
Forum: Software Management
Thema: FCIFlushCabinet failed
Antworten: 1
Zugriffe: 1242

Re: FCIFlushCabinet failed

Das gleiche Problem habe ich mit Empirum V14.1 Patch01. Aber auch mit älteren Versionen gibt es diese Probleme. Eine Lösung habe ich nicht, aber auch noch nicht einen Call eröffnet. Ich vermute, dass das Problem im Paket oder in den Einträgen im SWdepot liegt. Bei einigen Paketen tritt das Problem i...
von fwiegand
28. Jun 2011, 11:22
Forum: Paketierung
Thema: DeleteGroup funktioniert nicht
Antworten: 3
Zugriffe: 1436

Re: DeleteGroup funktioniert nicht

Die DDE Befehle sind Befehle der setup.exe, setup.inf
von fwiegand
27. Jun 2011, 23:27
Forum: Paketierung
Thema: DeleteGroup funktioniert nicht
Antworten: 3
Zugriffe: 1436

DeleteGroup funktioniert nicht

Hallo,
ich möchte zunehmend den Befehl DeleteGroup einsetzen.
Dieser hat bei mir noch nie funktioniert.

Beispiel:
DDE [DeleteGroup (%CommonPrograms%\MeineGruppe)]

DDE [DeleteItem (%CommonPrograms%\MeineGruppe\MeinProgramm)] funktioniert zumindest meistens.

Mache ich was falsch ?
von fwiegand
25. Apr 2011, 00:35
Forum: Installation und Verteilung
Thema: Agent mit HTTP bzw. HTTPS
Antworten: 0
Zugriffe: 1338

Agent mit HTTP bzw. HTTPS

Hallo Comunity, hat eigentlich irgend jemand den Advanced Agenten mit HTTP oder HTTPS erfolgreich im Einsatz ? Empirum V14 P2: Server 2008 R2 (IIS 7.5) MS SQL 2008 R2 Server und Clients in Arbeitsgruppe "WORKGROUP" Ich habe den Agenten mit HTTPS prinzipiell zum Arbeiten bekommen. Die Dokumentation E...
von fwiegand
25. Apr 2011, 00:34
Forum: Installation und Verteilung
Thema: Agent mit HTTP bzw. HTTPS
Antworten: 0
Zugriffe: 1137

Agent mit HTTP bzw. HTTPS

Hallo Comunity, hat eigentlich irgend jemand den Advanced Agenten mit HTTP oder HTTPS erfolgreich im Einsatz ? Empirum V14 P2: Server 2008 R2 (IIS 7.5) MS SQL 2008 R2 Server und Clients in Arbeitsgruppe "WORKGROUP" Ich habe den Agenten mit HTTPS prinzipiell zum Arbeiten bekommen. Die Dokumentation E...
von fwiegand
17. Apr 2011, 22:26
Forum: Easy Recovery
Thema: Easy Recovery mit Advanced Agent und HTTP,HTTPS funktioniert
Antworten: 1
Zugriffe: 2831

Easy Recovery mit Advanced Agent und HTTP,HTTPS funktioniert

Easy Recovery mit Advanced Agent und HTTP und HTTPS funktioniert nicht. Mit SMB gibt es keine Probleme. EmpirumServer Windows 2008 R2 mit MS SQL 2008 R2, IIS 7.5 und Clients befinden sich in einer Arbeitsgruppe "Workgroup". RegKey für FastCGI ist wie folgt eingestellt: Windows Registry Editor Versio...
von fwiegand
06. Apr 2011, 08:15
Forum: OS Installer
Thema: Empirumpartition bei V14P2
Antworten: 10
Zugriffe: 3206

Re: Empirumpartition bei V14P2

Genau die gleichen Gedanken hatte ich auch schon. Easy Recovery wird wohl die beste Lösung sein. Ist es also so, dass eine Offline-Installation mit Empirum V14R2 ohne Easy Recovery nicht mehr möglich ist ? Dieses ist verglichen mit anderen Produkten (z.B. SCCM) für mich ein Rückschritt in der Entwic...
von fwiegand
05. Apr 2011, 14:15
Forum: OS Installer
Thema: Empirumpartition bei V14P2
Antworten: 10
Zugriffe: 3206

Re: Empirumpartition bei V14P2

NDIS2 Treiber ist natürlich quatsch, ich habe ja kein Netz.
von fwiegand
05. Apr 2011, 14:04
Forum: OS Installer
Thema: Empirumpartition bei V14P2
Antworten: 10
Zugriffe: 3206

Re: Empirumpartition bei V14P2

Die PCs haben zu dem Zeitpunkt keine Verbindung mit dem Netz. Dass das mit EPE nicht mehr unterstützt wird, ist mir bewusst. Wie kann ich das denn bei V14P2 noch realisieren ? NDIS2-Treiber sind noch bei der Hardware vorhanden und es soll ausschließlich XP installiert werden. Kann ich aus einem OS-T...
von fwiegand
04. Apr 2011, 21:45
Forum: OS Installer
Thema: Empirumpartition bei V14P2
Antworten: 10
Zugriffe: 3206

Empirumpartition bei V14P2

Hallo, ich arbeite nu wirklich seit der V9 (2004) intensiv mit Empirum. Die Anforderung, über eine lokale Empirumpartition Windows XP neu zu installieren, hatte ich in all den Jahren nicht, und hab es deswegen auch nie ausprobiert. Jetzt ist es aber leider soweit. Es wird von mir gefordert, dass sic...
von fwiegand
10. Jan 2011, 19:36
Forum: OS Installer
Thema: Service Partition bei Windows 7 erneuern
Antworten: 2
Zugriffe: 1463

Re: Service Partition bei Windows 7 erneuern

Alles klar, funktioniert.

Danke für die schnelle Antwort.
von fwiegand
09. Jan 2011, 19:47
Forum: OS Installer
Thema: Service Partition bei Windows 7 erneuern
Antworten: 2
Zugriffe: 1463

Service Partition bei Windows 7 erneuern

Hallo, ich möchte erreichen, dass die Dateien in der Service Partition bei Windows 7 Installationen immer wieder neu kopiert werden. Zur Zeit habe ich nur die Möglichkeit gefunden in der Main.eis die Variable ReinstallAllow auf 0 zu setzen. Da man eigentlich die Hauptscripte nicht verändert, suche i...
von fwiegand
22. Feb 2010, 21:20
Forum: Paketierung
Thema: BGInfo unter Windows 7
Antworten: 3
Zugriffe: 2685

Ich meinte natürlich NTFS-Stream.
google mal danach.
z.B. http://www.pcwelt.de/start/software_os/ ... auflisten/

Wie auch immer, Hauptsache es klappt jetzt.
Mehr kann ich auch nicht dazu sagen.
von fwiegand
22. Feb 2010, 19:32
Forum: Paketierung
Thema: BGInfo unter Windows 7
Antworten: 3
Zugriffe: 2685

1. Lade mal Bginfo mit Firefox und nicht mit IE aus dem Internet runter.
oder
2. kopiere BGinfo.exe auf einen FAT-formarierten Stick und wieder zurück.
oder
3. Entferne die erweiterten Attribure der BGinfo.exe

Zur erweiterten Suche