Die Suche ergab 13 Treffer

von berzel
19. Jul 2006, 10:52
Forum: Paketierung
Thema: Frage zur Fehlermeldung bei Installation eines MSI-Pakets
Antworten: 12
Zugriffe: 6833

Ich hab das Problem jetzt so gelöst:

[Reg:OnUninstallProduct]
-HKLM,SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{AA4022A6-900F-4D0D-9CB3-86D52B016D43}

Damit funktioniert es.

Herr Ambrosius, vielen Dank für die Hilfe.
von berzel
19. Jul 2006, 09:00
Forum: Paketierung
Thema: Frage zur Fehlermeldung bei Installation eines MSI-Pakets
Antworten: 12
Zugriffe: 6833

Hallo Herr Langner, eine sehr gute Idee. Hab ich auch sofort ausprobiert. Leider, leider liegt es nicht daran. Der ProduktCode stimmt überein. Getestet habe ich es , indem ich die Registry bereinigte, dann das MSI-Paket (per doppelkick) direkt installierte und den neu eingetragenen Key mit der Setup...
von berzel
19. Jul 2006, 08:14
Forum: Paketierung
Thema: Frage zur Fehlermeldung bei Installation eines MSI-Pakets
Antworten: 12
Zugriffe: 6833

Ich werde das gleich mal ausprobieren. Aber müsste denn nicht eigentlich
die Repair-Installation wenigstens funktionieren.
Wenn ich das MSI manuell ausführe, funktioniert es doch !?
von berzel
18. Jul 2006, 16:10
Forum: Paketierung
Thema: Frage zur Fehlermeldung bei Installation eines MSI-Pakets
Antworten: 12
Zugriffe: 6833

Ich bin etwas weiter ! HKLM,SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{AA4022A6-900F-4D0D-9CB3-86D52B016D43} Wenn ich diesen Key aus der Registry entferne , funktioniert es einmal. Nach der Deinstallation habe ich das gleiche Problem wieder. Er versucht also ständig eine Repair-Installatio...
von berzel
18. Jul 2006, 15:26
Forum: Paketierung
Thema: Frage zur Fehlermeldung bei Installation eines MSI-Pakets
Antworten: 12
Zugriffe: 6833

Hier mal die Setup.Inf. Danke für die Hilfe! [SetupInfo] Author=Admin CreationDate=18.07.2006 11:54:37 Description= Method (Diff/MSI/...)=MSI Tested on W2K/NT/...= Dependencies= Command line options=/S2 Last Change= Change of Version= Change on Section= [VarDefInfo] ; <Variable>, <Type>, <Allow> [Se...
von berzel
18. Jul 2006, 14:20
Forum: Paketierung
Thema: Frage zur Fehlermeldung bei Installation eines MSI-Pakets
Antworten: 12
Zugriffe: 6833

Ja. ich hatte die MSI transformiert. Aber der Aufruf der Original-MSI bwirkt keinen Unterschied. Gleiche Fehlermeldung ! Wenn ich aber ( egal welche MSI ) per Kommandozeile Aufrufe. Entsprechend dem Aufruf in der Setup.Inf Beispiel: MsiExec /I pm2007.msi /qr /L "c:\temp\msi.log" funktioniert die Ins...
von berzel
18. Jul 2006, 13:15
Forum: Paketierung
Thema: Frage zur Fehlermeldung bei Installation eines MSI-Pakets
Antworten: 12
Zugriffe: 6833

Hallo Herr Ambrosius , das MSI Paket habe ich neu erstellt und beinhaltet nur ein Icon und eine Verknuepfung für den Desktop. Also ganz simple. Eingebunden habe ich dann das MSI via PackageWizard. Wenn ich die MSI manuell installieren, funktioniert alles wunderbar. Aus dem Softwaredepot hingegen gib...
von berzel
18. Jul 2006, 09:38
Forum: Paketierung
Thema: Frage zur Fehlermeldung bei Installation eines MSI-Pakets
Antworten: 12
Zugriffe: 6833

Frage zur Fehlermeldung bei Installation eines MSI-Pakets

Hallo Zusammen,

bei der Installation eines MSI-Pakets erfolgt immer
folgende Fehlermeldung :

"Diese Aktion ist nur zulässig für Produkte, die im
Augenblick installiert sind."

Kann mir jemand sagen, was das zu bedeuten hat ?

Vielen Dank für eure Hilfe u.
Grüße,

Th. Berzel
von berzel
12. Jun 2006, 10:04
Forum: Software Management
Thema: Datumsformat auf XP-Clients hat sich geändert.
Antworten: 0
Zugriffe: 1195

Datumsformat auf XP-Clients hat sich geändert.

Hallo, in den vergangenen Tagen hat sich die Datumdarstellung für das "kurze Datum" auf unseren XP-Client Rechnern von der DIN 5008 ( TT.MM.YYYY) in die internationale Darstellung nach ISO ( YYYY.MM.TT) verändert. Zu finden in den Systemsteuerungen: Regions und Sprachoptionen -> Regionale Einstellun...
von berzel
01. Jun 2006, 08:15
Forum: Software Management
Thema: Paket wird nicht autom. installiert.
Antworten: 6
Zugriffe: 2930

Ja, das wars. Jetzt funktioniert es.

Vielen Dank.
von berzel
31. Mai 2006, 15:54
Forum: Software Management
Thema: Paket wird nicht autom. installiert.
Antworten: 6
Zugriffe: 2930

Hier die DDC: [SoftwareDepot] Version=10.5 Delay=0 [Distribution] TESTLABOR, TEBE3001, *, VMware, Inc.\VMware Tools\3.1.0000, , INSTALL UPDATE Und die swdepot.dds: [VMware, Inc.\VMware Tools\3.1.0000] Check=%Packages%\VMware, Inc\VMware Tools\%Version%\Install_VMWareTools\Setup.inf CheckReg= CmdLine...
von berzel
31. Mai 2006, 14:51
Forum: Software Management
Thema: Paket wird nicht autom. installiert.
Antworten: 6
Zugriffe: 2930

nein . funktioniert leider auch nicht.
Ich gehe mal davon aus, dass das doppelte Prozent bei "%%DomainName%%" nicht korrekt ist. oder ?
von berzel
31. Mai 2006, 12:14
Forum: Software Management
Thema: Paket wird nicht autom. installiert.
Antworten: 6
Zugriffe: 2930

Paket wird nicht autom. installiert.

Hallo , ich habe das Problem, das ich ein neu erstelltes MSI-Paket nicht via Push oder autom. nach dem Loggin , installiert bekomme. Manuell aus dem SwDepot funktioniert es allerdings einwandfrei. Das Testflag ist nicht gesetzt und das Polling ist auf 30 Sek. gestellt. Woran könnte das noch liegen, ...

Zur erweiterten Suche