Die Suche ergab 205 Treffer

von muelnik
16. Dez 2019, 10:33
Forum: Verschiedenes
Thema: Neue Clients nicht bei "nicht qualifiziert"
Antworten: 1
Zugriffe: 697

Neue Clients nicht bei "nicht qualifiziert"

Guten Morgen,

wir haben seit kurzem das Problem, dass wenn wir neue Clients per PXE booten lassen, diese nicht im Empirum erscheinen. Im Debugview erscheint beim Bootvorgang des Clients der Fehler "Unable to get Client ID".
Kann mir hierzu jemand einen Tipp geben?
von muelnik
29. Nov 2019, 10:57
Forum: OS Installer
Thema: Windows 10 LTSC 2019
Antworten: 19
Zugriffe: 3592

Re: Windows 10 LTSC 2019

Aber im Bereich "OS Installer -> Import" befinden sich doch unter "Microsoft -> Windows PE" die importierten AIKs und ADKs. Das neue ADK steht da nicht mit drin und laut Anleitung von Matrix muss man das schon noch mit nach der Installation importieren. http://helpfiles.matrix42-web.de/2018_DE/M42_W...
von muelnik
29. Nov 2019, 10:36
Forum: OS Installer
Thema: Windows 10 LTSC 2019
Antworten: 19
Zugriffe: 3592

Re: Windows 10 LTSC 2019

Der Import von LTSC hat auch alles geklappt, nur installiert er es nicht. Der Fehler kommt beim Import des ADK und das habe ich nur installiert und wollte es dann importieren. Den Schritt mit dem ADK mach ich direkt am Server in der EMC.
von muelnik
29. Nov 2019, 10:20
Forum: OS Installer
Thema: Windows 10 LTSC 2019
Antworten: 19
Zugriffe: 3592

Re: Windows 10 LTSC 2019

ja hab ich gemacht, und im log stehen mehrere dieser Fehler: 2019-11-29 10:14:12, Error DISM DISM OS Provider: PID=5720 TID=4804 "Failed to load DLL api-ms-win-core-kernel32-legacy-l1 to get the module for DLL search modification." - CDISMOSServiceManager::SetDllSearchPath(hr:0x80070015)
von muelnik
29. Nov 2019, 09:52
Forum: OS Installer
Thema: Windows 10 LTSC 2019
Antworten: 19
Zugriffe: 3592

Re: Windows 10 LTSC 2019

leider klappt es nicht, bekomm beim Import einen Fehler.
von muelnik
28. Nov 2019, 17:05
Forum: OS Installer
Thema: Windows 10 LTSC 2019
Antworten: 19
Zugriffe: 3592

Re: Windows 10 LTSC 2019

vielen Dank, muss das bisher verwendete ADK in der Konsole noch gelöscht werden?
von muelnik
28. Nov 2019, 16:15
Forum: OS Installer
Thema: Windows 10 LTSC 2019
Antworten: 19
Zugriffe: 3592

Re: Windows 10 LTSC 2019

würde aktuell so vorgehen:

- alte ADK Version auf Server deinstallieren
- neue ADK Version installieren (nur Bereitstellungstools und WinPE)
- das Windows PE add-on für das ADK installieren
- und dann über den Bereich OS das ADK in die EMC importieren

Wären noch weitere Schritte von Nöten?
von muelnik
28. Nov 2019, 15:28
Forum: OS Installer
Thema: Windows 10 LTSC 2019
Antworten: 19
Zugriffe: 3592

Re: Windows 10 LTSC 2019

Das ADK muss auf dem Server installiert werden korrekt? Sorry, habe das schon ne Weile nicht mehr machen müssen :|
von muelnik
28. Nov 2019, 15:03
Forum: OS Installer
Thema: Windows 10 LTSC 2019
Antworten: 19
Zugriffe: 3592

Re: Windows 10 LTSC 2019

Muss ich erst auf dem Empirum Server min. das ADK für 1809 installieren? Wenn ja, hat das Einfluss auf meine anderen OS Pakete die eine niedrigere Version als 1803 haben?
von muelnik
28. Nov 2019, 14:56
Forum: OS Installer
Thema: Windows 10 LTSC 2019
Antworten: 19
Zugriffe: 3592

Re: Windows 10 LTSC 2019

Hallo,

ich habe noch das ADK für 1803 in Verwendung. Die Empirum Version ist die 18.0.2.31620
von muelnik
28. Nov 2019, 14:21
Forum: OS Installer
Thema: Windows 10 LTSC 2019
Antworten: 19
Zugriffe: 3592

Windows 10 LTSC 2019

Hallo zusammen, könnte mir jemand dabei helfen Windows 10 LTSC 2019 zu deployen? Ich habe das Image bei Matrix ohne Fehler importiert, habe eine Betriebssystemkonfiguration gemacht und das OS einem Client zugeordnet, dieser läuft normal durch bis das eigentliche Windows Setup starten würde, hier kom...
von muelnik
14. Aug 2019, 15:36
Forum: Paketierung
Thema: SAPUILandscape.xml verteilen
Antworten: 2
Zugriffe: 997

SAPUILandscape.xml verteilen

Hallo zusammen, ich versuche gerade ein SAP Paket zu bauen und verzweifle an der Stelle, an der ich das XML-File nach %APPDATA%\SAP\Common\ kopieren möchte. Das Paket wird mit /AW /S2 aufgerufen und der Abschnitt mit DONTDELETE CLIENT . Aber leider wird das File nicht kopiert, im Log steht trotzdem ...
von muelnik
12. Aug 2019, 08:43
Forum: Paketierung
Thema: Navision 2009 - Paket startet aber führt setup.exe nicht aus
Antworten: 3
Zugriffe: 684

Re: Navision 2009 - Paket startet aber führt setup.exe nicht aus

vielen Dank, es hat geklappt, allerdings kann in Navision, nachdem es per Empirum installiert wurde nicht gescrollt werden. Wenn man Navision händisch installiert und zur gleichen Stelle navigiert, kann man allerdings schon mit der Maus scrollen.

Hat dazu noch jemand eine Idee?

Danke :)
von muelnik
07. Aug 2019, 08:32
Forum: Paketierung
Thema: Paket installiert sich ständig erneut
Antworten: 3
Zugriffe: 714

Re: Paket installiert sich ständig erneut

ja das war das Problem, Dankeschön :)
von muelnik
07. Aug 2019, 08:31
Forum: Paketierung
Thema: Navision 2009 - Paket startet aber führt setup.exe nicht aus
Antworten: 3
Zugriffe: 684

Navision 2009 - Paket startet aber führt setup.exe nicht aus

Guten Morgen, ich habe folgendes Problem, ich versuche aktuell Navision 2009 zu paketieren, allerdings kann die Setup.exe von Navision nicht ausgeführt werden. Bisher erhalte ich die Fehlermeldungen 1 oder 2 über die Logauswertung durch Matrix zurück. Ich versuche das Setup wie folgt auszuführen: Ca...

Zur erweiterten Suche