Die Suche ergab 186 Treffer

von ctearney
27. Jul 2020, 17:36
Forum: Service Catalog
Thema: Compliance Rule - Custom
Antworten: 3
Zugriffe: 206

Re: Compliance Rule - Custom

Sorry, meant to post back that I got the answer. The issue is that I could not use orders to reference the service/s being requested, instead I needed to reference the service booking data. So I basically had the same compliance rule that I had previously created but instead of looking to "order req...
von ctearney
16. Jul 2020, 15:04
Forum: OS-Installer
Thema: DB Connection FAILED!
Antworten: 1
Zugriffe: 110

Re: DB Connection FAILED!

i am assuming that you are using a service account for your imaging process and PXE connection? Have you checked the account being used to see if it is locked out? Our service account gets locked occasionally and causes a similar issue.
von ctearney
15. Jul 2020, 15:49
Forum: Service Catalog
Thema: Compliance Rule - Custom
Antworten: 3
Zugriffe: 206

Re: Compliance Rule - Custom

I tried another approach by referencing the Order Config item (shown below) but this did not work either. Configuration Item Order Request Conditions Condition Type Object Creation Conditions Service Equals SRV00908 - Offboarding - Consultant Processing Processing Mode Single Processing [Only Last C...
von ctearney
13. Jul 2020, 23:18
Forum: Service Catalog
Thema: Compliance Rule - Custom
Antworten: 3
Zugriffe: 206

Compliance Rule - Custom

I am trying to write a compliance rule which sends a custom email descriptor whenever a particular Service is being requested. I have used the existing Compliance Rule of "Inform Deciders of New Approvals" as a template but when I add my condition of "Service Equals -SRV0000123 Name of the Service" ...
von ctearney
15. Jun 2020, 16:18
Forum: Service Catalog
Thema: Workflow Studio
Antworten: 1
Zugriffe: 184

Re: Workflow Studio

ran the following in an elevated CMD prompt.
Setspn -S http / %insert external URL here% %insert your servername here%

Might have been helpful if this was added to the external URL documentation :-)
von ctearney
11. Jun 2020, 16:52
Forum: Service Catalog
Thema: Workflow Studio
Antworten: 1
Zugriffe: 184

Workflow Studio

After implementing the External URL changes as outlined in the "How_to_Set_up_External_Hostname_for_UUX" guide we have found that WorkFlow Studio generates an "Internal Server Error" when launched. We have confirmed that W/S works in our other environments that have not been adjusted to use the Exte...
von ctearney
18. Mai 2020, 19:30
Forum: Service Catalog
Thema: SAML2 Login URL
Antworten: 1
Zugriffe: 4388

Re: SAML2 Login URL

got it all sorted out. We enabled the External URL settings within the app and then set up a basic Rewrite Rule for Reverse Proxy. This worked well if we manually entered credentials into the login screen but when trying to use the SAML link it failed as the SAML link was being rewritten to the URL ...
von ctearney
18. Mai 2020, 18:55
Forum: Software Management
Thema: Distribution Command - Unspecified Error
Antworten: 1
Zugriffe: 1009

Re: Distribution Command - Unspecified Error

Turns out there is a bug in the app that is causing this, waiting on the hotfix to address.
von ctearney
27. Apr 2020, 23:44
Forum: Software Management
Thema: Distribution Command - Unspecified Error
Antworten: 1
Zugriffe: 1009

Distribution Command - Unspecified Error

We recently updated to V20 for Empirum and since then we have seen a problem with setting the distribution command on the software package (install/update/hide for example). We saw this issue on a couple of systems under the 19.0.2 version but dismissed it as a specific system issue but now with V20...
von ctearney
14. Apr 2020, 23:49
Forum: Service Catalog
Thema: SQL Server Requirement for V10
Antworten: 3
Zugriffe: 2851

Re: SQL Server Requirement for V10

success. I logged in with a different account as suggested and was able to get a bit further but the account i was using did not have sysadmin rights to the DBs. So I went back to the service account i normally use and tried again. This time I got a SQLAgent error and worked with our DBAs to check t...
von ctearney
13. Apr 2020, 20:52
Forum: Service Catalog
Thema: SQL Server Requirement for V10
Antworten: 3
Zugriffe: 2851

Re: SQL Server Requirement for V10

Hendrik_Ambrosius hat geschrieben:
07. Apr 2020, 17:22
Just a guess: Did you use a different user account to run the setup?
I did not but will give that a try. I have been using the same service account that I have always used to the installations and is used to run the services. I will post back what I find after i try.
von ctearney
07. Apr 2020, 14:43
Forum: Service Catalog
Thema: SQL Server Requirement for V10
Antworten: 3
Zugriffe: 2851

SQL Server Requirement for V10

I am trying to upgrade our DEV environment to the new 10.x version of Service Management but the prerequisite check is saying that SQL Server needs to be installed. In the past this was addressed by the SQLCLIENT thin client as we use a distributed SQL environment. It looks like V10 is looking for s...
von ctearney
03. Apr 2020, 21:24
Forum: Service Catalog
Thema: SAML2 Login URL
Antworten: 1
Zugriffe: 4388

SAML2 Login URL

We are attempting to configure the SAML2 authentication the login URL needed on the SAML2 providers side is not working. The documentation states using the below but we get an IIS page error once we get handed off from the SAML2 provider to this URL. Also looking at IIS these paths don't exist. Set ...
von ctearney
03. Apr 2020, 21:21
Forum: Silverback by Matrix42
Thema: Pending Enrollment Not Found
Antworten: 1
Zugriffe: 5099

Re: Pending Enrollment Not Found

Issue was with the OTP password time, increased from 30 minutes to 4 hours. For some reason the 30 minute timer was causing the system to think it was expired even though it was not.
von ctearney
11. Mär 2020, 18:09
Forum: Silverback by Matrix42
Thema: Pending Enrollment Not Found
Antworten: 1
Zugriffe: 5099

Pending Enrollment Not Found

So we attempted the update from 19.2 to 19.3 again today and the same issue that we got back in January appeared after the update. After the update applied "successfully" we began testing the system starting with enrollments (Admin & Self provisioning). Immediately we get the "Invalid Enrollment Req...

Zur erweiterten Suche