Die Suche ergab 14 Treffer

von clippa
04. Nov 2019, 09:31
Forum: Paketierung
Thema: Paket zum reinstallieren von Windows 10 Store Apps
Antworten: 4
Zugriffe: 480

Re: Paket zum reinstallieren von Windows 10 Store Apps

heinrichmi hat geschrieben:
04. Nov 2019, 08:23
Habt Ihr dann das Powershell Skript im Anwenderteil oder im Maschinenteil ausgeführt?
Das wurde im Maschinenteil ausgeführt. Ich muss allerdings dazu sagen, das war noch für 1703, evtl. hat sich das mittlerweile geändert.
von clippa
30. Okt 2019, 15:12
Forum: Paketierung
Thema: Paket zum reinstallieren von Windows 10 Store Apps
Antworten: 4
Zugriffe: 480

Re: Paket zum reinstallieren von Windows 10 Store Apps

Hallo Michael, falls das Thema noch aktuell ist, evtl. hilft dieses Skript # Get all the provisioned packages $Packages = (get-item 'HKLM:\Software\Microsoft\Windows\CurrentVersion\Appx\AppxAllUserStore\Applications') | Get-ChildItem # Filter the list if provided a filter $PackageFilter = $args[0] i...
von clippa
17. Okt 2019, 16:24
Forum: OS Installer
Thema: WinPE setzt Boot Reihenfolge nicht richtig
Antworten: 3
Zugriffe: 607

Re: WinPE setzt Boot Reihenfolge nicht richtig

Danke für den Hinweis auf die EmpirumPEAgent.bat

Bisher haben wir nur die .ps1 angepasst aber in der WindowsInstallation 4.14 war das /addlast in der .ps1 nicht mehr vorhanden und dafür in der .bat
von clippa
02. Aug 2019, 11:32
Forum: OS Installer
Thema: Bug bei Import von OS Sourcen - Fix included
Antworten: 1
Zugriffe: 468

Re: Bug bei Import von OS Sourcen - Fix included

Besten Dank für den Hinweis!
Wir hatten das gleiche Problem beim WinPE Import (v19.0), das Skript war {A805CC0A-9FFC-4E1E-A47E-CDAD77D4949E} und nach der Anpassung lief der Import durch :)
von clippa
30. Jul 2013, 13:57
Forum: Installation und Verteilung
Thema: PMv2 - Patches werden nicht gescannt
Antworten: 50
Zugriffe: 16182

Re: PMv2 - Patches werden nicht gescannt

Falls noch wer das super Skript von marc.schneider benutzt und damit mehrer Server prüfen/fixen lassen möchte, ich habe das Skript etwas modifiziert. Läuft bei uns als geplanter Task nach dem PM2 Update: @echo off cls goto :Var ########################################################################...
von clippa
26. Jun 2013, 17:36
Forum: Installation und Verteilung
Thema: PMv2 - Patches werden nicht gescannt
Antworten: 50
Zugriffe: 16182

Re: PMv2 - Patches werden nicht gescannt

Boah, besten Dank für die Infos. War kurz vor'm Verweifeln :)
von clippa
24. Jan 2013, 12:37
Forum: Software Management
Thema: Depotserver - Installation Client - Falsche IP Adresse
Antworten: 2
Zugriffe: 3107

Re: Depotserver - Installation Client - Falsche IP Adresse

Danke für die Info, hat mir bei der Lösung unseres Problems geholfen :)
von clippa
19. Aug 2010, 10:37
Forum: Inventory
Thema: Datenübergabe Datei->DB dauert lange
Antworten: 6
Zugriffe: 2056

Re: Datenübergabe Datei->DB dauert lange

Achso, ja das ist geplant :-)
von clippa
18. Aug 2010, 18:47
Forum: Inventory
Thema: Datenübergabe Datei->DB dauert lange
Antworten: 6
Zugriffe: 2056

Re: Datenübergabe Datei->DB dauert lange

Wieso unterschiedliche Versionen? Normalerweise gibt es nur eine EmpInventory.exe. Tja, das frage ich mich auch. Habe ein Ticket eröffnet. Wenn der aktuelle Benutzer nicht richtig in das DIFF-Ergebnis geschrieben wird wenn er sich geändert hat ist das ein Bug den Sie melden sollten. Da hatte ich wo...
von clippa
18. Aug 2010, 11:35
Forum: Inventory
Thema: Datenübergabe Datei->DB dauert lange
Antworten: 6
Zugriffe: 2056

Re: Datenübergabe Datei->DB dauert lange

Danke für den Hinweis. Ich habe das ausprobiert und weiß jetzt auch wieder waum wir die Option nicht gesetzt hatten: Der angemeldete Benutzer wird nicht korrekt ermittelt - es steht immer der Agent-User drin. Kann das evtl. an den unterschiedlichen Versionen vom Scan und vom Dienst liegen? Beim debu...
von clippa
13. Aug 2010, 16:14
Forum: Inventory
Thema: Datenübergabe Datei->DB dauert lange
Antworten: 6
Zugriffe: 2056

Datenübergabe Datei->DB dauert lange

Hallo, mir ist gerade aufgefallen, dass das Einlesen der .xml-Dateien ziemlich lange dauert, so ca. 70 sek. pro Datei/Client. Bei ca. 1500 Clients die beim Anmelden ihre Datei dort ablegen ist der Server den ganzen Tag beschäftigt. Nicht wirklich schlimm aber etwas unschön. Oder ist das normal? EmpI...
von clippa
24. Sep 2009, 10:29
Forum: Paketierung
Thema: MSP-Datei installieren
Antworten: 6
Zugriffe: 7114

So hab ich das gestern auch hingebastelt, nur ohne Abfragen.
Die werd ich noch ergänzen, dann ist das schon sehr elegant wie ich finde :-)

Danke
von clippa
23. Sep 2009, 17:36
Forum: Paketierung
Thema: MSP-Datei installieren
Antworten: 6
Zugriffe: 7114

Hallo,

ich stehe gerade vor der gleichen "Herausforderung".
Dein Lösungsvorschlag Björn gefällt mir schonmal sehr gut aber fehlen dann nicht die Updates vor 9.1.3 ?

Gruß
Chris
von clippa
01. Sep 2009, 18:11
Forum: Inventory
Thema: Benutzername wird nicht korrekt ermittelt
Antworten: 2
Zugriffe: 1430

Hallo,

wir haben genau das gleiche Problem, allerdings hat die von ihnen beschriebene extra "EmpInvScan_PATCHESONLY.xml" nicht den gehofften Erfolg gehabt.

Wo könnte da noch der Fehler stecken?

Zur erweiterten Suche