Die Suche ergab 18 Treffer

von Leitz
09. Mär 2020, 13:10
Forum: OS Installer
Thema: IGEL OS 11 auf DELL Wyse ThinClients verteilen
Antworten: 4
Zugriffe: 1692

Re: IGEL OS 11 auf DELL Wyse ThinClients verteilen

Hallo, Muss mich anschließen, grundsätzlich geht es nicht. Wir hatten auch die gleiche Anforderung, mit ein paar händischen eingriffen ist es aber doch möglich das IGEL OS per PXE und Empirum zu verteilen. Bedarf aber manueller Anpassungen in der Empirum DB und Filestruktur. Gibt mit Sicherheit aber...
von Leitz
21. Okt 2019, 13:51
Forum: Software Management
Thema: UEM Agent verschwindet
Antworten: 1
Zugriffe: 1143

Re: UEM Agent verschwindet

Hi,

kann es vielleicht sein das der Matrix42 Universal Agent Framework Dienst abgestürzt ist?

lg
von Leitz
13. Sep 2019, 15:44
Forum: Software Management
Thema: Userteil: "Cannot execute installer" nach Update auf UEM
Antworten: 4
Zugriffe: 2059

Re: Userteil: "Cannot execute installer" nach Update auf UEM

Hi,

habt ihr den Applocker aktiv? Ich kenn das Problem wenn der nicht-admin User die Userteile bekommt, und die Setup.exe vom Applocker geblockt wird.
Dann kommt der Userteil immer wieder.

lg
von Leitz
13. Sep 2019, 15:41
Forum: Software Management
Thema: Ereignisanzeige: File access checker AccessCheck failed!
Antworten: 2
Zugriffe: 1582

Re: Ereignisanzeige: File access checker AccessCheck failed!

Hi,

normalerweise sollte im ERIS.log noch ein wenig mehr Informationen drinnen stehen, auch der Fehler. Leider wird das ERIS.log relativ schnell wieder überschrieben.
Alternativ wäre im Debugview beim Polling mitschauen.

lg
von Leitz
13. Sep 2019, 15:35
Forum: Software Management
Thema: Matrix UEM Agent 1903 erscheint 2 mal beim Systemstart
Antworten: 4
Zugriffe: 1858

Re: Matrix UEM Agent 1903 erscheint 2 mal beim Systemstart

Hi,

bei uns ist das auch so, das Problem habe ich bei der Matrix auch schon als Fehler eingekippt, aber noch keine Lösung.

lg
von Leitz
10. Mai 2019, 13:56
Forum: Software Management
Thema: Matrix UEM Agent 1903 erscheint 2 mal beim Systemstart
Antworten: 4
Zugriffe: 1858

Re: Matrix UEM Agent 1903 erscheint 2 mal beim Systemstart

Hi Ironstorm,

ich kenne das auch. Das erste Mal wird das Fenster ja bei jedem Systemstart angezeigt. Und danach kommt es nochmals wenn wirklich Software zu installieren ist.

lg
von Leitz
02. Feb 2018, 10:43
Forum: OS Installer
Thema: OneDrive uninstall mit Hilfe von der Empirumagent.bat
Antworten: 7
Zugriffe: 2715

Re: OneDrive uninstall mit Hilfe von der Empirumagent.bat

Hallo Mario,

Onedrive wird normalerweise bei der ersten Anmeldung eines users installiert.
Damit das erst gar nicht passiert löschen wir im install.wim den Run Key raus.
Somit muss Onedrive nicht deinstalliert werden da es erst gar nicht installiert wird.

lg
von Leitz
12. Okt 2015, 15:47
Forum: Paketierung
Thema: Paket wird nicht installiert - OS does not Match
Antworten: 6
Zugriffe: 3233

Re: Paket wird nicht installiert - OS does not Match

Hi,

stimmen im Software Management/Depot bei den Registern die Betriebsyssteme, bzw. im Depot selbst beim Paket?

lg
von Leitz
25. Sep 2015, 13:55
Forum: Paketierung
Thema: Icon eines Pakets in der Systemsteurung anzeigen lassen
Antworten: 8
Zugriffe: 3446

Re: Icon eines Pakets in der Systemsteurung anzeigen lassen

Hi Vittorio,

Hast du den ; mal entfernt und das Paket neu installiert?

Normalerweise wird der Pfad auf das Icon in der Registry im UninstallKey eingetragen:
HKLM\Sotware\[Wow6432Node]\Microsoft\Windows\CurrentVersion\Uninstall\%UninstallKeyName%

Dort sollte dann auch das Icon File liegen.

lg
von Leitz
07. Sep 2015, 16:11
Forum: Verschiedenes
Thema: Empirum Management Console auf Citrix Terminal Server
Antworten: 1
Zugriffe: 1913

Re: Empirum Management Console auf Citrix Terminal Server

Hi Sascha,

Wir haben das (unser) EMC Paket auf den Terminal-Servern installiert.

Funktioniert.

lg
von Leitz
24. Jul 2015, 14:22
Forum: Software Management
Thema: Empirum Agent v16 doppelt als Icon vorhanden
Antworten: 13
Zugriffe: 5358

Re: Empirum Agent v16 doppelt als Icon vorhanden

Die Log Einträge bei dir schaun aber bei mir genauso aus. Nur bei mir läuft die ERIS_UI danach noch.

Hast du schon mal ins Eventlog geschaut? Habt ihr den Applocker aktiv das der vielleicht die exe blockiert?
von Leitz
24. Jul 2015, 13:01
Forum: Software Management
Thema: Empirum Agent v16 doppelt als Icon vorhanden
Antworten: 13
Zugriffe: 5358

Re: Empirum Agent v16 doppelt als Icon vorhanden

Das ist sehr komisch. Bei mir ist es so das beim Hochfahren des Clients dann im Log eben diese Hinweise finde: 24.07.2015 09:27:39 normal ERIS.Engine [ClientSession]: No active terminal session found. No ErisUI started ThreadID=6 (1652) Da ist natürlcih noch niemand angemeldet. Sobald ich mich aber ...
von Leitz
24. Jul 2015, 09:24
Forum: Paketierung
Thema: internet Explorer 11 / Reboot Pending trotz SetReboot 1
Antworten: 4
Zugriffe: 3164

Re: internet Explorer 11 / Reboot Pending trotz SetReboot 1

Hallo,

Wenn der Agent den Neustart nicht durchführt, obwohl der Log Reboot Pending gemeldet wurd, dann würde ich mal während der Installation debugview mitlaufen lassen und dann das log kontrollieren ob ersichtlich warum der den reboot nicht durchführt.

lg
von Leitz
23. Jul 2015, 17:03
Forum: Software Management
Thema: Empirum Agent v16 doppelt als Icon vorhanden
Antworten: 13
Zugriffe: 5358

Re: Empirum Agent v16 doppelt als Icon vorhanden

Hallo Heeg,

Hier wäre es interessant den Log vom Empirum Service zu aktivieren. Dann mal den PC Neustarten und falls die ERIS_UI nicht gestartet wird das ERIS.exe_log.emplog hier anhängen.

lg
von Leitz
23. Jul 2015, 09:04
Forum: Paketierung
Thema: Fehlermeldung im SWDepot-Log setzen
Antworten: 5
Zugriffe: 2398

Re: Fehlermeldung im SWDepot-Log setzen

Hallo Christian,

Übergib einfach dem Befehl Abort den gleichen Text:

[AbcExists]
ErrorLogMsg Prozess abc.exe ist aktiv.
Abort Prozess abc.exe ist aktiv.

Dann steht der Fehler nicht nur im SetupError.log sondern wird auch im SWDepot-Log angezeigt.

lg

Zur erweiterten Suche