Die Suche ergab 20 Treffer

von gsch60
23. Aug 2010, 15:28
Forum: Installation und Verteilung
Thema: 64bit wird nicht erkannt
Antworten: 0
Zugriffe: 830

64bit wird nicht erkannt

Hallo.

Habe wieder einmal eine Frage zu 64bit Windows XP-Arbeitsplätzen. Im Inventory werden einige Arbeitsplätze statt mit "AMD64" mit "x86" angezeigt. Woran kann das liegen?

Vielen Dank für Eure Hilfe.
von gsch60
30. Jul 2010, 14:35
Forum: Paketierung
Thema: SETUP.INF-Verzeichnis und 64bit
Antworten: 6
Zugriffe: 2802

Re: SETUP.INF-Verzeichnis und 64bit

@FruF Wenn es dir weiter hilft gerne. Habe beim Testen die Zeile If %WindowsBits% == "64" Then ApplicationDir=%ProgramW6432%\UGS\NX 5.0 Else ApplicationDir=%ProgramFilesDir%\UGS\NX 5.0 EndIf eingefügt. Dies hat nicht funktioniert. Habe nun die Variable wieder auf den Wert aus der angehängten Setup.i...
von gsch60
29. Jul 2010, 14:14
Forum: Paketierung
Thema: SETUP.INF-Verzeichnis und 64bit
Antworten: 6
Zugriffe: 2802

Re: SETUP.INF-Verzeichnis und 64bit

Nochmal hallo.

Habe den Fehler gefunden. Ich hatte noch ein wenig mit der "ApplicationDir"-Variable herumexperimentiert. Nun funkt es.
Vielen Dank für die Hilfe.

MfG
von gsch60
29. Jul 2010, 11:49
Forum: Paketierung
Thema: SETUP.INF-Verzeichnis und 64bit
Antworten: 6
Zugriffe: 2802

Re: SETUP.INF-Verzeichnis und 64bit

Hallo. Vielen Dank für die Antwort. Muss ich nun mit Platform=* arbeiten oder bedeutet dies, dass ich für 32bit und 64bit getrennte Setup.inf-Dateien verwenden muss? Bei einem Test mit dem Eintrag "Platform=*" wurde die Setup.inf nicht mehr lokal auf Laufwerk C gespeichert, sondern als Unterverzeich...
von gsch60
23. Jul 2010, 10:38
Forum: Paketierung
Thema: SETUP.INF-Verzeichnis und 64bit
Antworten: 6
Zugriffe: 2802

SETUP.INF-Verzeichnis und 64bit

Hallo. Ich habe ein Problem bei einem Paket für eine 32bit- und 64bit-Installation. Bei einem 64bit-Arbeitsplatz wird die Software korrekt im Verzeichnis "C:\Program Files" installiert. Zusätzlich wird aber unter "C:\Program Files (x86)" das Softwareverzeichnis noch einmal angelegt und ein Unterverz...

Zur erweiterten Suche