Die Suche ergab 51 Treffer

von malte
09. Sep 2012, 18:48
Forum: Software Management
Thema: Sync-Depot (offline) - NTFS-Rechte auf setup.inf
Antworten: 2
Zugriffe: 1284

Sync-Depot (offline) - NTFS-Rechte auf setup.inf

Hallo, ich bin grad dabei unsere neue Empirum Infrastruktur zu verfeinern, und würde gerne die Sichtbarkeit von Paketen im Kiosk über NTFS-Rechte auf die setup.infs steuern. Das funktioniert alles wunderbar soweit, ich wüsste nur gerne, wie ich mittels sync job die jeweiligen NTFS-Rechte auf unsere ...
von malte
07. Sep 2012, 10:35
Forum: Paketierung
Thema: Office 2010 AddIn mitverteilen & Packet nur unter User
Antworten: 10
Zugriffe: 2861

Re: Office 2010 AddIn mitverteilen & Packet nur unter User

Danke, das werd ich gleich mal in das Paket einbauen :)

Hast du ne idee warum das reg:product als Paket nicht läuft im Paket, aber im Debugmodus des Editors schon?

Habe dieses Konstrukt so in anderen Paketen bisher erfolgreich so umsetzen können, hat immer den reg und set part gemacht.


Gruß Malte
von malte
06. Sep 2012, 21:33
Forum: Paketierung
Thema: Office 2010 AddIn mitverteilen & Packet nur unter User
Antworten: 10
Zugriffe: 2861

Re: Office 2010 AddIn mitverteilen & Packet nur unter User

Hi Jan, geht mir auch nicht anders, hatten am WE eine Migration :) Das Paket hab ich leider nicht fertig bekommen, war diesmal auch noch nicht so nötig, aber ich würde gerne wissen wo hier mein Fehler ist. Die Prüfung auf den User hab ich raus genommen, da %username% ja nur funktioniert wenn ich es ...
von malte
01. Sep 2012, 19:13
Forum: Software Management
Thema: PatchManagement: Fast alle Patches verschwunden
Antworten: 2
Zugriffe: 1051

Re: PatchManagement: Fast alle Patches verschwunden

Hallo, Sorry das ich erst jetzt nochmal antworte. Der Matrix42 support hat uns Freitag gleich ein SQL Script gegeben, was auf der Standort DB ausgeführt werden muss, danach fehlte noch ein neustart des Master Servers und dann waren nach erneuter Synchronisation wieder alle Patches drin. Zum Glück wu...
von malte
30. Aug 2012, 23:07
Forum: Software Management
Thema: PatchManagement: Fast alle Patches verschwunden
Antworten: 2
Zugriffe: 1051

PatchManagement: Fast alle Patches verschwunden

Hallo, Es muss irgendwann in den letzten 24h Passiert sein, in der EMC werden mir ca. 90% der patches nicht mehr angezeigt. Ich hab gestern mal testweise ALLE Haken bei den Synchronisierungs Optionen\Produkte gesetzt um zu sehen ob noch ein par Patches bei office oder so mit kommen, da mir einige do...
von malte
29. Aug 2012, 13:02
Forum: Paketierung
Thema: Paket installiert sich ständig neu (MSI)
Antworten: 8
Zugriffe: 2084

Re: Paket installiert sich ständig neu (MSI)

Das ist noch vom Package Wizard, ich hab das jetzt auskommentiert, ich seh dafür auch keinen Grund. Den Uninstallstring gibt es, den check auszukommentieren hat auch nix gebracht. Das ganze ist auch grad etwas "weird" ich versuche das Paket jetzt grad in eiener etwas größeren Testumgebung ohne VMs d...
von malte
28. Aug 2012, 16:44
Forum: Paketierung
Thema: Paket installiert sich ständig neu (MSI)
Antworten: 8
Zugriffe: 2084

Re: Paket installiert sich ständig neu (MSI)

Kleines Update: nach etwas mehr Wartezeit hat er es nun doch wieder installiert. :(
von malte
28. Aug 2012, 15:04
Forum: Paketierung
Thema: Paket installiert sich ständig neu (MSI)
Antworten: 8
Zugriffe: 2084

Re: Paket installiert sich ständig neu (MSI)

Die scheint wohl das Übel zu sein. Ich habe mal das Del "%MSILogFile%" auskommentiert, nun verhält es sich folgendermaßen: Paket wird installiert, reboot wird durch geführt und in der EMC steht das Paket als success da. Auf dem Client im Kiosk steht aber weiterhin verfügbar. Er scheint es aber nicht...
von malte
28. Aug 2012, 13:42
Forum: Paketierung
Thema: Paket installiert sich ständig neu (MSI)
Antworten: 8
Zugriffe: 2084

Re: Paket installiert sich ständig neu (MSI)

Hallo Roman,

leider nicht :(.

Gruß
Malte
von malte
28. Aug 2012, 12:24
Forum: Paketierung
Thema: Paket installiert sich ständig neu (MSI)
Antworten: 8
Zugriffe: 2084

Paket installiert sich ständig neu (MSI)

Hallo, ich hab mal wieder ein Problem mit unserer Symantec Endpoint Protection. Der Client lässt aus der Symantec Console als msi exportieren, das einbinden per Package Wizard (MSI) funktioniert auch einwandfrei, lokales testen mit dem Package Editor hat auch keine Problem gezeigt. Problem ist nun, ...
von malte
23. Aug 2012, 14:17
Forum: Paketierung
Thema: Office 2010 AddIn mitverteilen & Packet nur unter User
Antworten: 10
Zugriffe: 2861

Re: Office 2010 AddIn mitverteilen & Packet nur unter User

Führt leider auch in jedem Fall zu [AbortNoAutoLogin] :( Edit: Für das Paket hab ich die Lösung, so simple das ichs mich garnicht getraut hab zu versuchen :D: If %username% == "emp" Then "REG:RemoveAutoLogin" Else "AbortNoAutoLogin" EndIf Aber mich würde trotzdem noch interressieren welche Möglichke...
von malte
23. Aug 2012, 12:19
Forum: Paketierung
Thema: Office 2010 AddIn mitverteilen & Packet nur unter User
Antworten: 10
Zugriffe: 2861

Re: Office 2010 AddIn mitverteilen & Packet nur unter User

Hi Jan, Das mit den Paketeingenschaften hab ich gefunden, danke :) Bei einer Sache häng ich grad noch Installation nach benutzer Anmeldung, heisst doch nicht, dass das setup unter Benutzerrechten ausgeführt wird oder? Wozu brauch dann der user lese/schreibrechte auf den Registry Key? Ich fummel mir ...
von malte
22. Aug 2012, 11:58
Forum: Paketierung
Thema: Office 2010 AddIn mitverteilen & Packet nur unter User
Antworten: 10
Zugriffe: 2861

Re: Office 2010 AddIn mitverteilen & Packet nur unter User

Hi Jan, Vielen Dank für den Input. Gegen Diff hab ich mich bisher immer gewehrt, aber ich werde mich mal damit anfreunden, irgendwie fehlt mir da das Vertrauen ;). Zu 1. Es geht um die Abfrage im Anhang. Das eine kommt beim ersten Start von Word und das zweite Bild zeigt die selbe Abfrage beim erste...
von malte
21. Aug 2012, 10:18
Forum: Paketierung
Thema: Office 2010 AddIn mitverteilen & Packet nur unter User
Antworten: 10
Zugriffe: 2861

Office 2010 AddIn mitverteilen & Packet nur unter User

Hallo, Ich bin grad dabei ein paar Pakete zu verfeiner für ein neues Roleout, dabei hab ich drei Probleme. 1. Ich kriege es partu nicht hin, das mir beim ersten Start von Word, nicht die Abfrage nach den Open Office XML Formaten angezeigt wird. Anfangs kam dies noch bei jedem Office Programm, ich ko...
von malte
09. Jul 2012, 14:33
Forum: Installation und Verteilung
Thema: Neuer Empirum Server mit dedizierten SQL Server
Antworten: 0
Zugriffe: 1153

Neuer Empirum Server mit dedizierten SQL Server

Hallo, Ich bin grad dabei, unsere Emprium Infrastruktur neu aufzusetzen, geplant sind: - 1 Masterserver mit dedizierten SQL Server 2008 R2 - 4 Depot Server für die Standorte (Typ: Fileserver und PXE/WOL Offline) Die Dienste sollen auf allen Servern mit den user "domain\empirum" gestartet werden. Der...

Zur erweiterten Suche