Die Suche ergab 155 Treffer

von SchragnerD
24. Nov 2011, 13:50
Forum: Software Management
Thema: [erledigt]Aktivieren --> Reboot funktion
Antworten: 3
Zugriffe: 1541

Re: Aktivieren --> Reboot funktion

Ok, ich glaube ich habe den "Fehler" gefunden. Die VM hatte, seit es sie gibt das Agent-Template der Test-Gruppe (Agent prüft jede Minute). Der PC war zuerst in der Client-Gruppe (Agent prüft alle 120Min). Nun habe ich zum testen am PC den PC in die Client-Gruppe gezogen und wollte ihn neu Starten. ...
von SchragnerD
24. Nov 2011, 13:24
Forum: Software Management
Thema: [erledigt]Aktivieren --> Reboot funktion
Antworten: 3
Zugriffe: 1541

Re: Aktivieren --> Reboot funktion

DDC-Datei von der funktionierenden VM [SoftwareDepot] Version=11.0 Delay=0 [RemoteManagement] MEIKO, VM-SDI-M42W7, *, REBOOT, 1, 1, 2011-11-24 13:16:51 [Distribution] DDC-Datei von dem PC: [SoftwareDepot] Version=11.0 Delay=0 [RemoteManagement] MEIKO, INV55745, *, REBOOT, 1, 1, 2011-11-24 13:16:51 [...
von SchragnerD
24. Nov 2011, 11:05
Forum: Software Management
Thema: [erledigt]Aktivieren --> Reboot funktion
Antworten: 3
Zugriffe: 1541

[erledigt]Aktivieren --> Reboot funktion

Hallo, bei mir tritt folgendes Problem auf: Ich habe eine Virtuelle Maschine mit der ich Pakete teste. Wenn ich hier auf "Aktivieren --> Reboot (Jetzt starten)" klicke, bootet die Virtuelle Maschine neu (wie ich es auch erwarte) Bei einem PC, den ich mit Empirum installiert habe, funktioniert diese ...
von SchragnerD
22. Nov 2011, 11:53
Forum: Installation und Verteilung
Thema: Filter: Kein Empirum-Agent
Antworten: 11
Zugriffe: 3421

Re: Filter: Kein Empirum-Agent

Ich habe nur auf dem einen PC (den vom Screenshot) geprüft ob der Dienst läuft --> läuft.

Der gezeigte PC hat den Agenten nach der OS installation mit Empirum bekommen. Also nicht per Push und auch kein selbst gebautes Paket.
von SchragnerD
22. Nov 2011, 11:41
Forum: Installation und Verteilung
Thema: Filter: Kein Empirum-Agent
Antworten: 11
Zugriffe: 3421

Re: Filter: Kein Empirum-Agent

Ich habe mir auch gerade mal einen eigenen Filter gebaut.
Wie eigentlich ertwartet, kommt eine andere Anzahl raus wie bei dem Empirum eigenen Filter. (siehe Screenshot)

Wäre klasse wenn uns jemand sagen würde, wie der Empirum eigene Filter aufgebaut ist, bzw. welche Werte hier geprüft werden.
von SchragnerD
22. Nov 2011, 10:17
Forum: Installation und Verteilung
Thema: Filter: Kein Empirum-Agent
Antworten: 11
Zugriffe: 3421

Filter: Kein Empirum-Agent

Hallo zusammen,
wir sind immer noch am Agent verteilen.
Dabei ist mir aufgefallen, dass der Filter "Kein Empirum-Agent" nicht stimmt.
Ich finde teilweise Computer in dem Filter, obwohl unter "Eigenschaften/Software" der Empirum-Agent aufgeführt ist.(siehe Sreenshot)

Weiß jemand, warum das so ist?
von SchragnerD
21. Nov 2011, 08:44
Forum: Package Robot
Thema: Hintergrundinstallation
Antworten: 2
Zugriffe: 2352

Re: Hintergrundinstallation

Super!

Vielen Dank :)
von SchragnerD
17. Nov 2011, 10:28
Forum: Paketierung
Thema: Drucker über Druckserver wird nicht verbunden
Antworten: 21
Zugriffe: 4865

Re: Drucker über Druckserver wird nicht verbunden

Hallo,
ich habe auch das Problem, dass der Drucker nicht verbunden wird (bzw. ich ihn nicht im Gerätemanager sehe)

Wäre klasse, wenn jemand das funktionierende Script posten könnte.

Danke schonmal im voraus :)
von SchragnerD
15. Nov 2011, 16:10
Forum: Package Robot
Thema: Hintergrundinstallation
Antworten: 2
Zugriffe: 2352

Hintergrundinstallation

Hallo,
ich würde gerne die PackageRobot installation komplett im Hintergrund ablaufen lassen.
Ist das möglich?
Ich habe die Beiträge im Forum schon gesehen, allerdings funktionieren da die Links nichtmehr.

Danke für die Antworten :)
von SchragnerD
15. Nov 2011, 09:35
Forum: Software Management
Thema: AgentNT.exe fehlt
Antworten: 10
Zugriffe: 1566

Re: AgentNT.exe fehlt

Über Push wollten wir das auch erst lösen.
Nur bei einigen Clients schlägt der Anmeldevorgang fehl. Warum auch immer :(

Daher dachte ich, dass man das nun per Loginscript machen kann.

Weiß da sonst jemand rat? (Möchte nur ungern noch einen Thread aufmachen)
von SchragnerD
15. Nov 2011, 09:27
Forum: Software Management
Thema: AgentNT.exe fehlt
Antworten: 10
Zugriffe: 1566

Re: AgentNT.exe fehlt

ok, dann werde ich den neuen nehmen. Wenn ich nun aber die Empirumagent.bat an einem client ausführe. Kommt der fehler, dass eine Datei nicht geschrieben werden kann. (Is ja logisch, die Benutzer haben keine Admin-Rechte) Ich habe in den helpfiles auch eine Anleitung --> http://helpfiles.matrix42-we...
von SchragnerD
15. Nov 2011, 09:02
Forum: OS Installer
Thema: [erledigt] Nach OS installation kein Agent installiert
Antworten: 8
Zugriffe: 2433

Re: NAch OS installation kein Agent installiert

KBA00262 <-- ist der KB Artikel

Das mit den neueren/schnelleren Rechnern kann ich bestätigen. Bei den langsameren hat auch alles super funktioniert.
von SchragnerD
15. Nov 2011, 08:43
Forum: OS Installer
Thema: [erledigt] Nach OS installation kein Agent installiert
Antworten: 8
Zugriffe: 2433

Re: NAch OS installation kein Agent installiert

Hm, das weiß ich nicht.
Ich habe aber einen KB Artikel gefunden und das Problem nun mit der Variable "PostDelaySeconds" gelößt.

Somit hat sich das hier erledigt.

Danke für die Hilfe :)
von SchragnerD
15. Nov 2011, 08:38
Forum: Software Management
Thema: AgentNT.exe fehlt
Antworten: 10
Zugriffe: 1566

Re: AgentNT.exe fehlt

Den Advanced Agent kann ich aber auch für Windows XP nehmen oder?

Wenn ja, müsste ich nur die empirumagent.bat im Loginscript aufrufen und mit dem legacy Agent nichts machen, oder?
von SchragnerD
14. Nov 2011, 16:42
Forum: Software Management
Thema: AgentNT.exe fehlt
Antworten: 10
Zugriffe: 1566

Re: AgentNT.exe fehlt

Die Gruppe "Standard" gibt es bei mir garnicht. Ich habe nur den Punkt "Produktion" was bei mir aber "Offenburg" heißt. Es kann durchaus sein, dass hier hier komplett auf dem Holzweg bin. Erklärung: Letzte Woche wurde bei uns Empirum installiert und eingerichtet. Zum Testen haben wir bei 20 PCs den ...

Zur erweiterten Suche