Die Suche ergab 58 Treffer

von Baden
14. Mär 2013, 16:19
Forum: Paketierung
Thema: Deinstallation funktioniert nicht
Antworten: 3
Zugriffe: 1569

Deinstallation funktioniert nicht

Hallo, ich habe ein Office 2007 Paket bei dem die Deinstallation nicht funktioniert. Wenn ich über "Systemsteuerung" -> "Software" das Office deinstallieren möchte, wird kein Befehl ausgeführt. Ich erhalte immer sofort die Meldung, dass die Deinstallation erfolgreich abgeschlossen wurde. Der Softwar...
von Baden
03. Dez 2012, 16:00
Forum: Personal Backup
Thema: W7 "warten auf PBackup.." beim Herunterfahren
Antworten: 1
Zugriffe: 2935

W7 "warten auf PBackup.." beim Herunterfahren

Hallo, in unserer PBackup Konfig ist eingestellt, dass beim Ereignis "Herunterfahren" das Profil gesichert werden soll. Bei Windows 7 ist es so, dass beim Herunterfahren Windows das Programm beenden möchte und deshalb den "Warten auf Anwendung Dialog" angezeigt. Im Hintergrund sieht man den Dialog v...
von Baden
25. Okt 2012, 10:35
Forum: Plattform
Thema: Konfigurationsgruppe über Berechtigungen ausblenden
Antworten: 6
Zugriffe: 3140

Re: Konfigurationsgruppe über Berechtigungen ausblenden

Nein, aus der Konsole heraus über rechte Maustaste.
von Baden
25. Okt 2012, 10:20
Forum: Plattform
Thema: Konfigurationsgruppe über Berechtigungen ausblenden
Antworten: 6
Zugriffe: 3140

Re: Konfigurationsgruppe über Berechtigungen ausblenden

Danke für die Info.

Gibt es die Möglichkeit einem User das Recht zum "Paket editieren" zu verweigen ?

Dem User habe ich die Rechte für das Softwaremanagement schon komplett entzogen. Nur die Pakete kann er immer noch editieren.
von Baden
23. Okt 2012, 16:31
Forum: Plattform
Thema: Konfigurationsgruppe über Berechtigungen ausblenden
Antworten: 6
Zugriffe: 3140

Konfigurationsgruppe über Berechtigungen ausblenden

Ich möchte in der Management-Console eine Konfigurationsgruppe für bestimmte User ausblenden und habe folgendes getan: - AD-Gruppe mit den Usern angelegt - in DButil die AD-Gruppe als Benutzer eingefügt. - Der Konfigurationsgruppe der Benutzer "EMP_M_Admin" (administrativ) hinterlegt. Alle anderen e...
von Baden
15. Okt 2012, 14:18
Forum: Paketierung
Thema: Windows Installer Problem
Antworten: 2
Zugriffe: 1105

Re: Windows Installer Problem

Hallo,

die UAC ist aus.
Der Windows Dienst "Sekundäre Anmeldung" wird im Script vor der Installation gestartet.
Ich habe dies auch schon so in anderen Pakten verwendet. Dort funktioniert es problemlos.

Baden
von Baden
15. Okt 2012, 13:44
Forum: Paketierung
Thema: Windows Installer Problem
Antworten: 2
Zugriffe: 1105

Windows Installer Problem

Hallo, ich habe mit einem MSI Paket ein Problem. Immer wenn das Paket zu installieren beginnt, erhalte ich manchmal diese Fehlermeldung: "Auf den Windows-Installer-Dienst konnte nicht zugegriffen werden. ...." Bei mehrfachem PUSH funktioniert dann irgendwann die Installation (zuvor habe ich den Dien...
von Baden
10. Okt 2012, 08:44
Forum: Paketierung
Thema: Empfehlung - Installation von einem Netzwerkshare
Antworten: 2
Zugriffe: 1039

Empfehlung - Installation von einem Netzwerkshare

Hallo,

ich muss ein Setup von einem Netzwerkshare aus starten.

Die Installation muss auf XP und Windows 7x64 PC funktionieren.

Welchen Weg könnt Ihr aus Erfahrung empfehlen ?

CallRunAS (Win7)
Differenzanalyse

Baden
von Baden
18. Jul 2012, 16:50
Forum: Paketierung
Thema: Lotus Notes 8.5.3 Windows 7 64bit
Antworten: 6
Zugriffe: 4121

Re: Lotus Notes 8.5.3 Windows 7 64bit

Hallo,

wir verwenden diesen Aufruf:

Call "%Src%\setup.exe" /s /V"SETMULTIUSER=1 /qb " %APP%\Install.log" REBOOT=REALLYSUPPRESS ARPSYSTEMCOMPONENT=1 ALLUSERS=1"


Baden
von Baden
18. Jul 2012, 16:47
Forum: Paketierung
Thema: Installation Userteil
Antworten: 10
Zugriffe: 4252

Re: Installation Userteil

Hallo,

vielen Dank für Eure Hilfe.

Der Userteil funktioniert soweit.
von Baden
16. Jul 2012, 17:44
Forum: Paketierung
Thema: Installation Userteil
Antworten: 10
Zugriffe: 4252

Re: Installation Userteil

Wenn ich beim Sektionsaufruf das Flag "CLIENT" weg lasse, woher weis Empirum das es sich um ein Userteil handelt ?
Nur durch den Aufruf beim Kopieren mit dem Flag "CLIENT" ??
von Baden
16. Jul 2012, 11:00
Forum: Paketierung
Thema: Installation Userteil
Antworten: 10
Zugriffe: 4252

Re: Installation Userteil

Hallo, danke für dei Infos. Ich habe das Paket soweit umgebogen, dass es nun keine Abfrage im Userteil gibt. Leider erhalte ich immer noch den Fehler mit dem Installationsmedium. Da die Verzeichnisse im Benutzerprofil zu Zeit der Installation noch nicht existieren, habe ich auch die Flags "DIRECTORY...
von Baden
16. Jul 2012, 07:57
Forum: Paketierung
Thema: Installation Userteil
Antworten: 10
Zugriffe: 4252

Re: Installation Userteil

Hallo, den Schalter /AW hatte ich vergessen. Jetzt erhalte ich während der Installation die Fehlermeldung, dass ich den richtigen Pfad von Installationsmedium 1 angeben soll. Befehl: 1:normal.dotm,"%UserProfile%\AppData\Roaming\Microsoft\Templates\",CLIENT,0 1:Word.officeUI,"%UserProfile%\AppData\Lo...

Zur erweiterten Suche