Die Suche ergab 67 Treffer

von tim.v
12. Dez 2014, 11:32
Forum: Verschiedenes
Thema: Empirum EAI Frage zu DeleteClientFromConfigGroup *gelöst*
Antworten: 5
Zugriffe: 3046

Empirum EAI Frage zu DeleteClientFromConfigGroup *gelöst*

Hallo, ich bin gerade dabei zu versuchen automatisiert einen Client (Rechner) gegen einen anderen innerhalb einer Konfigurationsgruppe zu ersetzten und den neuen Client für eine Neuinstallation zu aktivieren. DeactivateConfigGroup und AssignClientToConfigGroupAndActivate_SWOS klappen ohne Probleme. ...
von tim.v
24. Okt 2014, 10:22
Forum: Paketierung
Thema: Gleichheitszeichen in Variablenwert nicht möglich?
Antworten: 2
Zugriffe: 1586

Re: Gleichheitszeichen in Variablenwert nicht möglich?

Hallo und danke für die schnelle Antwort. Da gefällt mir so nicht richtig. Mache es jetzt lieber ganz klassisch so: Set VM_InstCMD=%Src%\%VM_SourceDir%\%V_Installer% Call "%VM_InstCMD%" /S=y /L=German Das Setup ist aber auch gruselig. Für Interessierte gebe ich das Paket für den Telekom Speedstick L...
von tim.v
24. Okt 2014, 09:40
Forum: Paketierung
Thema: Gleichheitszeichen in Variablenwert nicht möglich?
Antworten: 2
Zugriffe: 1586

Gleichheitszeichen in Variablenwert nicht möglich?

Hallo, ich habe ein Setup (T-Mobile Internet Manager für LTE III-Sticks) das als Setup-Parameter Gleichheitszeichen enthält. Die möchte ich gerne wie uns uns üblich erst in eine Variable schreiben, dann ausgeben und ausführen. [Environment] ; Directory-Definitions VM_SourceDir=Files V_Installer=Setu...
von tim.v
22. Sep 2014, 11:39
Forum: Software Management
Thema: Nach Update wird Useranteil des alten Paketes installiert!?
Antworten: 0
Zugriffe: 1146

Nach Update wird Useranteil des alten Paketes installiert!?

Ich habe mal eine Frage: Sofern das Paket X Version 1.0 einen Useranteil besitzt und durch ein Updatepaket X 2.0 (AskUninstallold=1) OHNE Useranteil ersetzt wird, habe ich den Effekt das wenn das Update-Paket installiert wurde und sich ein neuer User (ohne lokales Windowsprofil) anmeldet, dann der U...
von tim.v
23. Jul 2014, 10:21
Forum: Software Management
Thema: Downgrade von MSI-Paket realisieren
Antworten: 2
Zugriffe: 1688

Re: Downgrade von MSI-Paket realisieren

Tausend dank :P

Gruß
Tim
von tim.v
23. Jul 2014, 09:16
Forum: Software Management
Thema: Downgrade von MSI-Paket realisieren
Antworten: 2
Zugriffe: 1688

Downgrade von MSI-Paket realisieren

Hallo, erst neulich war es notwendig ein bereits verteiltes und z.T. installiertes MSI-Paket wieder zurück zu rollen und die Vorgängerversion zu wieder zu verteilen, aber so wirklich gelang es mir nicht dies mittels der EMC vorzubereiten. - Empirum 15.1 Patch 6 - Agentkonfig: Kein Polling, Pakete na...
von tim.v
23. Jul 2014, 09:00
Forum: Package Cloud
Thema: PackageCloud-Templates und PackageWirazd
Antworten: 7
Zugriffe: 5206

PackageCloud-Templates und PackageWirazd

Liebes PackagesCloud-Team, erst einmal ein großes Lob an das Projekt, das ich mit Begeisterung nutzen. Auch die schnellen Rückmeldungen des Supportes möchte in an dieser Stelle loben. Ich habe in Anlehnung an Eure MSI und Unattended-Templates meine ebenfalls etwas angepasst, aber jetzt noch ein klei...
von tim.v
14. Jul 2014, 13:11
Forum: Paketierung
Thema: (Gelöst) InstallAware mit Advanced Agent läuft nicht!?
Antworten: 1
Zugriffe: 1238

(Gelöst) InstallAware mit Advanced Agent läuft nicht!?

Hallo zusammen,

der folgende Beitrag hat mich jetzt doch zum Erfolg geführt:

http://www.matrix42.com/forum/viewtopic ... 4fd#p48489

Gruß
Tim
von tim.v
14. Jul 2014, 11:35
Forum: Paketierung
Thema: (Gelöst) InstallAware mit Advanced Agent läuft nicht!?
Antworten: 1
Zugriffe: 1238

(Gelöst) InstallAware mit Advanced Agent läuft nicht!?

Hallo Zusammen, es ist mal wieder so weit ich habe mal wieder ein Setup (InstallAware) was ich mit dem Advanced Agent nicht zum fliegen bekomme. Mittels PackageEditor und Debug-Mode läuft das Setup nach kurzem Eingriff in MSI-File mit Orca (deaktivieren zweiter nicht benötigter Treiberinstallationen...
von tim.v
14. Jul 2014, 10:13
Forum: Paketierung
Thema: Installshield mit Advanced Agent läuft nicht?
Antworten: 5
Zugriffe: 2902

Re: Installshield mit Advanced Agent läuft nicht?

Hallo zusammen,

das Paket läuft jetzt erstmal Mittels:

Code: Alles auswählen

Call sc config lanmanserver start= demand
und

Code: Alles auswählen

StartService LanmanServer
:|
von tim.v
03. Jul 2014, 09:51
Forum: Software Management
Thema: Filteraktion (mit Scheduler) funktioniert nicht
Antworten: 2
Zugriffe: 1671

Re: Filteraktion (mit Scheduler) funktioniert nicht

Danke für die schnelle Rückmeldung.


Gruß
Tim
von tim.v
03. Jul 2014, 07:18
Forum: Software Management
Thema: Filteraktion (mit Scheduler) funktioniert nicht
Antworten: 2
Zugriffe: 1671

Filteraktion (mit Scheduler) funktioniert nicht

Hallo, ich habe bisher noch keine Filteraktionen eingesetzt, möchte dieses schöne Werkzeug jetzt aber nutzen um automatisiert Deinstallationen von bestimmten Softwarepaketen anhand der inventarisierten Daten durchzuführen. Dazu habe ich einen entsprechenden Filter erstellt. Dann dazu eine Filterakti...
von tim.v
10. Apr 2014, 13:11
Forum: Paketierung
Thema: Installshield mit Advanced Agent läuft nicht?
Antworten: 5
Zugriffe: 2902

Re: Installshield mit Advanced Agent läuft nicht?

Hallo Roman, es gibt eine Steuerdatei die man benutzten kann aber nicht muss. Das habe ich bereits ausprobiert, aber das Setup wird trotzdem nicht fortgesetzt. Ich vermute eher das das Herstellersetup mit dem Advanced Agent das unter LocalSystem läuft und eine völlig andere Benutzerumgebung hat als ...
von tim.v
10. Apr 2014, 06:52
Forum: Paketierung
Thema: Installshield mit Advanced Agent läuft nicht?
Antworten: 5
Zugriffe: 2902

Installshield mit Advanced Agent läuft nicht?

Hallo zusammen, seit einigen Tagen beiße ich mir die Zähne an einer Installshield (nicht MSI)-Installation aus. Die Installation benötigt lediglich folgenden Aufruf: Call "%Src%\Setup.exe" /f2"%APP%\Install.log" da die Silentsteuerung über eine Parallel liegende setup.ini und isetup.ini gesteuert wi...

Zur erweiterten Suche