Die Suche ergab 486 Treffer

von thahn
18. Feb 2015, 19:33
Forum: OS Installer
Thema: UEFI bootmgfw.efi nicht gefunden
Antworten: 2
Zugriffe: 1889

Re: UEFI bootmgfw.efi nicht gefunden

Hi,

also wurde auch das aktuellste EPE downloaded und Das Bootimage neu generiert ? Sind die Files denn auf dem EmpirumServer auch vorhanden ?

wurde auch der neue TFTPD Dienst installiert, ja das steht alles im Dokument aber prüfen schadet nie, das sind die üblichen Ansetzpunkte.

cYa
von thahn
18. Feb 2015, 19:28
Forum: OS Installer
Thema: Win81 Image > 4GB
Antworten: 3
Zugriffe: 1515

Re: Win81 Image > 4GB

Hi, ich würde auch sagen das 8 Gb nicht reichen, da bekommt man teilweise schon Probleme wenn das WIM-File nur 4,5 GB groß ist. Fehler 500 ist aber vermutlich ein anderer leidiger Fehler, der damit nichts zu tun hat. Kunden die viel mit VMs arbeiten werden mir vermutlich zustimmen, gibt dazu auch sc...
von thahn
11. Feb 2015, 22:35
Forum: Paketierung
Thema: Sprache des Advanced Agent
Antworten: 5
Zugriffe: 2246

Re: Sprache des Advanced Agent

Guten Abend,

falls noch nicht erhalten, einfach im Support Portal anmelden und in der KnowledgeBase nach dem Artikel suchen, ist noch dort zu finden, dazu brauch man nicht zwingend ein Ticket eröffnen.

cYa
von thahn
11. Feb 2015, 10:11
Forum: Paketierung
Thema: Viele Microsoft Hotfixes für Citrix auf einmal installieren?
Antworten: 2
Zugriffe: 1083

Re: Viele Microsoft Hotfixes für Citrix auf einmal installie

HI,

ja wenn du die Namen der MSU kennst elegant über die Setup.inf steuern.

mit Hilfe eines Counters und einer For Anweisung.

cYa
von thahn
22. Jan 2015, 10:53
Forum: OS Installer
Thema: Nach Update Patch 8 + 9 PXE Installation geht nicht
Antworten: 15
Zugriffe: 7638

Re: Nach Update Patch 8 + 9 PXE Installation geht nicht

Hallo, grundsätzlich funkiioniert der PXE/TFTP Stack denn er bekommt das das Managed by Empirum Image erst mal zugewiesen, laut Ihrem LOG. und das Stage File wird zurückgeschrieben [2240] MATRIXPXE: 901b0e39942a : Bootfile template: <%CLIENTID%|%BOOTCONFIGID%|EPE|mx42.pxe> [2240] MATRIXPXE: 901b0e39...
von thahn
20. Jan 2015, 13:59
Forum: OS Installer
Thema: Windows 7 x64 - Probleme mit unattend.xml
Antworten: 5
Zugriffe: 3653

Re: Windows 7 x64 - Probleme mit unattend.xml

Hi,

dann wäre mal die Unattend.xml zu prüfen was da drin steht.

cYa
von thahn
14. Jan 2015, 14:43
Forum: Paketierung
Thema: [gelöst] Was ist die V_MSIInstallerID?
Antworten: 3
Zugriffe: 1894

Re: Was ist die V_MSIInstallerID?

Die V_MSIInstallerID ist eine umgeschriebene V_GUID Beispiel: 1234567890-abcd-wxyz-0987-1234567890 daraus wird: 0987654321dcba78900987654321 also immer Blockweise von rechts beginnend :) im Normal Fall wird diese bei der MSI Paketierung über unseren Wizard auch entsprechend erzeugt, wenn Sie 2 Doppe...
von thahn
02. Dez 2014, 10:54
Forum: Paketierung
Thema: Error Level anzeigen im Debug vom Package Editor
Antworten: 4
Zugriffe: 1546

Re: Error Level anzeigen im Debug vom Package Editor

HI,

du meinst den DebugModus ?

Strg + W oder Ansicht - Erweiterte Ansicht, dann hast du wieder den normalen gewohnten Debugmodus wo unten im Fenster alle Variablen zur Laufzeit drinstehen und da ist auch das Errorlevel bei ;)

Grüsse nach EN

cYa
von thahn
27. Nov 2014, 18:04
Forum: OS Installer
Thema: Aktualisierung der Windows 7 Quellen
Antworten: 27
Zugriffe: 12711

Re: Aktualisierung der Windows 7 Quellen

nabend, @mIsxth falscher Thread imho :) @empagent naja im Grunde musst du nur das entsprechende Flag setzen, damit es löscht, ist über die GUI ja nicht auswählbar sobald du Bitlocker Fähigkeit markierst. Sollten einige OS.ini Einträge sein, die du umbiegen musst. so ins Blaue, sollte aber über nen C...
von thahn
27. Nov 2014, 13:40
Forum: OS Installer
Thema: Lokaler Admin Passwort change deaktivieren
Antworten: 8
Zugriffe: 3267

Re: Lokaler Admin Passwort change deaktivieren

Hallo, dann wird es aber Zeit ;-) https://www.matrix42.com/de/schulungen/ generell müssen Sie das Paket selbst Erstellen ich hänge Ihnen eine fertige Setup.inf aus meiner Testumgebung an Sie generieren unter %EmpirumServer%\Configurator$\Packages unsere 3 stufige Ordner Struktur: 1. Ordner {Herstell...
von thahn
26. Nov 2014, 21:38
Forum: OS Installer
Thema: Dell Latitude E6540 - Treiber werden nicht installiert
Antworten: 2
Zugriffe: 1335

Re: Dell Latitude E6540 - Treiber werden nicht installiert

Hi,

bitte schauen ob die Treiber wirklich lokal vorhanden sind, man hört ab und an davon das diese zwar DB technisch da sind , aber die Treiber Ordner sind leer.

cYa
von thahn
21. Nov 2014, 10:46
Forum: OS Installer
Thema: EmpirumPE Download - Woher?
Antworten: 2
Zugriffe: 1172

Re: EmpirumPE Download - Woher?

HI,

das passiert über die EMC unter dem Register - Configuration - OS Installer - Hardware

dort gibt es die Kernel zum Markieren und downloaden

Voraussetzung ist, das der EmpriumServer ins Internet kommt

cYa
von thahn
19. Nov 2014, 13:51
Forum: OS Installer
Thema: WinPE 5.x lässt sich nicht importieren
Antworten: 3
Zugriffe: 1430

Re: WinPE 5.x lässt sich nicht importieren

tjo,

das hat seine Richtigkeit da M$ ja selber die Version des OS nur nach dem Punkt hochgezählt hat. :)

somit nur die entsprechende SKU auswählen.

Sobald man die eigentliche Source auswählt unter Sprache sieht man dann sein importiertes OS 8.1.

cYa
von thahn
19. Nov 2014, 13:31
Forum: OS Installer
Thema: WinPE 5.x lässt sich nicht importieren
Antworten: 3
Zugriffe: 1430

Re: WinPE 5.x lässt sich nicht importieren

hi,

das wird nur als ADK 4.0 angezeigt , steht auch so im PDF zum FP (Patch09)

habe gerade nur ein Screenshot zur Hand.

cYa
von thahn
10. Nov 2014, 12:53
Forum: OS Installer
Thema: Treiber Lenovo T530 fehlermeldung bei Installation
Antworten: 2
Zugriffe: 1485

Re: Treiber Lenovo T530 fehlermeldung bei Installation

hi,

meist findet man bei den Intel Management Treibern den Schuldigen ;-)
handelt es sich dabei um ein eigenes HW -Profil ?
dann die Treiber anschauen die als EmpirumJob gestartet werden

cYa

Zur erweiterten Suche