Seite 1 von 1

Epe4 Release vom 08.04.2016

Verfasst: 11. Apr 2016, 13:41
von johnjayk
matrix-fehler02.png
(680.43 KiB) 184-mal heruntergeladen
matrix-fehler01.png
(638.96 KiB) 163-mal heruntergeladen
Hallo Forum,

nachdem ich ein Problem mit den Eisfehlern 401 und 407 durch das neue EPE4 Update beseitigen konnte, treten leider nun andere Seiteneffekte auf.

Die Installation läuft soweit einwandfrei durch. Leider fordert er jetzt Bestätigungen bei der Installation des Empirum Agent und bei der VCREDIST_64.

Kann ich das irgendwie korrigieren, das hier diese Abfragen / Fenster nicht mehr aufgehen? Anbei zwei Bilder.
Danke vorab.

Re: Epe4 Release vom 08.04.2016

Verfasst: 11. Apr 2016, 14:07
von Hendrik_Ambrosius
Kann es sein, dass der Client nicht in der Domäne ist so dass er dem Server nicht vertraut?

Re: Epe4 Release vom 08.04.2016

Verfasst: 12. Apr 2016, 07:54
von johnjayk
Hallo Herr Ambrosius,

nachdem ich den Rechner komplett aus den Servereinträgen der ADS gelöscht habe und die Installation erneut angestossen habe, wird der Rechner sowohl in der Eis/Epe (Domain Join) als auch in der ADS sauber aufgenommen.

Ich habe aber festgestellt, das Empirum den im Image angelegten Benutzer zur Installation des Agents startet. Dieser Benutzer ist aber kein Domänen Admin! sondern lediglich lokaler Administrator!

Die Meldungen die aufpoppen sind Sicherheitsmeldungen/Warnungen von Windows.

Re: Epe4 Release vom 08.04.2016

Verfasst: 12. Apr 2016, 10:42
von Hendrik_Ambrosius
Ja, das Verhalten mit dem Benutzer ist auch korrekt so.

Und mir ist auch klar dass das Windows-Warnmeldungen sind.
Daher ja meine Frage mit der Domäne weil dann die Sicherheitseinstellungen der Netzwerkbereiche (Internet, vertrauenswürdige Rechner, ...) in Ordnung sein müßten - wenn Sie nicht per GPO hier etwas verändert haben.
Aber das scheint dann ja nicht die Ursache zu sein wenn er da sauber angekommen ist.
Vielleicht hat ja noch jemand eine andere Idee.

Re: Epe4 Release vom 08.04.2016

Verfasst: 14. Apr 2016, 12:01
von thahn
Hallo,

nutzen Sie DHCP Optionen ?

cYa

Re: Epe4 Release vom 08.04.2016

Verfasst: 15. Apr 2016, 09:06
von johnjayk
Guten Morgen,

ich denke schon (siehe Bild). Ansonsten sind die Empirum Dienste so eingerichtet, wie Sie in der Version 15 und 16 vorgeschlagen werden.
dhcp.PNG
(38.1 KiB) 172-mal heruntergeladen

Re: Epe4 Release vom 08.04.2016

Verfasst: 15. Apr 2016, 09:09
von johnjayk
Hallo Forum,

auch nach der Installation der Version 16.1 taucht noch das gleiche Problem auf.

Re: Epe4 Release vom 08.04.2016

Verfasst: 15. Apr 2016, 11:01
von johnjayk
XMSG.EXE

So habe jetzt noch einmal eine Installation mit einer festvergebenen IP-Adresse durchgeführt. Leider das gleiche Ergebnis.
Zur gleichen Zeit habe ich nochmal ein System installiert das nicht auf EFI/UEFi läuft. Da funktioniert alles bestens.

Re: Epe4 Release vom 08.04.2016

Verfasst: 15. Apr 2016, 11:03
von johnjayk
NAch der Installation der EPE 414 bekomme ich beim Ausführen der SQL-Datei folgenden Fehler. Kann es damit eventuell zusammenhängen? Denn die Meldung sagt etwas von DHCP....
epe.PNG
(22.33 KiB) 202-mal heruntergeladen