Time is off by 6 hours

Antworten
Benutzeravatar
ctearney
Beiträge: 171
Registriert: 21. Feb 2014, 04:14
Wohnort: Dallas, Texas
Kontaktdaten:

Time is off by 6 hours

Beitrag von ctearney » 25. Jan 2019, 21:44

We have created several Service Forms that have a date/time field in them that we ask the requestor to fill for the request (I.e. tell us the date and time of an office move). Behind the form we have a provisioning work flow that captures this data from the from and creates several emails and tasks from it. This works well except for one thing, the time that is entered into the form is not the time the workflow is entering into the tasks or emails. 6 hours is being added to the time designated by the requestor on the task and emails but if I go back to the order and look at the submitted form the time is correct.

We are using the "Date Picker" option in the form which has no option for setting the timezone so I can only think that there is a back in rule where the system is translating the time to a European timezone. Just a guess.

Is there a setting other that "regional Settings" under 'Global System Settings" or Adminstration>Settings" that allows one to designate time zone used? I attached a screenshot of the regional settings from the server and the time/date is correct (assuming it is being pulled from the server's time settings)
Dateianhänge
regional_Settings.PNG
(80.02 KiB) 65-mal heruntergeladen

Antworten

Zurück zu „Service Catalog“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast