Adobe Creative Cloud

Moderator: epeters

Antworten
nasadmin
Beiträge: 2
Registriert: 19. Jan 2018, 10:13
Kontaktdaten:

Adobe Creative Cloud

Beitrag von nasadmin » 26. Feb 2018, 16:51

Hallo Zusammen,

ich bin gerade dabei das Package Cloud Paket Creative Cloud einzubinden und nach Anleitung die GUID´s über das bei gelegte Skript zu ermitteln, aber sobald ich das Skript ausführe, erscheint natürlich das CMD Fenster, aber ermittelt keine GUID´
s und kurze zeit später stürzt der Rechner ab und lässt sich auch nicht mehr starten, als wenn wichtige Daten gelöscht wurden.

Hat schon mal jemand das Paket erfolgreich erstellen können und kann mir da vielleicht helfen?

Vielen Dank

Mit freundlichen Grüß

NASADMIN

mario.schwab
Beiträge: 38
Registriert: 07. Apr 2016, 12:17
Kontaktdaten:

Re: Adobe Creative Cloud

Beitrag von mario.schwab » 12. Jul 2018, 09:40

Hallo,

ich hatte bereits ältere Adobe produkte paketiert.
Nun will ich die aktuelle Version 2018 ebenfalls paketieren, was mir nicht gelingt.
Die Installation läuft zwar, aber im Log verbleibt der Eintrag auf "Running".
Während der Installation wird durch adobe der MX42 Remote Installationsagent beendet, keine Ahnung ob es daran liegt.
Jedenfalls habe ich dann auch das vorgefertigte Cloud Paket getestet, wieder erfolglos.
Ich denke es liegt an der neuen Instalaltionsquelle von Adobe.
Lasse ich es nicht im silent mode laufen und bestätige den Installationsdialog zum Schluss selbst, klappt es und der Logeintrag ist korrekt.

Hat sonst noch jemand Erfahrung sammeln dürfen?

Gruß

schnock
Beiträge: 154
Registriert: 22. Jul 2008, 16:52
Kontaktdaten:

Re: Adobe Creative Cloud

Beitrag von schnock » 07. Aug 2018, 13:13

Wir hatten diesbezüglich auch schon Kontakt mit Adobe, doch die Aussagen waren bisher nicht sehr hilfreich. Die Empfehlung war die Setup.exe zu verwenden... Leider macht das keinen großen Unterschied. Der explorer.exe Prozess wird übrigens auch abgeschossen und kann teilweise nicht wieder automatisch gestartet werden.

Momentan versuche ich es aber wieder über das MSI file und nutze den Parameter "MSIRESTARTMANAGERCONTROL=Disable" und bisher waren alle Tests soweit erfolgreich.
Wer Anderen eine Bratwurst brät hat selbst ein Bratwurstbratgerät.

Sascha Bernhard
Beiträge: 162
Registriert: 20. Aug 2007, 13:53
Kontaktdaten:

Re: Adobe Creative Cloud

Beitrag von Sascha Bernhard » 12. Okt 2018, 08:28

Super, Dankeschön!
Hat bei mir auch mit diesem Parameter funktioniert, war schon am verzweifeln.

LG
Sascha

schnock
Beiträge: 154
Registriert: 22. Jul 2008, 16:52
Kontaktdaten:

Re: Adobe Creative Cloud

Beitrag von schnock » 17. Okt 2018, 12:44

Inzwischen verwenden wir noch einen zusätzlichen MSI Parameter, da der ERIS Prozess trotzdem noch unerwartet abgeschossen wurde:
MSIRESTARTMANAGERCONTROL=Disable MSIRMSHUTDOWN=2
Wer Anderen eine Bratwurst brät hat selbst ein Bratwurstbratgerät.

ArthurDent
Beiträge: 28
Registriert: 19. Dez 2018, 17:22
Kontaktdaten:

Re: Adobe Creative Cloud

Beitrag von ArthurDent » 31. Mai 2019, 14:13

nasadmin hat geschrieben:
26. Feb 2018, 16:51
Hallo Zusammen,

ich bin gerade dabei das Package Cloud Paket Creative Cloud einzubinden und nach Anleitung die GUID´s über das bei gelegte Skript zu ermitteln, aber sobald ich das Skript ausführe, erscheint natürlich das CMD Fenster, aber ermittelt keine GUID´
s und kurze zeit später stürzt der Rechner ab und lässt sich auch nicht mehr starten, als wenn wichtige Daten gelöscht wurden.

Hat schon mal jemand das Paket erfolgreich erstellen können und kann mir da vielleicht helfen?

Vielen Dank

Mit freundlichen Grüß

NASADMIN
Wir haben das selbe Problem hier. Beim Ausführen des Skripts werden System Dateien am Rechner gelöscht. Wie kann das sein?

Antworten

Zurück zu „Package Cloud“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast