Installing dauerschleife [behoben]

Moderator: moderators

Gesperrt
SchragnerD
Beiträge: 155
Registriert: 09. Nov 2011, 20:25
Wohnort: Offenburg
Kontaktdaten:

Installing dauerschleife [behoben]

Beitrag von SchragnerD » 19. Dez 2017, 07:54

Hallo,
wir haben vor ab nächstes Jahr das PatchManagement (für WindowsUpdates) einzusetzen. Aktuell teste ich es daher in einer Testrgruppe mit 15 PCs.

Folgendes Verhalten habe ich nun schon an mehreren PCs festgestellt:
- PC wird über Nacht mit PXE neu installiert.
- PC ist im Anmeldebildschirm
- Installation über das Fix Paket beginnt
- Installation bleibt bei einem Update "hängen". --> Im PM3 Log bleibt der Status auf "Installing"
- Am nächsten Morgen mache ich dann trotz Dialog einen Neustart
- Updates werden erfolgreich fortgeführt

Ist das Problem auch bei anderen bekannt? Gibt es eine Möglichkeit dieses zu beheben?
Ich vermute, wenn ich den Neustart nicht selbst mache, würde die Schleife ewig weiter gehen.

Danke im Voraus für eure Hilfe.
Zuletzt geändert von SchragnerD am 20. Dez 2017, 13:39, insgesamt 1-mal geändert.
Viele Grüße
Dieter Schragner

Empirum v18.0.2
Service Store 9.0.4

marc.schneider
Beiträge: 218
Registriert: 29. Mär 2010, 12:26
Wohnort: Magdeburg
Kontaktdaten:

Re: Installing dauerschleife

Beitrag von marc.schneider » 19. Dez 2017, 08:03

Hallo SchragnerD,

Möglichkeit 1: Im Agent wird ein Reboot unterdrückt.
Möglichkeit 2: Ein Update spackt rum. Bitte mal nachschauen, ob es immer dasselbe ist und ggf. testweise exkludieren.

Welches OS wird denn installiert?

Beste Grüße
Marc
Marc Schneider
Ärztekammer Sachsen-Anhalt
39120 Magdeburg
http://www.aeksa.de
--
Matrix42 Empirum v19.0.1 Adv. Agent, UEM in Vorbereitung
Datenbank: MSSQL 2017
Master-Server: Win Server 2012 R2
Web-Depot: Win Server 2012 R2 (nur via https erreichbar)
Clients: Win10 x64

SchragnerD
Beiträge: 155
Registriert: 09. Nov 2011, 20:25
Wohnort: Offenburg
Kontaktdaten:

Re: Installing dauerschleife

Beitrag von SchragnerD » 19. Dez 2017, 08:30

Neustart Unterdrücken ist im Agent Template nicht angehakt.
Wenn ich ein Update exkludiere, bleibt es beim nächsten hängen. Sehr mühsam wenn das wirklich die Lösung sein sollte...

Ich teste das gerade mit Windows 7 Pro x64
Viele Grüße
Dieter Schragner

Empirum v18.0.2
Service Store 9.0.4

marc.schneider
Beiträge: 218
Registriert: 29. Mär 2010, 12:26
Wohnort: Magdeburg
Kontaktdaten:

Re: Installing dauerschleife

Beitrag von marc.schneider » 19. Dez 2017, 09:11

Das hakt dann doch irgendwo anders. Bei uns läuft das prima - mit Win7x64, allerdings mittlerweile mit Empirum v17
Schick mal das Log vom PMv3.
Da ist nicht zufällig ein "vc_redist irgendwas UPD3" dabei?

Beste Grüße
Marc
Marc Schneider
Ärztekammer Sachsen-Anhalt
39120 Magdeburg
http://www.aeksa.de
--
Matrix42 Empirum v19.0.1 Adv. Agent, UEM in Vorbereitung
Datenbank: MSSQL 2017
Master-Server: Win Server 2012 R2
Web-Depot: Win Server 2012 R2 (nur via https erreichbar)
Clients: Win10 x64

SchragnerD
Beiträge: 155
Registriert: 09. Nov 2011, 20:25
Wohnort: Offenburg
Kontaktdaten:

Re: Installing dauerschleife

Beitrag von SchragnerD » 19. Dez 2017, 09:53

Bei dem vc_redist UDP3" ist mir das "haken" zum ersten Mal aufgefallen. Dieses habe ich nun in ein "Always exclude" Paket gemacht.

Derzeit läuft gerade wieder die OS Installation.
Viele Grüße
Dieter Schragner

Empirum v18.0.2
Service Store 9.0.4

SchragnerD
Beiträge: 155
Registriert: 09. Nov 2011, 20:25
Wohnort: Offenburg
Kontaktdaten:

Re: Installing dauerschleife

Beitrag von SchragnerD » 19. Dez 2017, 13:19

Obwohl ich das vc_redist Update in das "Always Exclude" Paket geschoben habe sieht das ganze nun wie in den Screenshots gezeigt aus.

Im Anmeldebildschirm steht noch immer "Systemaktualisierung wird ausgeführt"...
Dateianhänge
screenshot2.PNG
(126.55 KiB) 121-mal heruntergeladen
screenshot1.PNG
(19.92 KiB) 125-mal heruntergeladen
Viele Grüße
Dieter Schragner

Empirum v18.0.2
Service Store 9.0.4

marc.schneider
Beiträge: 218
Registriert: 29. Mär 2010, 12:26
Wohnort: Magdeburg
Kontaktdaten:

Re: Installing dauerschleife

Beitrag von marc.schneider » 19. Dez 2017, 13:24

Im 2. Screenshot wird das Paket aber als installiert angezeigt. Bitte mal direkt rausnehmen, löschen, excludieren - was auch immer, aber das Teil macht die Probleme. :mrgreen:

LG
Marc
Marc Schneider
Ärztekammer Sachsen-Anhalt
39120 Magdeburg
http://www.aeksa.de
--
Matrix42 Empirum v19.0.1 Adv. Agent, UEM in Vorbereitung
Datenbank: MSSQL 2017
Master-Server: Win Server 2012 R2
Web-Depot: Win Server 2012 R2 (nur via https erreichbar)
Clients: Win10 x64

SchragnerD
Beiträge: 155
Registriert: 09. Nov 2011, 20:25
Wohnort: Offenburg
Kontaktdaten:

Re: Installing dauerschleife

Beitrag von SchragnerD » 20. Dez 2017, 13:39

Irgendwie wurde das Paket nicht wirklich excludiert wie du bereits gesagt hast.
Habe die zwei Updates nun gelöscht und nicht mehr genehmigt.

Jetzt läuft es wie gewünscht durch.
Danke für die Tipps
Viele Grüße
Dieter Schragner

Empirum v18.0.2
Service Store 9.0.4

marc.schneider
Beiträge: 218
Registriert: 29. Mär 2010, 12:26
Wohnort: Magdeburg
Kontaktdaten:

Re: Installing dauerschleife [behoben]

Beitrag von marc.schneider » 20. Dez 2017, 13:44

Super!
Ich teste hier gerade das neue PatchManagement von Empirum 17.0.2. Mal sehen, welche Überraschungen das bereithält. :lol:
Bis Mail
Marc
Marc Schneider
Ärztekammer Sachsen-Anhalt
39120 Magdeburg
http://www.aeksa.de
--
Matrix42 Empirum v19.0.1 Adv. Agent, UEM in Vorbereitung
Datenbank: MSSQL 2017
Master-Server: Win Server 2012 R2
Web-Depot: Win Server 2012 R2 (nur via https erreichbar)
Clients: Win10 x64

Gesperrt

Zurück zu „Patch Management (EOL)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast