Netwerkkarten Treiber I217-LM

MichaelKrupp
Beiträge: 1
Registriert: 29. Aug 2013, 15:58
Kontaktdaten:

Netwerkkarten Treiber I217-LM

Beitrag von MichaelKrupp » 30. Aug 2013, 08:53

Hallo, bitte dringend um Hilfe , vielen dank im Voraus.
ich habe den Treiber Intel(R)Ethernet I217-LM eingebunden.
Er wurde angezeigt als PCI\VEN 8086&DEV 153A&SUBSYS 11ED1734&REV04.
wie gewohnt über Konfiguration \ OS Installer \ Treiberverwaltung \ Netzwerkkarten.
Dort wird der Treiber auch normal mit EXCLUDE angezeigt und ist markiert.
Wenn ich nun einen Fujitsu Esprimo P920 der diese On Board Netwerkkarte hat, neu installieren möchte,
geht meine Installation nicht über das PXE Image hinaus.
Wenn man sich lokal anmeldet als lokaler Admin sieht man aber im Gerätemanager, das die Netzwerkkarte sauber installiert ist.
Hat jemand eine Idee wie ich hier weiter komme, bitte ??

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7411
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Netwerkkarten Treiber I217-LM

Beitrag von Hendrik_Ambrosius » 30. Aug 2013, 11:48

Bin etwas verwirrt - wie kann man sich an dem System anmelden wenn es nicht über die EPE-Phase (PXE-Image) hinauskommt?
Ist das OS automatisch installiert worden oder nicht?
Wenn ja - ist der PC in der Domäne?
Bekommt er eine IP-Adresse?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

dk89
Beiträge: 30
Registriert: 02. Jul 2014, 11:47
Kontaktdaten:

Re: Netwerkkarten Treiber I217-LM

Beitrag von dk89 » 23. Jul 2014, 09:32

Ich greife das Thema hier mal wieder auf, da ich aktuell an dem selben Problem hänge.
Es handelt sich dabei auch um den Selben PC (Fujitsu P920) und den selben Treiber (Intel I217-LM).
Wie bei MichaelKrupp läuft die Installation von Win7-32Bit ganz normal durch. Nur leider mit dem Ergebnis, dass die Treiber nicht mitinstalliert werden. Dementsprechend wird das Gerät dann natürlich auch nicht automatisch in die Domäne aufgenommen und die Softwareinstallation startet nicht automatisch an.
Laut Spy-Disk wird folgender Treiber verlangt:

[NIC_1]
Name=Intel(R) Ethernet Connection I217-LM
VendorID=32902
DeviceID=5434
SubVendorID=5940
SubDeviceID=4589
HardwareID=PCI\VEN_8086&DEV_153A
HardwareIDLong=PCI\VEN_8086&DEV_153A&SUBSYS_11ED1734
MAC=901B0E288AE8

Wenn ich die IDs aus der Treiberverwaltung vergleiche, ist bereits der richtige Treiber hinterlegt. Nur komischerweise wird der anscheinend nicht gezogen.
Hat da jemand zufällig noch eine Idee was ich da machen könnte bzw. wodran es derzeit noch scheitert?!

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7411
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Netwerkkarten Treiber I217-LM

Beitrag von Hendrik_Ambrosius » 23. Jul 2014, 10:12

Steht denn im PXE-Log dass diese Netzwerkkarte erkannt wurde?

P.S.: Unten war der Fall aber glaube ich anders gelagert weil der PC nicht über den PXE-Boot hinauskam. Also kein OS.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

seipf
Beiträge: 101
Registriert: 13. Sep 2013, 12:00
Kontaktdaten:

Re: Netwerkkarten Treiber I217-LM

Beitrag von seipf » 23. Jul 2014, 10:55

dk89 hat geschrieben: Hat da jemand zufällig noch eine Idee was ich da machen könnte bzw. wodran es derzeit noch scheitert?!
Lässt sich der Treiber denn von Hand installieren?
Ich hatte neulich das gleiche Problem bei einem Dell NB und beim manuellen Test stellte sich heraus, dass der Treiber gar nicht passte.
Viele Grüße
Florian

dk89
Beiträge: 30
Registriert: 02. Jul 2014, 11:47
Kontaktdaten:

Re: Netwerkkarten Treiber I217-LM

Beitrag von dk89 » 23. Jul 2014, 12:11

Das Problem hat sich soeben erledigt.
Es war tatsächlich der flasche Treiber dort eingebunden. Bei dem Versuch den vorhandenen Treiber manuell nach der Installation einzuspielen hat sich herausgestellt, dass dieser wohl nicht der richtige war. Ich habe ihn dann einfach mal durch den richtigen 32-Bit-Treiber ausgetauscht und siehe da, der Rechner wird einwandfrei installiert.

Ein Dank an seipf für die Idee ;)

dk89
Beiträge: 30
Registriert: 02. Jul 2014, 11:47
Kontaktdaten:

Re: Netwerkkarten Treiber I217-LM

Beitrag von dk89 » 25. Jul 2014, 08:18

Ich habe da nochmal ein weiteres Problem.
Die Geschichte mit dem Netzwerktreiber ist bereits erledigt, der Rechner wird richtig installiert, kommt automatisch in die Domäne und zieht sich auch die Software.
Mein momentanes Problem ist eher, dass etwas mit dem Hardwareprofil nicht zu stimmen scheint. Alle Treiber des Profil´s werden installiert, außer zwei. Ich habe diese zwei Treiber noch einmal neu in der Treiberverwaltung eingebunden, dem entsprechendem Hardwareprofil hinzugefügt, zuvor natürlich noch einmal manuell auf dem Rechner installiert um zu kontrollieren, dass es wirklich die richtigen, passenden Treiber sind.
Wenn ich Sie aus dem entsprechenden Verzeichnis von empinst$\DRV manuell installiere, funktioniert alles wunderbar. Nur bei der automatischen Installation werden genau diese beiden Treiber nicht mit installiert, wodran kann das liegen?

seipf
Beiträge: 101
Registriert: 13. Sep 2013, 12:00
Kontaktdaten:

Re: Netwerkkarten Treiber I217-LM

Beitrag von seipf » 25. Jul 2014, 08:26

Hi,

für welche 2 Geräte sind denn die Treiber?
Hattest du beim manuellen Test nur die .inf-Treiberdatei per GeräteManager ausgewählt oder ist bei dem Treiber eine setup.exe o.ä. dabei?

Ich hatteauch zwei Treiber (Dell Touchpad und Intel HD Audio Treiber) die sich nicht sauber per Standard Empirum Mitteln installieren liesen.
Viele Grüße
Florian

dk89
Beiträge: 30
Registriert: 02. Jul 2014, 11:47
Kontaktdaten:

Re: Netwerkkarten Treiber I217-LM

Beitrag von dk89 » 25. Jul 2014, 08:33

Es geht dabei um Intel(R) Active Management Technology Interface und Intel(R) Management Engine Interface. In den einzelnen Driver-Verzeichnissen liegen nur die jeweiligen .sys- und .inf-Dateien

seipf
Beiträge: 101
Registriert: 13. Sep 2013, 12:00
Kontaktdaten:

Re: Netwerkkarten Treiber I217-LM

Beitrag von seipf » 25. Jul 2014, 09:29

Mmhhhh, die zwei habe ich auch bei zwei verschiedenen PC-Modellen mit Erfolg eingebunden.
Kannst du bitte folgendes nochmal prüfen:
- Die Treiber sind für das gewünschte OS freigegeben?
- Die Treiber sind auch wirklich dem passenden Hardwareprofil zugeordnet?
- Sind noch andere Treiber in dem Hardwareprofil eingebunden?
Viele Grüße
Florian

dk89
Beiträge: 30
Registriert: 02. Jul 2014, 11:47
Kontaktdaten:

Re: Netwerkkarten Treiber I217-LM

Beitrag von dk89 » 25. Jul 2014, 09:46

Ja die Treiber sind für Win7-32-Bit freigegeben. Habe sie über das Fujitsu DeskUpdate heruntergeladen auch nochmal manuell erfolgreich installiert, also 100%ig sicher dass das die passenden Treiber sind.
Die Treiber sind auch dem passenden Hardwareprofil zugeordnet, also die MachineID stimmt zumindest überein.
Zusätzlich sind in dem Hardwareprofil noch Intel(R) ICH10 Family Chipset Driver - 3A30, Intel(R) Trusted Platform Module, Realtek High Definition Audi 4 und Microsoft KB888111 HDA-Class - A8 eingebunden, welche allem anschein nach auch installiert werden. Diese 4 Pakete sind übrigens Original aus dem Treiberpaket von Matrix42. Ich habe lediglich die beiden Treiber für Intel(R) AMTI und Intel(R) MEI ausgetauscht, da ich zuerst vermutet habe, dass die aus welchen Gründen auch immer nicht die richtigen sind.
Komischerweise heißt das Hardwareprofil von Matrix42 Esprimo E7935 und der zu installierende Rechner Esprimo E7936, was aber eigentlich egal sein dürfte, da die MachineID die selben sind. Und darauf kommt es ja schließlich an, oder?!

seipf
Beiträge: 101
Registriert: 13. Sep 2013, 12:00
Kontaktdaten:

Re: Netwerkkarten Treiber I217-LM

Beitrag von seipf » 25. Jul 2014, 10:22

dk89 hat geschrieben: Komischerweise heißt das Hardwareprofil von Matrix42 Esprimo E7935 und der zu installierende Rechner Esprimo E7936, was aber eigentlich egal sein dürfte, da die MachineID die selben sind. Und darauf kommt es ja schließlich an, oder?!
Ich denke auch, das es auf die MachineID ankommt.

Im PXE-Log steht auch die gleiche MachineIDNum und dass das Profile "identifiziert" wurde?
Wenn ja, dann bin ich mit meinem Empirum-Latein leider am Ende und würde dir empfehlen einen Support Call aufzumachen, wenn sich sonst niemand mehr hier im Forum meldet.
Zuletzt geändert von seipf am 25. Jul 2014, 10:36, insgesamt 1-mal geändert.
Viele Grüße
Florian

dk89
Beiträge: 30
Registriert: 02. Jul 2014, 11:47
Kontaktdaten:

Re: Netwerkkarten Treiber I217-LM

Beitrag von dk89 » 25. Jul 2014, 10:28

Hm, also als Empirum-Neuling, der sich da gerade so ein bisschen versucht reinzufuchsen, mal ne dumme Frage .. wo finde ich denn das PXE-Log? :roll:

dk89
Beiträge: 30
Registriert: 02. Jul 2014, 11:47
Kontaktdaten:

Re: Netwerkkarten Treiber I217-LM

Beitrag von dk89 » 25. Jul 2014, 10:35

Hat sich schon erledigt, hab´s gefunden :P
Ich hab da mal das LOG kopiert und auf den wichtigen Teil reduziert.

24.07.2014 16:57:51 Neu-/Reinstallation erfolgreich abgeschlossen.
24.07.2014 16:56:37 Betriebsystem erfolgreich installiert.
24.07.2014 16:36:50 [Eis32] Performing reboot.
24.07.2014 16:36:50 [Eis32] Total elapsed time: 20 min
24.07.2014 16:36:47 [Eis32] Selected SKU: Windows 7 PROFESSIONAL
24.07.2014 16:36:46 [Eis32] MachineIdNum: 212784_102656
24.07.2014 16:36:44 [Eis32] Sound Adapter : No Sound Adapter detected!
24.07.2014 16:36:44 [Eis32] Sound Adapter : No PCI-Sound Adapter detected!
24.07.2014 16:36:44 [Eis32] Display Adapter: unknown-VGA-32902-11794-5940-4428
24.07.2014 16:36:43 [Eis32] Storage Adapter: IDE detected with: 32902-11798-5940-4428
24.07.2014 16:36:43 [Eis32] Storage Adapter: SATA detected with: 32902-14850-5940-4429
24.07.2014 16:26:36 [Eis32] Network Adapter: unknown-NIC-32902-4318-5940-4429
24.07.2014 16:16:52 [Eis32] Performing hardware detection...

seipf
Beiträge: 101
Registriert: 13. Sep 2013, 12:00
Kontaktdaten:

Re: Netwerkkarten Treiber I217-LM

Beitrag von seipf » 25. Jul 2014, 10:35

EDIT: OK, ich war zu langsam.

Bei mir sieht es so aus:

Code: Alles auswählen

24.07.2014 12:09:37	Neu-/Reinstallation erfolgreich abgeschlossen.
24.07.2014 12:02:16	Betriebsystem erfolgreich installiert.
24.07.2014 11:30:30	 [Eis32] Performing reboot.
24.07.2014 11:30:30	 [Eis32] Total elapsed time: 14 min
24.07.2014 11:30:29	 [Eis32] Selected SKU: Windows 7 PROFESSIONAL
24.07.2014 11:30:28	 [Eis32] EditionID file ei.cfg exists on source media
24.07.2014 11:30:28	 [Eis32] ProductID file pid.txt does NOT exist on source
24.07.2014 11:30:28	 [Eis32] ProductID key is NOT defined in OS-template
24.07.2014 11:29:54	 [Eis32] Profile Precision M6600 identified!
24.07.2014 11:29:54	 [Eis32] MachineIdNum: 95374_79454
24.07.2014 11:29:53	 [Eis32] Sound Adapter : No Sound Adapter detected!
24.07.2014 11:29:53	 [Eis32] Sound Adapter : No PCI-Sound Adapter detected!
24.07.2014 11:29:53	 [Eis32] Display Adapter: Quadro 3000M
24.07.2014 11:29:53	 [Eis32] Storage Adapter: OTHER detected with: 4631-33584-4136-1188
24.07.2014 11:29:52	 [Eis32] Storage Adapter: SATA detected with: 32902-7171-4136-1188
24.07.2014 11:29:52	 [Eis32] Network Adapter: 82579LM Gigabit Network Connection
24.07.2014 11:29:52	 [Eis32] Performing hardware detection...
Bie dir vermisse ich das hier: Profile Precision M6600 identified!
Viele Grüße
Florian

Antworten

Zurück zu „Hilfe und FAQ“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast