Issue with assigning services from Service Desk

This forum is for questions and topics regarding SolutionBuilder and UUX.

Moderatoren: vadim.zinoviev, vladimir.shevchenko

Antworten
Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7409
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Issue with assigning services from Service Desk

Beitrag von Hendrik_Ambrosius » 03. Mär 2017, 13:47

Assigning a software package service like Irfanview from the incident does not work:
The technical target is set in step3 but in step5 it says “Target: The field is mandatory” and I cannot finish the wizard. Looks like this always happens with services that require a technical target.

Is this a bug, do I make a mistake or do you know a workaround?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7409
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Issue with assigning services from Service Desk

Beitrag von Hendrik_Ambrosius » 24. Mär 2017, 08:18

I just figured out that this is related to Google Chrome.
If I do the same thing in incognito mode it works.
Just cleaning the browser data from the built-in function does not help.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Antworten

Zurück zu „SolutionBuilder / UUX“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast