Logo Error in Custom Theme UUX

This forum is for questions and topics regarding SolutionBuilder and UUX.

Moderatoren: vadim.zinoviev, vladimir.shevchenko

Antworten
mlitterst
Beiträge: 60
Registriert: 21. Feb 2012, 11:29
Kontaktdaten:

Logo Error in Custom Theme UUX

Beitrag von mlitterst » 13. Mär 2017, 08:59

Hello everybody,

Is there currently a bug?
Regardless of the size of my own logo in my custom theme, it is never displayed in the same way as the Matrix42 logo (Logo Failure screenshot).

Also the preview of a theme does not work.

Due to the requirements of the Corporate Identity Styleguide, we have to take white as a background color.
When you configure it, you won't see any icons in the module selection (second screenshot).

Regards,
Marco
Dateianhänge
Modules_with_BG_White.png
(9.56 KiB) 37-mal heruntergeladen
Logo failure.png
(19.29 KiB) 27-mal heruntergeladen

Benutzeravatar
ctearney
Beiträge: 171
Registriert: 21. Feb 2014, 04:14
Wohnort: Dallas, Texas
Kontaktdaten:

Re: Logo Error in Custom Theme UUX

Beitrag von ctearney » 14. Mär 2017, 22:01

We don't use this interface quite yet but I can try doing this on our system to see if I get the same results.

Benutzeravatar
ctearney
Beiträge: 171
Registriert: 21. Feb 2014, 04:14
Wohnort: Dallas, Texas
Kontaktdaten:

Re: Logo Error in Custom Theme UUX

Beitrag von ctearney » 14. Mär 2017, 23:38

I tried to go into the new interface to change the logo but I don't have a "Design" option in the administrator interface and cant find where to go to change the option. I will keep looking and let you know if I get it changed.

Antworten

Zurück zu „SolutionBuilder / UUX“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast