Patchgruppen nicht vollständig in der COMPUTERNAME.INI

Moderator: MVogt

Antworten
MaMa82
Beiträge: 296
Registriert: 10. Jun 2011, 13:56
Kontaktdaten:

Patchgruppen nicht vollständig in der COMPUTERNAME.INI

Beitrag von MaMa82 » 29. Aug 2018, 09:40

Hallo werte Mitstreiter!

Ist Euch zufälliger Weise schon mal das Phänomen untergekommen, dass NUR die Test-Gruppen in die COMPUTERNAME.ini geschrieben werden, jedoch nicht die auch angezogenen 'inkludierenden' Gruppen?

Sehr merkwürdig - das Verhalten tritt mal wieder urplötzlich und ohne ersichtlichen Grund auf.

Ordne ich einen Client testweise erneut der inkludierten PM-Gruppe zu, werden diese Gruppen für 15sek auch korrekt in der ini hinterlegt.
Nachdem der Activation Dienst beim nächsten Ausführen über die Ini juckelt, stehen urplötzlich nur noch die Test-Gruppen drin. :evil:

Fehler in der Matrix?
Wo ist die rote oder blaue Pille? :mrgreen:
Grüße MaMa82


PS: EDV steht nicht für "Elektronische Datenverarbeitung", sondern vielmehr für "ENDE DER VERNUNFT"! :roll:

MaMa82
Beiträge: 296
Registriert: 10. Jun 2011, 13:56
Kontaktdaten:

Re: Patchgruppen nicht vollständig in der COMPUTERNAME.INI

Beitrag von MaMa82 » 29. Aug 2018, 10:39

Fehleranalyse:

Doppelzuweisung des Clients in einer verzweigten Zuweisungsgruppe.
Der Client wurde der Untergruppe mit Test- und der übergeordneten Gruppe mit inkludierten Patch-Gruppen zugewiesen.
Das verhält sich anscheinend wie eine Negierung der inkludierten PM-Gruppen.

Bin mir nicht ganz sicher, ob das so gewollt ist. :lol:
Grüße MaMa82


PS: EDV steht nicht für "Elektronische Datenverarbeitung", sondern vielmehr für "ENDE DER VERNUNFT"! :roll:

MVogt
Beiträge: 143
Registriert: 18. Aug 2009, 14:12
Kontaktdaten:

Re: Patchgruppen nicht vollständig in der COMPUTERNAME.INI

Beitrag von MVogt » 12. Sep 2018, 09:48

Hallo,

es handelt sich um einen Fehler, der mit Version 18.0 Update 2 gefixt sein wird.
Sollten Sie vorher eine Lösung benötigen, dann wenden Sie sich bitte an den Support.
Mfg
Matthias Vogt
Senior Product Manager
Matrix42 AG

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

MaMa82
Beiträge: 296
Registriert: 10. Jun 2011, 13:56
Kontaktdaten:

Re: Patchgruppen nicht vollständig in der COMPUTERNAME.INI

Beitrag von MaMa82 » 12. Sep 2018, 16:55

Hallo Herr Vogt,

recht herzlichen Dank!
Ich hatte es bereits vermutet, wollte aber hierzu kein Ticket eröffnen, da ich das Problem mittels WorkAround umgehen kann.
Ich warte auf den offiziellen Release der 18.0.2. 8)
Grüße MaMa82


PS: EDV steht nicht für "Elektronische Datenverarbeitung", sondern vielmehr für "ENDE DER VERNUNFT"! :roll:

Antworten

Zurück zu „Patch Management“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast