Patchmanagement-Scan startet nicht

Moderator: MVogt

Antworten
Steve Landgraf
Beiträge: 19
Registriert: 30. Nov 2015, 08:00
Kontaktdaten:

Patchmanagement-Scan startet nicht

Beitrag von Steve Landgraf » 12. Dez 2018, 16:40

Hallo zusammen,

ich habe mal wieder eine Frage.
Bei einem unserer Tablets (MIIX720 inkl. aktiviertem Secure Boot und Bitlocker) startet der Patchmanagement-Scan nicht mehr.
Als Fehlermeldung erscheint folgende Nachricht:

ErrorLogMsg: Kommunikation mit Matrix42.Platform.Service.Host (UAF) ist nicht verfügbar oder Agent-Template nicht kompatibel oder Katalog kann nicht vom Server heruntergeladen werden oder Windows Update Dienst Starttyp nicht 'Automatisch' oder 'Manuell'!


Der Versuch die Installation per Reinstall nachzuholen, schlägt ebenfalls fehl. Die entsprechenden Dienste sind allerdings gestartet.
Wir nutzen die Version 18.0.2.

Hat jemand schon ein ähnliches Problem gehabt?

Danke
Steve

LightTempler
Beiträge: 407
Registriert: 23. Aug 2010, 13:47
Kontaktdaten:

Re: Patchmanagement-Scan startet nicht

Beitrag von LightTempler » 13. Dez 2018, 09:44

Hallo,

kann das Problem (exakt diese Meldung) für aktuelles Empirum 18.02 bestätigen; tritt in letzter Zeit wieder verstärkt auf.

Grüße
LiTe

Steve Landgraf
Beiträge: 19
Registriert: 30. Nov 2015, 08:00
Kontaktdaten:

Re: Patchmanagement-Scan startet nicht

Beitrag von Steve Landgraf » 13. Dez 2018, 09:53

Tritt das Problem hier auch nur bei verschlüsselten Geräten auf oder ist das unabhängig davon?

LightTempler
Beiträge: 407
Registriert: 23. Aug 2010, 13:47
Kontaktdaten:

Re: Patchmanagement-Scan startet nicht

Beitrag von LightTempler » 13. Dez 2018, 10:47

Ist bei unverschlüsselten ohne Secure-Boot.

André Schüttel
Beiträge: 211
Registriert: 08. Jul 2009, 13:37
Wohnort: Leipzig
Kontaktdaten:

Re: Patchmanagement-Scan startet nicht

Beitrag von André Schüttel » 12. Jun 2019, 10:17

Diese Meldung habe ich auch.

Hat sich da ein Ansatz ergeben?
EMPIRUM v18.0.2; WSM 8.1.1; SQL Server Std 2014

André Schüttel
Beiträge: 211
Registriert: 08. Jul 2009, 13:37
Wohnort: Leipzig
Kontaktdaten:

Re: Patchmanagement-Scan startet nicht

Beitrag von André Schüttel » 14. Jun 2019, 11:42

Noch zur Ergänzung: Es betrifft Rechner mit Windows 10 (Pro 1809 x64) oder Server 2016.
EMPIRUM v18.0.2; WSM 8.1.1; SQL Server Std 2014

Steve Landgraf
Beiträge: 19
Registriert: 30. Nov 2015, 08:00
Kontaktdaten:

Re: Patchmanagement-Scan startet nicht

Beitrag von Steve Landgraf » 17. Jun 2019, 07:37

Bei uns hat sich das Problem mit der Installation von 18.0.3 in Verbindung mit dem UEM-Agent gelöst.
Wir aktualisieren bei uns allerdings nur Client-Systeme über den Weg.

André Schüttel
Beiträge: 211
Registriert: 08. Jul 2009, 13:37
Wohnort: Leipzig
Kontaktdaten:

Re: Patchmanagement-Scan startet nicht

Beitrag von André Schüttel » 18. Jun 2019, 11:01

Hier hat sich das Problem von selbst geklärt. Scan läuft wieder. Komisch.
EMPIRUM v18.0.2; WSM 8.1.1; SQL Server Std 2014

Antworten

Zurück zu „Patch Management“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast