Seite 1 von 2

SUCHE: PdfCreator 0.9.6

Verfasst: 26. Nov 2008, 18:38
von luckytanke
Suche das Paket PDFCreator 0.9.6.

Hat jemand das Paket für mich?

DANKE!!!

LG
Jörg

Verfasst: 27. Nov 2008, 10:21
von tgrosch
Hallo Jörg,

das ist eine einfache MSI-Installation. Zumindest bei der 0.9.3 war das so.

Siehe http://www.pdfforge.org/products/pdfcre ... tation/faq

Tobias

Verfasst: 27. Nov 2008, 11:33
von AFiedler
Ne ist mittlerweile eine exe aber hier gibts alle Infos für die Parameter:
http://www.pdfforge.org/node/112

Verfasst: 27. Nov 2008, 16:19
von luckytanke
AFiedler hat geschrieben:Ne ist mittlerweile eine exe aber hier gibts alle Infos für die Parameter:
http://www.pdfforge.org/node/112

DANKE!!!

Das hat geholfen.

LG

Verfasst: 23. Jan 2009, 08:14
von MarBos
Hallo zusammen,
die Installation hat so bei mir funktioniert.
Ich habe nun Probleme mit der Deinstallation kann mir da jemand helfen?

Freundliche Grüsse

Marc

Verfasst: 23. Jan 2009, 08:37
von AFiedler
Die Deinstallation klappt so:
-Call "%APP%\unins000.exe" /VERYSILENT

Gruß

Verfasst: 23. Jan 2009, 09:01
von MarBos
Hallo das habe ich auch schon probiert aber bei mir kommt da folgende Meldung: Kann Befehl "'C:\Programme\PDF Creator\unins000.exe" /VERYSILENT' nicht ausführen.
Fehler 2!

Gruss

Verfasst: 23. Jan 2009, 09:06
von AFiedler
Fehler 2 heißt, dass die Datei nicht gefunden wird. Schau doch mal in dein Programmverzeichnis wo bei dir die Unins000.exe Datei liegt.

Verfasst: 23. Jan 2009, 09:12
von MarBos
Okay vielen dank nun hat es funktioniert. Nun habe ich gerade noch eine Frage, und zwar haben wir PDF Creator 0.9.2 auch über Empirum installiert. Dieses sollte nun vor der Installation entfernt werden wenn es vorhanden ist wie geht dies?

Gruss

Verfasst: 23. Jan 2009, 09:16
von AFiedler
da gibt es verschiedene Möglichkeiten, entweder du setzt die Variable AskUninstallOld auf 1, dann wird die 0.9.2 Version automatisch vor der Installation durch Empirum deinstalliert, oder du setzt die Variable auf 0 und du fragst in deiner neuen Version ab, ob die 0.9.2 Version installiert ist und wenn das der Fall ist rufst du die Deinstallation der alten Version auf.

Verfasst: 23. Jan 2009, 09:17
von MarBos
wie erkennt er das alte Päckchen als altes Päckchen? was muss alles gleich sein?

Verfasst: 23. Jan 2009, 09:20
von AFiedler
Es wird als altes Paket erkannt, wenn du die richtige Ordnerstruktur gewählt hast: Configurator\Packages\Hersteller\Software\Version unter Version muss es dann ein Ordner 0.9.2 und 0.9.6 existieren

Verfasst: 23. Jan 2009, 09:22
von MarBos
okay vielen dank für die hilfe

Verfasst: 23. Jan 2009, 09:58
von MarBos
Ich habe dies nun so eingegeben dann fragt er aber ab ob ich sie wirklich deinstallieren will kann man das auch ausschalten?

Verfasst: 23. Jan 2009, 10:08
von AFiedler
Das ist abhängig davon mit welchen Schaltern du deinen Agenten verteilt hast.