Rechner gelöscht / Empirum findet ihn nicht

Moderatoren: MVogt, moderators

Antworten
aspoerl
Beiträge: 4
Registriert: 15. Jul 2019, 11:33
Kontaktdaten:

Rechner gelöscht / Empirum findet ihn nicht

Beitrag von aspoerl » 17. Dez 2019, 11:30

Moin @all

Ich habe einen Rechner aus Empirum gelöscht. Filtersuche nach der MAC Adresse liefert kein Ergebnis mehr.
Dennoch wird der Rechner beim PXE Boot nicht gefunden und unter "nicht qualifiziert" aufgelistet.

Was kann/muss ich prüfen?

Benutzeravatar
r.wiegel
Beiträge: 855
Registriert: 05. Feb 2010, 13:45
Wohnort: Regensburg
Kontaktdaten:

Re: Rechner gelöscht / Empirum findet ihn nicht

Beitrag von r.wiegel » 17. Dez 2019, 11:37

Hallo, hier sind ein paar Lösungsansätze:
viewtopic.php?f=4&t=19709&p=70188
Viele Grüße
Roman Wiegel
IT-Consultant

MR Datentechnik - Vertriebs- und Service GmbH
Client Management

aspoerl
Beiträge: 4
Registriert: 15. Jul 2019, 11:33
Kontaktdaten:

Re: Rechner gelöscht / Empirum findet ihn nicht

Beitrag von aspoerl » 17. Dez 2019, 12:57

Danke für den Tipp.

Ich finde den Rechner auch in der Datenbank nicht. Weder mit der MAC, noch der UUID.

Kann es sein, dass im BIOS eine Einstellung geändert werden muss, damit der Rechner Empirum beim Booten überhaupt erreicht?

Beim Booten steht als letzte Meldung immer:
Start PXE over IpV4

Danach passiert nichts mehr.

Benutzeravatar
r.wiegel
Beiträge: 855
Registriert: 05. Feb 2010, 13:45
Wohnort: Regensburg
Kontaktdaten:

Re: Rechner gelöscht / Empirum findet ihn nicht

Beitrag von r.wiegel » 17. Dez 2019, 13:12

ich würde als nächstes prüfen, ob die Anfragen vom Client auf dem Empirum-Server ankommen.
Debugview mit dem Filter "MATRIXPXE" auf dem Server laufen lassen, dann sieht man mehr.
Viele Grüße
Roman Wiegel
IT-Consultant

MR Datentechnik - Vertriebs- und Service GmbH
Client Management

aspoerl
Beiträge: 4
Registriert: 15. Jul 2019, 11:33
Kontaktdaten:

Re: Rechner gelöscht / Empirum findet ihn nicht

Beitrag von aspoerl » 17. Dez 2019, 13:35

Ich habe zwar noch nie mit DebugView gearbeitet, aber es läuft jetzt auf dem Server und ist verbunden.
Egal, ob mit oder ohne Filter, das Fenster bleibt leer (auch beim PXE Booten des Client Rechners).

Benutzeravatar
r.wiegel
Beiträge: 855
Registriert: 05. Feb 2010, 13:45
Wohnort: Regensburg
Kontaktdaten:

Re: Rechner gelöscht / Empirum findet ihn nicht

Beitrag von r.wiegel » 17. Dez 2019, 13:45

Ist der PXE-Dienst auf dem Server am Laufen?
Viele Grüße
Roman Wiegel
IT-Consultant

MR Datentechnik - Vertriebs- und Service GmbH
Client Management

aspoerl
Beiträge: 4
Registriert: 15. Jul 2019, 11:33
Kontaktdaten:

Re: Rechner gelöscht / Empirum findet ihn nicht

Beitrag von aspoerl » 17. Dez 2019, 13:51

Danke, das scheint es gewesen zu sein.
Warum der Dienst auch immer aus war...

Vielen Dank für Deine Hilfe!

Antworten

Zurück zu „Software Management“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 4 Gäste