Problem mit Empirum Patchmanagement V2

Moderatoren: MVogt, moderators

Antworten
ChristianD
Beiträge: 10
Registriert: 07. Feb 2007, 08:21
Kontaktdaten:

Problem mit Empirum Patchmanagement V2

Beitrag von ChristianD » 07. Feb 2007, 08:33

Hi,

gibt es eine Möglichkeit den Scan nach Patchen abzuschalten und den Client aktuell zu halten?

Der Client ist komplett gepatcht, scannt aber täglich beim Anmelden 4-5 Minuten ob neue Patche vorhanden sind.

In der Registry werden alle 'not Approved'- SPs und Patche angezeigt, die aber keinesfalls auf die Clients verteilt werden.

Wir haben jetzt alle 'unerwünschten' Patche in eine Exclude-Klasse eingefügt.
Er scannt trotzdem...


lg
christian

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7541
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Beitrag von Hendrik_Ambrosius » 07. Feb 2007, 08:36

Nein. Denn wir wollen ja unser Empirum Rollenkonzept auch beim PatchManagement durchsetzen: Wenn ein Patch "verloren" geht soll er installiert werden.

Aber verstecken Sie den Scan doch im Hintergrund, wenn noch nicht geschehen, so dass der Anwender davon nichts merkt.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

ChristianD
Beiträge: 10
Registriert: 07. Feb 2007, 08:21
Kontaktdaten:

Beitrag von ChristianD » 07. Feb 2007, 08:38

Das wäre hervorragend.
Wo finde ich den Schalter um dies durchzuführen?

lg
christian
Zuletzt geändert von ChristianD am 07. Feb 2007, 10:57, insgesamt 1-mal geändert.

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7541
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Beitrag von Hendrik_Ambrosius » 07. Feb 2007, 08:41

1) Ändern Sie den Schalter beim Aufruf des Pakets von /S2 nach /S0 im Softwaredepot ab.

2) Fügen Sie in der setup.inf des PatchManagement-Clients dem Aufruf der PM2CLIENT.EXE ein "/S" hinzu.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

ChristianD
Beiträge: 10
Registriert: 07. Feb 2007, 08:21
Kontaktdaten:

Beitrag von ChristianD » 07. Feb 2007, 08:42

Danke für die schnelle Hilfe :-)

ChristianD
Beiträge: 10
Registriert: 07. Feb 2007, 08:21
Kontaktdaten:

Beitrag von ChristianD » 07. Feb 2007, 14:41

Wir haben jetzt den PM-client so eingestellt, dass er vor der Benutzeranmeldung ausgeführt werden soll.

Das SWDepot ist als Dienst installiert und hat eine Wartezeit von 15min.

nur installiert oder scannt er nicht wirklich.

haben wir noch einen Schalter vergessen?

lg
Chris

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7541
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Beitrag von Hendrik_Ambrosius » 07. Feb 2007, 16:22

Wird andere Software vor dem Login problemlos installiert?
Ist der Zeitplan berücksichtigt worden?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

ChristianD
Beiträge: 10
Registriert: 07. Feb 2007, 08:21
Kontaktdaten:

Beitrag von ChristianD » 07. Feb 2007, 16:39

es wurde kein Zeitplan verwendet
andere SW-Pakete wurden ordnungsgemäß installiert

ich glaube es funzt jetzt, nachdem wir alle *.ddc Dateien der Clients gelöscht haben.

lg
chris

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7541
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Beitrag von Hendrik_Ambrosius » 07. Feb 2007, 16:47

Dann ist klar, dass das PatchManagement ohne Zeitplan nicht noch mal startet.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

ChristianD
Beiträge: 10
Registriert: 07. Feb 2007, 08:21
Kontaktdaten:

Beitrag von ChristianD » 12. Feb 2007, 14:52

Hi,

warscheinlich lag der Fehler an unseren Patchklassen. Wir verwenden jetzt 'All Patches'.

Die Uhrzeit beim Push wurde natürlich berücksichtigt, Scheduler wurde nicht verwendet.

LG
Chris

Benutzeravatar
thahn
Beiträge: 487
Registriert: 03. Jan 2007, 09:03
Wohnort: KR - NRW
Kontaktdaten:

Beitrag von thahn » 15. Feb 2007, 13:19

Danke für die Tips funktioniert, habe auch mit dem Problem gekämpft.

Ich persönlich bin kein Freund von vollkommenen Silent-Installationen.

/S0 ist schon nett,

gibt es die Möglichkeit das PM2CLIENT.EXE Fenster zu verschieben, oder ein Icon in die Taskleiste zu legen, das wäre dann perfekt. :D

die "CopyDialogRect"-Werte beziehen sich ja auf das Fortschrittsfenster des Depots.

mfg.
th. hahn

Antworten

Zurück zu „Software Management“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast