Dell Latitude E-Serie

Bitte Forum "Suche" verwenden.
herzog
Beiträge: 13
Registriert: 29. Aug 2008, 11:43
Kontaktdaten:

Dell Latitude E-Serie

Beitrag von herzog » 29. Aug 2008, 11:59

Hallo Zusammen,
ich habe seit ca. 1 Woche ein Notebook von Dell der neuen E-Serie liegen und habe nun die ehrenvolle Aufgabe das Notebook ins Empirum einzubinden.

Nur leider scheitert mein Versuch schon beim erkennen der .spy Datei. Meine SpyPXE startet an - sieht alles soweit gut aus, doch dann schmiert das Gerät beim zweiten Unterpunkt (loading drivers) einfach ab (Network: no suitable interface found), bootet neu und fängt wieder von vorne an. Über mein DOS-Spy, funktioniert es auch nicht, da siehts noch schlimmer aus - könnte am zu großen Arbeitspeicher liegen.

Liegt es vielleicht an dem UNDIS Netzwerktreiber? Muss ich einen neuen Netzwerktreiber einbinden und wenn ja, dann welchen...

Benutzeravatar
tgrosch
Beiträge: 602
Registriert: 14. Nov 2007, 16:34
Wohnort: Fulda
Kontaktdaten:

Beitrag von tgrosch » 29. Aug 2008, 13:28

Ich würde das Notebook einmal mit dem vorinstallierten OS ins Netz bringen und dann über die "External Programms für EMC" einen Hwspy ausführen.
Viele Grüße

Tobias
---
Empirum Echtsystem: v19 - 19.0.1 - Win 2012 R2 mit EPE 4.7.3 und UEM Agent 1905.1
Empirum Testsystem: v19 - 19.0.1 - Win 2012 R2 mit EPE 4.7.5 und UEM Agent 1906.1
Workplace Management Echtsystem: ServiceStore 9.1.0.2532 - Win 2012 R2
Workplace Management Testsystem: ServiceStore 9.1.0.2532 - Win 2016
MDM: Silverback 18.0.3.27
DB-Server: Win 2012 R2 mit SQL 2014

Benutzeravatar
J.Schneider
Beiträge: 65
Registriert: 14. Dez 2004, 16:26
Kontaktdaten:

Beitrag von J.Schneider » 04. Sep 2008, 08:18

Hallo zusammen,

wir bekommen die Tage auch neue Notebook's von DELL.
Serie E5500 und E5400.

Hab ihr die schon ins Empirum eingebunden bekommmen.
Erwartet mich dort was spezielles an Treibern. Oder reicht ne
schnöde SPY und fertisch ?
Gruß J.Schneider
Empirum V18

Man kann alles überleben, außer den Tod.
Oscar Wilde (1854 - 1900)

sk
Beiträge: 147
Registriert: 14. Dez 2004, 10:09
Kontaktdaten:

Beitrag von sk » 15. Sep 2008, 15:41

Hi

gibts hier schon was neues?
Evtl. nen fertiges Profil? :D

sk
Gruß

SK

Benutzeravatar
J.Schneider
Beiträge: 65
Registriert: 14. Dez 2004, 16:26
Kontaktdaten:

Beitrag von J.Schneider » 16. Sep 2008, 07:20

Von meiner Seite her nicht.
Hardware ist noch nicht eingetroffen :-(
Gruß J.Schneider
Empirum V18

Man kann alles überleben, außer den Tod.
Oscar Wilde (1854 - 1900)

sk
Beiträge: 147
Registriert: 14. Dez 2004, 10:09
Kontaktdaten:

Beitrag von sk » 16. Sep 2008, 07:39

Moin,

ich hab hier noch vier E5500 rumliegen, ich glaub ich schick mal eins zum Matrix42 Support zum Profilerzeugen.
Vlt. kann man sich dann die zeitaufwändige Bastelei sparen.

sk
Gruß

SK

Benutzeravatar
J.Schneider
Beiträge: 65
Registriert: 14. Dez 2004, 16:26
Kontaktdaten:

Beitrag von J.Schneider » 16. Sep 2008, 08:29

:arrow: Wäre ne coole Aktion :lol:
Gruß J.Schneider
Empirum V18

Man kann alles überleben, außer den Tod.
Oscar Wilde (1854 - 1900)

Benutzeravatar
pkleiber
Beiträge: 831
Registriert: 08. Dez 2004, 13:48
Kontaktdaten:

Beitrag von pkleiber » 16. Sep 2008, 08:56

Dell Latitude E6500 und E6400 haben wir von einem Kunden zum Einbinden bekommen. Wann die Profile verfügbar sein werden kann ich noch nicht sagen.
Patrick Kleiber
Support Engineer
Matrix42 AG

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG.

sk
Beiträge: 147
Registriert: 14. Dez 2004, 10:09
Kontaktdaten:

Beitrag von sk » 16. Sep 2008, 09:04

Guten Morgen Herr Kleiber,

gerade mit dem Kollegen Hr. Zinn telefoniert, ich schicke dann noch ein E5500 zum Einbinden, sobald sich der Vertrieb bei mir gemeldet hat.

sk
Gruß

SK

Benutzeravatar
pkleiber
Beiträge: 831
Registriert: 08. Dez 2004, 13:48
Kontaktdaten:

Beitrag von pkleiber » 16. Sep 2008, 09:10

Danke für die Info :)
Patrick Kleiber
Support Engineer
Matrix42 AG

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG.

Benutzeravatar
pkleiber
Beiträge: 831
Registriert: 08. Dez 2004, 13:48
Kontaktdaten:

Beitrag von pkleiber » 19. Sep 2008, 08:17

Leider hat der Kunde die Geräte uns nur für kurze Zeit zur Verfügung gestellt.

Daher sind zwar die die Treiber für die NIC in den Kernel eingeflossen.

Auf unserrem FTP Server unter: pub/Empirum/2008/EPE_Image finden Sie die aktuellen Dateien.

Bitte die README beachten.

Ein HW Profil konnten wir leider nicht für die Geräte erstellen :(
Patrick Kleiber
Support Engineer
Matrix42 AG

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG.

sk
Beiträge: 147
Registriert: 14. Dez 2004, 10:09
Kontaktdaten:

Beitrag von sk » 19. Sep 2008, 08:33

Guten Morgen,

na, das nenn nich doch mal unschön :/
Unser e5500 ist jedenfalls unterwegs.

sk
Gruß

SK

Benutzeravatar
J.Schneider
Beiträge: 65
Registriert: 14. Dez 2004, 16:26
Kontaktdaten:

Beitrag von J.Schneider » 19. Sep 2008, 08:36

Moin Moin ...

ja das ist ja wenigsten eine gute Nachricht.
Meine Hardware ist immer noch nicht eingetroffen :evil:

Gut Ding braucht weile - oder so
Gruß J.Schneider
Empirum V18

Man kann alles überleben, außer den Tod.
Oscar Wilde (1854 - 1900)

sk
Beiträge: 147
Registriert: 14. Dez 2004, 10:09
Kontaktdaten:

Beitrag von sk » 19. Sep 2008, 08:46

Was hast du denn für eine HW losgeschickt?
Gruß

SK

Benutzeravatar
J.Schneider
Beiträge: 65
Registriert: 14. Dez 2004, 16:26
Kontaktdaten:

Beitrag von J.Schneider » 19. Sep 2008, 09:57

ne ich warte noch auf Systeme von DELL !
Gruß J.Schneider
Empirum V18

Man kann alles überleben, außer den Tod.
Oscar Wilde (1854 - 1900)

Gesperrt

Zurück zu „Suche Treiber (für Installer)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste