Dell Latitude E-Serie

Bitte Forum "Suche" verwenden.
netwarrior
Beiträge: 256
Registriert: 21. Jan 2005, 10:29
Wohnort: Aschaffenburg
Kontaktdaten:

Beitrag von netwarrior » 19. Sep 2008, 10:16

wenn man schon ein EPE erstellt, hätte man auch mal den NW Kartentreiber einbinden können.

Schade dass man das selber machen muss :(

Benutzeravatar
pkleiber
Beiträge: 831
Registriert: 08. Dez 2004, 13:48
Kontaktdaten:

Beitrag von pkleiber » 19. Sep 2008, 15:55

wot? Meinen Sie den Windows Treiber?

der Linux Treiber für die Karte ist vorhanden.
Patrick Kleiber
Support Engineer
Matrix42 AG

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG.

netwarrior
Beiträge: 256
Registriert: 21. Jan 2005, 10:29
Wohnort: Aschaffenburg
Kontaktdaten:

Beitrag von netwarrior » 19. Sep 2008, 16:34

sorry, meinte den Windows Treiber.

der Linux is drin natürlich. hatten Sie ja geschrieben.

Aber leider setzen die meisten Kunden als Clientbetriebssystem halt Windows ein.
Von daher hätte man den Windows Treiber auch gleich mit reinnehmen können.

viele Grüße
Bernd Misbach

netwarrior
Beiträge: 256
Registriert: 21. Jan 2005, 10:29
Wohnort: Aschaffenburg
Kontaktdaten:

Beitrag von netwarrior » 25. Sep 2008, 15:17

also ich gehe jetzt mal in der Annahme dass sich von matrix42Seute die nächsten Monate hier nix tut.

mfg
Bernd Misbach

Benutzeravatar
pkleiber
Beiträge: 831
Registriert: 08. Dez 2004, 13:48
Kontaktdaten:

Beitrag von pkleiber » 25. Sep 2008, 15:26

Hallo,

wir haben wieder ein E6400 im Hause. Es wird also demnächst ein Profil für ein E6400 verfügbar sein.

Und ja “It’s done, when it’s done” ;-)
Patrick Kleiber
Support Engineer
Matrix42 AG

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG.

sk
Beiträge: 147
Registriert: 14. Dez 2004, 10:09
Kontaktdaten:

Beitrag von sk » 25. Sep 2008, 15:43

Sehr gut, dann muss ich meins doch nicht mitschicken :D

achso.....wann isses denn feddich??? ;)

SCRNR
Gruß

SK

Benutzeravatar
pkleiber
Beiträge: 831
Registriert: 08. Dez 2004, 13:48
Kontaktdaten:

Beitrag von pkleiber » 25. Sep 2008, 15:50

Patrick Kleiber
Support Engineer
Matrix42 AG

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG.

sk
Beiträge: 147
Registriert: 14. Dez 2004, 10:09
Kontaktdaten:

Beitrag von sk » 25. Sep 2008, 16:02

sorrycouldREALLYnotresist

:D

aber jetzt BTT...
Gruß

SK

Benutzeravatar
jockisch
Beiträge: 236
Registriert: 14. Dez 2004, 11:18
Wohnort: Hessen
Kontaktdaten:

Beitrag von jockisch » 29. Sep 2008, 12:39

Hallo,

wir haben jetzt unser erstes E5500 bekommen.

Treibereinbindung war in ca. 30 Minuten erledigt.

Wir haben Bluetooth und Modem im Bios deaktiviert
Festplatte auf ATA eingestellt

Grafikkarte und Nic über HW Spy ausgelesen und direkt mit den Dell Treibern eingebunden.

Zusätzlich noch ein HW Profil
mit
Dell Wireless 1510
CLASSGUID {4D36E972-E325-11CE-BFC1-08002BE10318}

IDT High Definiation Audio
CLASSGUID {4D36E96C-E325-11CE-BFC1-08002BE10318}

Intel ICH9 - ist bereits vorhanden

Eine Anleitung für Treiber mit 0 IDs gibt es
Empirum 2008 Driver Integration HowTo_DEU.pdf

Damit ist die Sache wirklich einfach gewesen.

Einziges Problem, wir haben noch ein Audiogerät mit Ausrufezeichen, liegt wohl am Modem.

Dies ist aber unproblematisch, Sound funktioniert.
Version V14 P02
Win2008 SQL2005

netwarrior
Beiträge: 256
Registriert: 21. Jan 2005, 10:29
Wohnort: Aschaffenburg
Kontaktdaten:

Beitrag von netwarrior » 06. Okt 2008, 13:15

na is jetzt das E6400 schon anderthalb Wochen bei Matrix.

ganz so trivial is die Treibereinbindung wohl doch nicht ;)

sk
Beiträge: 147
Registriert: 14. Dez 2004, 10:09
Kontaktdaten:

Beitrag von sk » 06. Okt 2008, 13:34

aahhh. ihr habt das 6400er hingeschickt. sehr gut, dann brauch ich ja keins schicken :-)

sk
Gruß

SK

netwarrior
Beiträge: 256
Registriert: 21. Jan 2005, 10:29
Wohnort: Aschaffenburg
Kontaktdaten:

Beitrag von netwarrior » 06. Okt 2008, 16:42

nö, aber der Meister des Patchmanagements hat doch am 25.9. gesagt er hätte eins gekriegt.

Und ich war bisher zu faul das Geraffel einzubinden. Wenns matrix bis Montag nicht hinkriegt, mach ichs selbst...

philipp.kiessler
Beiträge: 248
Registriert: 05. Feb 2007, 11:42
Kontaktdaten:

Beitrag von philipp.kiessler » 15. Okt 2008, 15:51

pkleiber hat geschrieben:[...]Auf unserrem FTP Server unter: pub/Empirum/2008/EPE_Image finden Sie die aktuellen Dateien.[...]
Ist es auch möglich das neue EPE-Image in Empirum 2005 PFP R2 zu verwenden?
Wir hatten noch keine Zeit für's Update aber die ersten Latitude E6400 schlagen hier auf.
pkleiber hat geschrieben:[...]Es wird also demnächst ein Profil für ein E6400 verfügbar sein.[...]
Wie weit ist denn das HW-Profil für's E6400? Würde es helfen noch eines vorbei zu schicken? Und wie lange müsste das Notebook denn bei mx42 bleiben können, damit die Zeit reicht? Ich könnte nämlich versuchen hier eines loszueisen...
Philipp Kießler

Benutzeravatar
pkleiber
Beiträge: 831
Registriert: 08. Dez 2004, 13:48
Kontaktdaten:

Beitrag von pkleiber » 15. Okt 2008, 15:56

Es werden auch für PFP R2 parallel die Kernel Dateien aktualisiert:

/pub/Empirum/2005/Release_2005_PFP_R2/EPE_Image
Patrick Kleiber
Support Engineer
Matrix42 AG

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG.

Benutzeravatar
pkleiber
Beiträge: 831
Registriert: 08. Dez 2004, 13:48
Kontaktdaten:

Beitrag von pkleiber » 15. Okt 2008, 15:58

Ist lieb gemeint mit dem E6400. Der Kollege benötigt einfach noch ein wenig Zeit. Ich bitte um Verständnis.
Patrick Kleiber
Support Engineer
Matrix42 AG

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG.

Gesperrt

Zurück zu „Suche Treiber (für Installer)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste