Probleme mit DELL E7250 und E7450

Moderator: jknoth

Antworten
Thorsten_HH
Beiträge: 11
Registriert: 03. Jul 2013, 08:44
Kontaktdaten:

Probleme mit DELL E7250 und E7450

Beitrag von Thorsten_HH » 27. Apr 2015, 13:07

Moin,
hat jemand schon Erfahrungen mit der OS Installation auf den Geräten der neusten DELL Generation u.a. Latitude E7250 und E7450?

Wir haben da mom. das Problem dass das EPE keine Netzwerkkarten findet. (siehe Bild)

Aufgesetzt wird das ganze noch im Legacy Mode da wir Patch 9 bisher noch nicht eingespielt haben.

Jemand evtl. nen Tipp für mich?

Danke.
Gruß,
Thorsten
Dateianhänge
2015-04-27_13h05_50.png
(35.22 KiB) 185-mal heruntergeladen

Benutzeravatar
Frank Dethlefsen
Beiträge: 453
Registriert: 06. Apr 2006, 22:01
Wohnort: Bochum
Kontaktdaten:

Re: Probleme mit DELL E7250 und E7450

Beitrag von Frank Dethlefsen » 27. Apr 2015, 22:36

Moin!

1. Man sollte in diesem Fall immer den akutellsten EPE-Kernel runterladen und diesen dann im PXE-Image verwenden.
Derzeit ist das die Version "version_03.002" (Empirum PE2 3.14.4-gentoo_3.69).

2. Falls es dann immer noch nicht geht, USB-Stick reinstecken und noch eine EPE-Installation versuchen.
Es sollte dann auf dem USB-Stick ein Ordner Matrix42 mit Dateien geben. Eröffne dann einen Call beim Matrix42-Helpdesk und sende Ihnen die Dateien zu. Matrix42 muss dann ggf. den EPE-Kernel erweitern.
Frank Dethlefsen
Consultant und Coach
UPDATENOW GmbH
Frank.Dethlefsen@updatenow.de
https://empirum.blogspot.de/

Thorsten_HH
Beiträge: 11
Registriert: 03. Jul 2013, 08:44
Kontaktdaten:

Re: Probleme mit DELL E7250 und E7450

Beitrag von Thorsten_HH » 05. Mai 2015, 11:35

Danke für die Tipps.

Punkt 1 _ den aktuellsten EPE-Kernel verwende ich schon.
Punkt 2 _ das funktioniert ebenfalls nicht da USB Sticks auch nicht erkannt werden. Egal welcher Port. Ich habe jetzt ein Inventory File aus der aktuellen DELL Windows Installation an den Support geschickt. Ich vermute ebenfalls das das Problem am EPE Kernel und fehlenden Treibern liegt.

schnock
Beiträge: 171
Registriert: 22. Jul 2008, 16:52
Kontaktdaten:

Re: Probleme mit DELL E7250 und E7450

Beitrag von schnock » 12. Mai 2015, 15:59

Wir setzen beide Modelle seit wenigen Monaten erfolgreich mit Empirum auf. Ich kann mich nicht entsinnen ein ähnliches Problem gehabt zu haben. Mich hat es nur geärgert, dass seitens der Matrix42 keine Hardwareprofile angeboten werden, obwohl hier doch auch Dell im Einsatz ist... ;-)
Wer Anderen eine Bratwurst brät hat selbst ein Bratwurstbratgerät.

Sascha Bernhard
Beiträge: 167
Registriert: 20. Aug 2007, 13:53
Kontaktdaten:

Re: Probleme mit DELL E7250 und E7450

Beitrag von Sascha Bernhard » 19. Jun 2015, 09:13

Bitte diese Modelle im UEFI Modus testen, das sollte funktionieren.

LG
Sascha

Benutzeravatar
thahn
Beiträge: 487
Registriert: 03. Jan 2007, 09:03
Wohnort: KR - NRW
Kontaktdaten:

Re: Probleme mit DELL E7250 und E7450

Beitrag von thahn » 22. Jun 2015, 12:36

Hi,

es können auch andere Kernel-Parameter helfen, die bekommst auch im Support. Meist kennen die Kollegen da noch ein paar Tricks.

cYa
Thomas Hahn
Technical Account Manager

Matrix42 AG

Email: thomas.hahn[at]matrix42.com
http://www.matrix42.de
Skype: thahn42
ICQ: IO25IGO8

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG.

Benutzeravatar
RevolverAdmiral
Beiträge: 34
Registriert: 23. Apr 2007, 17:14
Wohnort: Beverungen
Kontaktdaten:

Re: Probleme mit DELL E7250 und E7450

Beitrag von RevolverAdmiral » 18. Aug 2015, 11:50

Hi !

(zwar schon ein paar Tage älter aber vielleicht hilft's dem ein oder anderen noch:)

Wir haben das 7250 seit ein paar Monaten (direkt nach Erscheinen) im Einsatz, setzen folgenden Kernel ein:

Empirum PE2 3.14.4-gentoo_3.61 (Card ID=version_02_020)

... mit folgenden Kernel-Parametern:
ramdisk_size=328192 init=/bin/minit CONSOLE=/dev/tty1 vga=0x317 root=/dev/ram0 rw irqpoll pci=nomsi mem=512M EIS_DODMPP=1 EIS_PALIGN=16384

Die beiden in rot markierten Parameter können weggelassen werden; der eine (EIS_DODMPP=1) bestimmt prozentuale Partitionierung die wir nutzen, der andere hat was mit dem Partitionierverhalten bzgl. SSD-Platten zu tun, was bei dem 7250 mit SSD wiederum Sinn macht (bei Geräten mit normaler HD ist es einfach nur "unschädlicher Blödsinn" und haben es als Standard übernommen).

Der Kernel installiert Win7 tadellos, Win8 wird nicht fruchten. Da käme bei uns derzeit "Empirum PE2 3.14.4-gentoo_3.69
(Card ID=version_03_002)" zum Einsatz - aber noch nicht getestet, da wir um Win8 einen großen Bogen machen.

Ich kann übrigens überhaupt nicht bestätigen, dass man immer die neueste Kernel-Version nutzen sollte. Wir haben eine ganze Reihe unterschiedlicher DELL-Modelle (NBs + PCs) im Einsatz und es ist immer ein Glücksspiel ob der neueste Kernel funktioniert oder nicht. Mitunter laufen ältere Modelle auch nicht mehr mit neuestem Kernel (meistens fehlende NIC-Treiber).
Ich pflege hier eine "Kernel-Matrix" welches Modell mit welchem Kernel + welchen Parameter läuft, nur so werde ich Herr der Lage und komme so auf "nur" 3 unterschiedliche PXE-Images.

Viel Erfolg + Gruss,
Andreas
Andreas Menger
IT Systemberater bei mod IT Services, Einbeck

Antworten

Zurück zu „OS Installer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 13 Gäste