EPE / Bootdisk aktualisiert sich nicht

Moderator: jknoth

IT_Lab
Beiträge: 10
Registriert: 27. Feb 2015, 10:04
Kontaktdaten:

EPE / Bootdisk aktualisiert sich nicht

Beitrag von IT_Lab » 21. Jul 2015, 11:38

Hallo Zusammen,

vorneweg: Wir kümmern uns das erste Mal um die Aktualisierung des EPE / Bootdisk bei uns in der Umgebung.

Problembeschriebung:
Wir wollen das EPE bei uns für eine von zwei genutzen Bootdisks aktualisieren. Aktuell sind alle Bootdisks auf der Version 3.7.7.
Zuerst habe ich über OS Installer --> Hardware --> Treiberverwaltung die aktuelle EPE Version heruntergeladen (3.14.4). Danach bin ich auf OS Installer --> Bootdisk --> Diskettenkonfiguration und habe die Bootdisk geöffnet, die ich aktualisieren möchte. Hier habe ich mit Absicht den Installationstyp fest auf die neue Version gestellt. Abschließend habe ich gespeichert und dann auf PXE-Image erstellen geklickt.

Leider wird im Boot immernoch die alte Version genutzt. Auch andere Einstellungen die ich gemacht habe (z.B. Info-Level) werden nicht übernommen.
Ich habe dann mal unter \\SERVER\empinst$\Wizard\Image\PXEImages\BOOTDISKNAME geschaut. Hier ändern sich leider auch nicht die Timestamps der Dateien.

Kennt das Problem jemand? Wie komme ich hier weiter? Server neustarten hat leider nicht geholfen (hatte den Verdacht das sich ein Service festgefahren hat).

Danke und Gruß
IT_Lab

gerd1960
Beiträge: 9
Registriert: 19. Jan 2015, 11:53
Wohnort: Baden-Baden
Kontaktdaten:

Re: EPE / Bootdisk aktualisiert sich nicht

Beitrag von gerd1960 » 21. Jul 2015, 11:59

Hallo,

ich habe seit gestern exakt das selbe Problem. Ich kann auf den Button "PXE-Image erstellen" klicken, so oft ich will - außer der Message-Box, das Image werde erstellt, passier absolut nichts.
Auch das Erstellen eines neuen Bootimages funktioniert nicht. Ich kann das neue Image im Reiter "Diskettenkonfiguration" zwar auswählen und anschauen, aber im Ordner "PXEImages" geschieht nichts und auch im Register "PXE-Verwaltung" ist nichts zu sehen. Lediglich im Ordner "Wizzard/Disks" werden die Dateien "disk.ini" und "netcards.ini" unter dem Namen des zu erstellenden Images angelegt.

Ich bin ziemlich ratlos... :(

Danke für jede Hilfe!!

Gerd

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7534
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: EPE / Bootdisk aktualisiert sich nicht

Beitrag von Hendrik_Ambrosius » 21. Jul 2015, 12:25

Erstellen Sie mal ein DebugView-Log von dem Treiber-Dienst.
Aus den Meldungen dürfte ersichtlich sein wieso nichts passiert.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

gerd1960
Beiträge: 9
Registriert: 19. Jan 2015, 11:53
Wohnort: Baden-Baden
Kontaktdaten:

Re: EPE / Bootdisk aktualisiert sich nicht

Beitrag von gerd1960 » 21. Jul 2015, 13:03

Seltsamerweise startet der Dienst beim "Erstellen" des PXE-Images überhaupt nicht.
Wenn ich ihn manuell starte, zeigt das dbgView folgendes:

00002010 12:56:22 [1872] MATRIXEMPDRVSRV : NovellInit()
00002011 12:56:22 [1872] MATRIXEMPDRVSRV : LoadLibrary()
00002012 12:56:22 [1872] MATRIXEMPDRVSRV : vor init module
00002015 12:56:22 [1872] MATRIXEMPDRVSRV Attempting connection to database: DataSource:xxx_xxx_xx UserID:dbo

Weiter passiert nichts...

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7534
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: EPE / Bootdisk aktualisiert sich nicht

Beitrag von Hendrik_Ambrosius » 21. Jul 2015, 13:07

Kann sein dass das in den Aktivierungsdienst verlagert wurde.
Nehmen Sie mal den Filter auf Treiber-Dienst raus.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

IT_Lab
Beiträge: 10
Registriert: 27. Feb 2015, 10:04
Kontaktdaten:

Re: EPE / Bootdisk aktualisiert sich nicht

Beitrag von IT_Lab » 21. Jul 2015, 13:27

Hi,

bei mir siehts anders aus:
Der Dienst steht zwar auf Automatisch, ist aber nicht gestartet. Er starte auch nicht, wenn ich in der Konsole auf PXE Image erstellen klicke.
Gehe ich nun auf den Server und starte den Dienst von Hand, bekomme ich folgende Einträge:

Code: Alles auswählen

[3348] Writing DISK.INI files
[3348] DBAccess (CDBEnvironment::IsValid)
[3348] Database ='Microsoft SQL Server'.
[3348] Roles: EMP_ADMIN;EMP_C_ADMIN;EMP_C_AGENT;EMP_C_AGENT_CONFIG;EMP_C_DEPOT;EMP_C_DISTRIBUTION;EMP_C_ER_CONFIG;EMP_C_PM_ADMIN;EMP_PM3_ADMIN;EMP_I_ADMIN;EMP_I_DISK_BUILD;EMP_I_DISK_CONFIG;EMP_I_DISK_TEMPL_CONFIG;EMP_I_DRV_CONFIG;EMP_I_DRV_DOWNLOAD;EMP_I_HW_CONFIG;EMP_I_OS_CONFIG;EMP_I_PXE_IMAGE;EMP_I_SOFTWARE;EMP_M_ADMIN;EMP_M_AUDIT;EMP_M_AUDIT_ADMIN;EMP_M_COMPUTER;EMP_M_COMP_ROLE;EMP_M_DEPENDENCYCHECK;EMP_M_DEPOT_SERVER;EMP_M_DEVICE;EMP_M_DISK_ENDOFLIFE;EMP_M_DYNFILTER;EMP_M_ER_BACKUP;EMP_M_ER_RESTORE;EMP_M_LDAP;EMP_M_PROPERTIES;EMP_M_PXE_QUALIFY;EMP_M_REDUNDANCY;EMP_M_USER;EMP_M_VARDEF;EMP_M_VARVALUE;EMP_M_VARVALUE_WO_INHERITANCE;EMP_READ_ONLY;EMP_SERVICES;EMP_M_EWC_HIDE_LEFT_TREE;EMP_M_EWC_HIDE_RIGHT_TREE;EMP_M_SUPERADMIN;EMP_M_VIEWS;EMP_M_SW_PACKAGES;EMP_M_SW_CLASSES;EMP_C_VIEWS;EMP_M_OS_TEMPLATES;EMP_M_AGENT_TEMPLATES;EMP_M_PMV2_CLASSES;EMP_M_PMV3_GROUPS;EMP_M_PXE_BOOTIMAGES;EMP_M_SYNC_TEMPLATES;EMP_M_DISKIMAGE_CLASSES;EMP_M_EASYRECOVERY_TEMPLATES;EMP_M_COMPUTER_LIMITED;EMPU_CLIENTS_P_BA;EMPU_SERVER_V_BA;EMPU_CITRIX_VDI_V_BA;EMPU_ADMINS_BA;
[3348] Insert DHCP Options
[3348] EmpirumDriverService 2: EmpDrvSvc Jobtyp: 8 beendet 
[3348] EmpirumDriverService 2: Do Job  Id = 885 ; Typ = 4 ... Rebuild inifiles on server 
[3348] EmpirumDriverService 2: Rebuild ini files on server
[3348] Database ='Microsoft SQL Server'.
[3348] Roles: EMP_ADMIN;EMP_C_ADMIN;EMP_C_AGENT;EMP_C_AGENT_CONFIG;EMP_C_DEPOT;EMP_C_DISTRIBUTION;EMP_C_ER_CONFIG;EMP_C_PM_ADMIN;EMP_PM3_ADMIN;EMP_I_ADMIN;EMP_I_DISK_BUILD;EMP_I_DISK_CONFIG;EMP_I_DISK_TEMPL_CONFIG;EMP_I_DRV_CONFIG;EMP_I_DRV_DOWNLOAD;EMP_I_HW_CONFIG;EMP_I_OS_CONFIG;EMP_I_PXE_IMAGE;EMP_I_SOFTWARE;EMP_M_ADMIN;EMP_M_AUDIT;EMP_M_AUDIT_ADMIN;EMP_M_COMPUTER;EMP_M_COMP_ROLE;EMP_M_DEPENDENCYCHECK;EMP_M_DEPOT_SERVER;EMP_M_DEVICE;EMP_M_DISK_ENDOFLIFE;EMP_M_DYNFILTER;EMP_M_ER_BACKUP;EMP_M_ER_RESTORE;EMP_M_LDAP;EMP_M_PROPERTIES;EMP_M_PXE_QUALIFY;EMP_M_REDUNDANCY;EMP_M_USER;EMP_M_VARDEF;EMP_M_VARVALUE;EMP_M_VARVALUE_WO_INHERITANCE;EMP_READ_ONLY;EMP_SERVICES;EMP_M_EWC_HIDE_LEFT_TREE;EMP_M_EWC_HIDE_RIGHT_TREE;EMP_M_SUPERADMIN;EMP_M_VIEWS;EMP_M_SW_PACKAGES;EMP_M_SW_CLASSES;EMP_C_VIEWS;EMP_M_OS_TEMPLATES;EMP_M_AGENT_TEMPLATES;EMP_M_PMV2_CLASSES;EMP_M_PMV3_GROUPS;EMP_M_PXE_BOOTIMAGES;EMP_M_SYNC_TEMPLATES;EMP_M_DISKIMAGE_CLASSES;EMP_M_EASYRECOVERY_TEMPLATES;EMP_M_COMPUTER_LIMITED;EMPU_CLIENTS_P_BA;EMPU_SERVER_V_BA;EMPU_CITRIX_VDI_V_BA;EMPU_ADMINS_BA;
[3348] EmpirumDriverService 2: Rebuild ini files on server ... Done
[3348] EmpirumDriverService 2: EmpDrvSvc Jobtyp: 4 beendet 
[3348] EmpirumDriverService 2: Do Job  Id = 887 ; Typ = 5 ... Create PXE Image 
[3348] EmpirumDriverService 3: CJobCreatePXEImage::StartJob
[3348] Database ='Microsoft SQL Server'.
[3348] Roles: EMP_ADMIN;EMP_C_ADMIN;EMP_C_AGENT;EMP_C_AGENT_CONFIG;EMP_C_DEPOT;EMP_C_DISTRIBUTION;EMP_C_ER_CONFIG;EMP_C_PM_ADMIN;EMP_PM3_ADMIN;EMP_I_ADMIN;EMP_I_DISK_BUILD;EMP_I_DISK_CONFIG;EMP_I_DISK_TEMPL_CONFIG;EMP_I_DRV_CONFIG;EMP_I_DRV_DOWNLOAD;EMP_I_HW_CONFIG;EMP_I_OS_CONFIG;EMP_I_PXE_IMAGE;EMP_I_SOFTWARE;EMP_M_ADMIN;EMP_M_AUDIT;EMP_M_AUDIT_ADMIN;EMP_M_COMPUTER;EMP_M_COMP_ROLE;EMP_M_DEPENDENCYCHECK;EMP_M_DEPOT_SERVER;EMP_M_DEVICE;EMP_M_DISK_ENDOFLIFE;EMP_M_DYNFILTER;EMP_M_ER_BACKUP;EMP_M_ER_RESTORE;EMP_M_LDAP;EMP_M_PROPERTIES;EMP_M_PXE_QUALIFY;EMP_M_REDUNDANCY;EMP_M_USER;EMP_M_VARDEF;EMP_M_VARVALUE;EMP_M_VARVALUE_WO_INHERITANCE;EMP_READ_ONLY;EMP_SERVICES;EMP_M_EWC_HIDE_LEFT_TREE;EMP_M_EWC_HIDE_RIGHT_TREE;EMP_M_SUPERADMIN;EMP_M_VIEWS;EMP_M_SW_PACKAGES;EMP_M_SW_CLASSES;EMP_C_VIEWS;EMP_M_OS_TEMPLATES;EMP_M_AGENT_TEMPLATES;EMP_M_PMV2_CLASSES;EMP_M_PMV3_GROUPS;EMP_M_PXE_BOOTIMAGES;EMP_M_SYNC_TEMPLATES;EMP_M_DISKIMAGE_CLASSES;EMP_M_EASYRECOVERY_TEMPLATES;EMP_M_COMPUTER_LIMITED;EMPU_CLIENTS_P_BA;EMPU_SERVER_V_BA;EMPU_CITRIX_VDI_V_BA;EMPU_ADMINS_BA;
[3348] Create PXE Image is started
[3348] Create PXE Image: Read DiskConfig - BootTest
[3348] Create PXE Image: Read Diskconfig OK
[3348] Create ISO: Create Temp ISO - C:\Temp\~IM4CC3.tmp
[3348] Create PXE Image: Create Image OK
[3348] Create PXE Image: Fill Image - Count Files
[3348] Create PXE Image: Fill Image - Copy Sysfiles
[3348] Create PXE Image: Fill Image - Copy InitrdFiles
[3348] Insert DHCP Options
[3348] Open Initrd: Fill Image -  Start...'
Danach beendet der Dienst sich wieder. Ich finde dann auch im Eventlog folgenden Eintrag:

Code: Alles auswählen

Log Name:      System
Source:        Service Control Manager
Date:          7/21/2015 1:21:36 PM
Event ID:      7034
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      SERVER
Description:
The Empirum-Driver service terminated unexpectedly.  It has done this 4 time(s).
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
    <EventID Qualifiers="49152">7034</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8080000000000000</Keywords>
    <TimeCreated SystemTime="2015-07-21T11:21:36.529886600Z" />
    <EventRecordID>111218</EventRecordID>
    <Correlation />
    <Execution ProcessID="620" ThreadID="3228" />
    <Channel>System</Channel>
    <Computer>SERVER</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="param1">Empirum-Driver</Data>
    <Data Name="param2">4</Data>
  </EventData>
</Event>
und folgenden Einträge im Application Log

Code: Alles auswählen

Log Name:      Application
Source:        Application Error
Date:          7/21/2015 1:21:36 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      SERVER
Description:
Faulting application name: EMPDRVSVC.EXE, version: 15.1.0.912, time stamp: 0x5266298c
Faulting module name: EisImage.dll, version: 15.1.0.664, time stamp: 0x51956bd1
Exception code: 0xc0000005
Fault offset: 0x00003013
Faulting process id: 0xd14
Faulting application start time: 0x01d0c3a74ae1e47d
Faulting application path: C:\Windows\SysWOW64\EMPDRVSVC.EXE
Faulting module path: C:\Windows\SysWOW64\EisImage.dll
Report Id: a57245dc-2f9a-11e5-b0ba-005056af7a3b
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-07-21T11:21:36.000000000Z" />
    <EventRecordID>11616</EventRecordID>
    <Channel>Application</Channel>
    <Computer>SERVER</Computer>
    <Security />
  </System>
  <EventData>
    <Data>EMPDRVSVC.EXE</Data>
    <Data>15.1.0.912</Data>
    <Data>5266298c</Data>
    <Data>EisImage.dll</Data>
    <Data>15.1.0.664</Data>
    <Data>51956bd1</Data>
    <Data>c0000005</Data>
    <Data>00003013</Data>
    <Data>d14</Data>
    <Data>01d0c3a74ae1e47d</Data>
    <Data>C:\Windows\SysWOW64\EMPDRVSVC.EXE</Data>
    <Data>C:\Windows\SysWOW64\EisImage.dll</Data>
    <Data>a57245dc-2f9a-11e5-b0ba-005056af7a3b</Data>
  </EventData>
</Event>

Code: Alles auswählen

Log Name:      Application
Source:        Windows Error Reporting
Date:          7/21/2015 1:21:36 PM
Event ID:      1001
Task Category: None
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      SERVER
Description:
Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: EMPDRVSVC.EXE
P2: 15.1.0.912
P3: 5266298c
P4: EisImage.dll
P5: 15.1.0.664
P6: 51956bd1
P7: c0000005
P8: 00003013
P9: 
P10: 

Attached files:

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_EMPDRVSVC.EXE_f8d73ff0c0dbb284827d655f35cbbfb68fdac4d_0e2367e0

Analysis symbol: 
Rechecking for solution: 0
Report Id: a57245dc-2f9a-11e5-b0ba-005056af7a3b
Report Status: 4
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Windows Error Reporting" />
    <EventID Qualifiers="0">1001</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-07-21T11:21:36.000000000Z" />
    <EventRecordID>11617</EventRecordID>
    <Channel>Application</Channel>
    <Computer>SERVER</Computer>
    <Security />
  </System>
  <EventData>
    <Data>
    </Data>
    <Data>0</Data>
    <Data>APPCRASH</Data>
    <Data>Not available</Data>
    <Data>0</Data>
    <Data>EMPDRVSVC.EXE</Data>
    <Data>15.1.0.912</Data>
    <Data>5266298c</Data>
    <Data>EisImage.dll</Data>
    <Data>15.1.0.664</Data>
    <Data>51956bd1</Data>
    <Data>c0000005</Data>
    <Data>00003013</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_EMPDRVSVC.EXE_f8d73ff0c0dbb284827d655f35cbbfb68fdac4d_0e2367e0</Data>
    <Data>
    </Data>
    <Data>0</Data>
    <Data>a57245dc-2f9a-11e5-b0ba-005056af7a3b</Data>
    <Data>4</Data>
  </EventData>
</Event>

Code: Alles auswählen

Log Name:      Application
Source:        Windows Error Reporting
Date:          7/21/2015 1:21:36 PM
Event ID:      1001
Task Category: None
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      SERVER
Description:
Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: EMPDRVSVC.EXE
P2: 15.1.0.912
P3: 5266298c
P4: EisImage.dll
P5: 15.1.0.664
P6: 51956bd1
P7: c0000005
P8: 00003013
P9: 
P10: 

Attached files:

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_EMPDRVSVC.EXE_f8d73ff0c0dbb284827d655f35cbbfb68fdac4d_0e2367e0

Analysis symbol: 
Rechecking for solution: 0
Report Id: a57245dc-2f9a-11e5-b0ba-005056af7a3b
Report Status: 0
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Windows Error Reporting" />
    <EventID Qualifiers="0">1001</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-07-21T11:21:36.000000000Z" />
    <EventRecordID>11618</EventRecordID>
    <Channel>Application</Channel>
    <Computer>SERVER</Computer>
    <Security />
  </System>
  <EventData>
    <Data>
    </Data>
    <Data>0</Data>
    <Data>APPCRASH</Data>
    <Data>Not available</Data>
    <Data>0</Data>
    <Data>EMPDRVSVC.EXE</Data>
    <Data>15.1.0.912</Data>
    <Data>5266298c</Data>
    <Data>EisImage.dll</Data>
    <Data>15.1.0.664</Data>
    <Data>51956bd1</Data>
    <Data>c0000005</Data>
    <Data>00003013</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_EMPDRVSVC.EXE_f8d73ff0c0dbb284827d655f35cbbfb68fdac4d_0e2367e0</Data>
    <Data>
    </Data>
    <Data>0</Data>
    <Data>a57245dc-2f9a-11e5-b0ba-005056af7a3b</Data>
    <Data>0</Data>
  </EventData>
</Event>

gerd1960
Beiträge: 9
Registriert: 19. Jan 2015, 11:53
Wohnort: Baden-Baden
Kontaktdaten:

Re: EPE / Bootdisk aktualisiert sich nicht

Beitrag von gerd1960 » 21. Jul 2015, 14:14

...und so sieht es bei mir im Application-Log aus, wen ich den Driver-Service manuell starte.
Von alleine - wie gesagt, startet er nicht.

Code: Alles auswählen

Faulting application name: EMPDRVSVC.EXE, version: 15.1.0.664, time stamp: 0x51956cb8
Faulting module name: EisImage.dll, version: 15.1.0.664, time stamp: 0x51956bd1
Exception code: 0xc0000005
Fault offset: 0x00003013
Faulting process id: 0xd74
Faulting application start time: 0x01d0c3ae2f3c567c
Faulting application path: C:\Windows\SysWOW64\EMPDRVSVC.EXE
Faulting module path: C:\Windows\SysWow64\EisImage.dll
Report Id: 78132f8a-2fa1-11e5-a6b3-00155df93404

Felix1st
Beiträge: 7
Registriert: 27. Mai 2014, 12:57
Wohnort: Braunschweig
Kontaktdaten:

Re: EPE / Bootdisk aktualisiert sich nicht

Beitrag von Felix1st » 24. Jul 2015, 11:19

Hallo,

laut meines Wissens lassen sich die aktuellsten EPE Images mit Empirum 15 nicht nutzen.

Wir hatten ein ähnliches Problem und uns wurde vom Support mitgeteilt,
dass diese EPEs nur Version 16 kompatibel seien.

Wieso werden die Kunden nicht informiert bzw. der Download dieser inkompatiblen Versionen kann doch sicher auch Programmtechnisch in Abhängigkeit der Empirum Version unterbunden werden?

Mal wieder ein Glanzleistung von Matrix42.

Felix

IT_Lab
Beiträge: 10
Registriert: 27. Feb 2015, 10:04
Kontaktdaten:

Re: EPE / Bootdisk aktualisiert sich nicht

Beitrag von IT_Lab » 24. Jul 2015, 11:35

Hi!

Das wäre ja der Hammer... :shock:

Kann das jemand bestätigen?
Und noch wichtiger: Welche ist die aktuellste Version die ich mit Empirum 15 nutzen kann?

Danke und Gruß
IT_Lab

Michi2k
Beiträge: 97
Registriert: 02. Apr 2008, 16:25
Kontaktdaten:

Re: EPE / Bootdisk aktualisiert sich nicht

Beitrag von Michi2k » 28. Jul 2015, 10:00

Hallo Zusammen,
gleiches Verhalten bei uns.
Wenn ich ein PXE Image auf Basis von ..3.72 oder ..3.74 erstellen möchte stürzt irgendwann der Dienst ab und im Log steht weiterhin als Status "Bearbeiten".
Mit einer älteren Version funktioniert alles wie gehabt.
Gruß Michael

f48614
Beiträge: 223
Registriert: 24. Apr 2007, 14:38
Kontaktdaten:

Re: EPE / Bootdisk aktualisiert sich nicht

Beitrag von f48614 » 28. Jul 2015, 16:10

Ich hatte vom Support einen Hotfix erhalten, da bei der Erstellung von PXE-Images basierend auf 3.7x immer den Dienst abgestürzt ist.

Empirum 15.1 Patch09
Empirum v18.0 + EPE 4.7.1
Testsystem Empirum v18.0

ysy
Beiträge: 25
Registriert: 21. Aug 2012, 11:32
Kontaktdaten:

Re: EPE / Bootdisk aktualisiert sich nicht

Beitrag von ysy » 03. Sep 2015, 14:01

Hallo zusammen,

gibt es dazu schon eine Lösung??

Ich habe nämlich das selbe Problem. ich kann keine epe images mehr erstellen, auch nach patch 9 nicht!

Gruß

Isabelle
Gruß

Isabelle
---
Empirum v16.1.3.4788 - Win 20012 R2 mit SQL 2008 R2

Rene
Beiträge: 474
Registriert: 26. Mai 2005, 11:16
Wohnort: Zürich
Kontaktdaten:

Re: EPE / Bootdisk aktualisiert sich nicht

Beitrag von Rene » 04. Sep 2015, 08:36

Es gibt dazu einen Fix im Helpcenter (https://help.matrix42.de/).

Gruss

CMoehlmann
Beiträge: 22
Registriert: 28. Jul 2015, 10:39
Kontaktdaten:

Re: EPE / Bootdisk aktualisiert sich nicht

Beitrag von CMoehlmann » 18. Feb 2016, 13:02

Hat hier einer einen Direktlink dazu? Finde das dort leider nicht...

Benutzeravatar
tgrosch
Beiträge: 602
Registriert: 14. Nov 2007, 16:34
Wohnort: Fulda
Kontaktdaten:

Re: EPE / Bootdisk aktualisiert sich nicht

Beitrag von tgrosch » 18. Feb 2016, 14:48

Also wenn es einen Hotfix dazu geben sollte, dann kriegt man den über den Support.

Ich habe unter help.matrix42.de jetzt mal nach PXE gesucht und das hier gefunden: https://help.matrix42.de/06_Platform/Ma ... _Server_ab
Viele Grüße

Tobias
---
Empirum Echtsystem: v19 - 19.0.1 - Win 2012 R2 mit EPE 4.7.3 und UEM Agent 1905.1
Empirum Testsystem: v19 - 19.0.1 - Win 2012 R2 mit EPE 4.7.5 und UEM Agent 1906.1
Workplace Management Echtsystem: ServiceStore 9.1.0.2532 - Win 2012 R2
Workplace Management Testsystem: ServiceStore 9.1.0.2532 - Win 2016
MDM: Silverback 18.0.3.27
DB-Server: Win 2012 R2 mit SQL 2014

Antworten

Zurück zu „OS Installer“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 4 Gäste