Installation von Windows 7 auf HP ProDesk 600 G3 - FAIL!

Moderator: jknoth

Antworten
Chrisfoer
Beiträge: 6
Registriert: 30. Aug 2018, 08:19
Wohnort: Kassel
Kontaktdaten:

Installation von Windows 7 auf HP ProDesk 600 G3 - FAIL!

Beitrag von Chrisfoer » 30. Aug 2018, 09:11

Guten Morgen und Hallo zusammen,

wir setzen aktuell Version Matrix Management Console 16.1.3.4806 und EPE 4.7.1 ein.

Bisher konnten wir unsere HP ProDesk 600 G3 ohne großen Probleme über Empirum mit Win 7 x64 installieren.

Allerdings hat die neue Lieferung andere NVME-Platten verbaut (Toshiba XG5). Treiber und Hotfix von MS wurden sowohl in WinPE, wie auch im verwendeten Windows-Image eingespielt (per DISM).

Die Abarbeitung in der PXE-Umgebung läuft offensichtlich sauber ab (siehe Anhang). Danach startet der PC neu, will in die Windows-Installation starten und erhält dann den Bluescreen (siehe Anhang).

Bin jetzt leider so langsam mit meinem Latein am Ende, wo ich hier noch was einstellen kann/muss.

Vielen Dank im Voraus für eure Unterstützung.
Dateianhänge
bluescreen.pdf
Bluescreen
(201.75 KiB) 89-mal heruntergeladen
pxe_log.pdf
PXE-Log
(60.31 KiB) 78-mal heruntergeladen

MaMa82
Beiträge: 344
Registriert: 10. Jun 2011, 13:56
Kontaktdaten:

Re: Installation von Windows 7 auf HP ProDesk 600 G3 - FAIL!

Beitrag von MaMa82 » 30. Aug 2018, 09:23

Hallo Chrisfoer,

wenn Du hier scheiterst, kannst Du auch alternativ das Windows ADK für die Installation verwenden.
Das sollte deutlich schmerzfreier funktionieren mit den NVMe Speichern.
Sofern Du einen Matrix42 Account hast:
https://help.matrix42.com/20Unified_End ... _Windows_7

Andernfalls bitte den zuständigen Consultant Deines Vertrauens befragen.

NVMe unter Windows7 ist leider suboptimal.
Zusätzlich ist hier der endende Support auch im Unternehmensbereich für Windows7 zu berücksichtigen. :mrgreen:
Grüße MaMa82


PS: EDV steht nicht für "Elektronische Datenverarbeitung", sondern vielmehr für "ENDE DER VERNUNFT"! :roll:

Chrisfoer
Beiträge: 6
Registriert: 30. Aug 2018, 08:19
Wohnort: Kassel
Kontaktdaten:

Re: Installation von Windows 7 auf HP ProDesk 600 G3 - FAIL!

Beitrag von Chrisfoer » 30. Aug 2018, 09:44

Hallo MaMa,

vielen Dank für deine schnelle Antwort.

Zugriff auf das Self-Service-Portal habe ich scheinbar leider keinen. Kann man den beantragen, wenn ja, über wen?
Consultant des Vertrauens ist im Moment leider etwas schwierig, da Wechsel des Dienstleisters, etc pp.
Ablösung von Windows 7 lässt sich leider aktuell noch nicht realisieren, daher benötige ich das OS auch in Kombination mit NVME (was ja mit Samsung-Platten auch funktioniert).

Noch als Info: Die Installation von gepatchten USB-Stick erfolgt übrigens ohne Probleme (gleiches Image wie in der Softwareverteilung). Allerdings sind hier noch zig Nacharbeiten erforderlich, die bei der Anzahl an Clients nicht praktikabel umsetzbar sind.

MaMa82
Beiträge: 344
Registriert: 10. Jun 2011, 13:56
Kontaktdaten:

Re: Installation von Windows 7 auf HP ProDesk 600 G3 - FAIL!

Beitrag von MaMa82 » 30. Aug 2018, 10:00

Das könnte durchaus sein, dass die Installation via USB funktioniert und mittels EMP nicht.

Ich meine mich erinnern zu können, dass es eine angepasste BATCH vom M42 Support gibt, mittels derer die Treiber in die notwendigen AIK files injiziert werden.

Meine Meinung - NVMe mittels Windows AIK auszurollen ist eine Frickellösung. :lol:
Grüße MaMa82


PS: EDV steht nicht für "Elektronische Datenverarbeitung", sondern vielmehr für "ENDE DER VERNUNFT"! :roll:

ITService
Beiträge: 11
Registriert: 25. Jan 2017, 07:16
Kontaktdaten:

Re: Installation von Windows 7 auf HP ProDesk 600 G3 - FAIL!

Beitrag von ITService » 05. Okt 2018, 14:12

Hallo Chrisfoer,

hast du eine Lösung gefunden, um deine Rechner erfolgreich installieren zu können?

Viele Grüße

Hallo MaMa82,

du hast ja folgenden Artikel erwähnt.
Kannst du uns diesen eventuell zur Verfügung stellen, da wir leider auch nicht auf dieser Seite berechtigt sind.

Viele Grüße

Antworten

Zurück zu „OS Installer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 15 Gäste