Hardware Info kein Status grün Erfolgreich installiert

Moderator: jknoth

Antworten
StadtWN
Beiträge: 546
Registriert: 26. Okt 2007, 12:41
Wohnort: Waiblingen
Kontaktdaten:

Hardware Info kein Status grün Erfolgreich installiert

Beitrag von StadtWN » 27. Mai 2019, 11:23

Hallo,

bei der WinPE Installaition werden die PreOS Paketet verwendet. Bei allen habe ich den Status erfolgreich installiert mit Datum. Bei der Hardware Info fehlt das. Das Paket wird aber erfolgreich verarbeitet.
Wo kann ich suchen damit auch hier der Status auf grün geht?

Danke.
Gruß
Ralf Reich

--------------------------------
Empirum V18.0.3, Windows Server 2016, SQL 2014 Express

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7409
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Hardware Info kein Status grün Erfolgreich installiert

Beitrag von Hendrik_Ambrosius » 27. Mai 2019, 18:09

Hardware Info ist der ehemalige NETSPY und wird NICHT bei der OS Installation ausgeführt, nur separat zum Auslesen des Modellnamens.
Also entfernen.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Benutzeravatar
Rumpelstilzchen
Beiträge: 36
Registriert: 25. Jan 2018, 16:15
Kontaktdaten:

Re: Hardware Info kein Status grün Erfolgreich installiert

Beitrag von Rumpelstilzchen » 28. Mai 2019, 10:49

Hallo StadtWN,

genau wie Hendrik_Ambrosius es sagt, braucht man das HardwareInfo-Paket nicht beim OS-Deployment direkt.
Es ist ganz nützlich um etwa den Hersteller und das Model der Hardware harauszufinden.
Mit diesen Informationen lassen sich dann nämlich mit Hilfe des DriverIntegration-Paketes die entsprechenden Geräte-Treiber installieren.

Mit dem Matrix42WinPEDriverAssistant-Tool unter AddOns lässt sich ja ein Mapping zwischen Hersteller/Model/Betriebssystem und Treiber-Archiv erstellen. Und hierfür nimmt man die Informationen aus dem Ergebnis des HardwareInfo-Paketes.

Zu dem Status: Das DiskPartitioning-Paket schickt eine initialle PXE-Message, die alle Status zurücksetzt (GELB) - da ja der Client komplett neu aufgesetzt wird und die Historie nicht mehr gültig ist. Alles, was du direkt davor in einem Rutsch laufen lässt - etwa BiosUpdate- oder eben HardwareInfo-Paket werden nach einer erfolgreichen Ausführung durch das DiskPartitioning-Paket auf GELB gesetzt. Im Paket-Skript wird dies über ein CMDLet Aufruf erreicht: "Send-EmpirumMessage -HardDiskFormattingOrPartitioningSuccessful". Wenn man EPE-basiertes OS-Deployment benutzt, wird solch eine Nachricht ebenfalls abgeschickt um den Server zu informieren, dass der Client komplett neu aufgesetzt wird.
Heute backe ich morgen braue ich: Fehler könnten sich einschleichen und die Aussagen sind zu überprüfen - ich übernehme keine Verantwortung für das geschriebene Wort

StadtWN
Beiträge: 546
Registriert: 26. Okt 2007, 12:41
Wohnort: Waiblingen
Kontaktdaten:

Re: Hardware Info kein Status grün Erfolgreich installiert

Beitrag von StadtWN » 14. Jun 2019, 12:31

Vielen Dank für die ausführliche Antwort.
Gruß
Ralf Reich

--------------------------------
Empirum V18.0.3, Windows Server 2016, SQL 2014 Express

Antworten

Zurück zu „OS Installer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast