PC erscheine nach PXE boot nicht in EMC

Moderator: jknoth

Antworten
StadtWN
Beiträge: 546
Registriert: 26. Okt 2007, 12:41
Wohnort: Waiblingen
Kontaktdaten:

PC erscheine nach PXE boot nicht in EMC

Beitrag von StadtWN » 23. Aug 2019, 08:12

Hallo,
nach der Meldung "Computer Managed by Empirum (R) / Bootloader V.1.33" wird der Rechenr nicht in der EMC unter nicht Qualifiziert angezeigt. Auch nicht unter "Nicht zugeordnete Computer". Ein Suchen nach der Mac Adresse brachte auch keinen Treffer.

Der PC war schon in der Console vorhanden, eventuell hat das Löschen nicht richtig funktioniert.
Wo kann ich nachschauen weshalb der Rechner nicht in der EMC erscheint?

Nachtrag: Debugview meldet "[3560] MATRIXPXE: 742b627b5182/9f58b8eb-3461-e311-8b14-742b627b5182 : Entry for MAC or UUID address exists"
Wo finde ich diesen Eintrag damit ich ihn löschen kann oder wieder verwenden?

Danke
Gruß
Ralf Reich

--------------------------------
Empirum V18.0.3, Windows Server 2016, SQL 2014 Express

StephanSch
Beiträge: 30
Registriert: 03. Jul 2010, 20:20
Wohnort: Berlin
Kontaktdaten:

Re: PC erscheine nach PXE boot nicht in EMC

Beitrag von StephanSch » 23. Aug 2019, 09:08

Vielleicht ist in den Eigenschaften nicht die MAC-Adresse der LAN-, sondern der WLAN-Schnittstelle hinterlegt. Das passiert schnell wenn die nicht vom Inventory ausschließt.
Alternativ findest du ggf. die UUID im BIOS.
Empirum 19.0.1.40004, DB 19.01
Windows Server 2019
MS SQL 2017
Clients: Windows 10 Enterprise x64 1809

StadtWN
Beiträge: 546
Registriert: 26. Okt 2007, 12:41
Wohnort: Waiblingen
Kontaktdaten:

Re: PC erscheine nach PXE boot nicht in EMC

Beitrag von StadtWN » 23. Aug 2019, 09:30

Danke für deine Antwort.
es ist schon die LAN Adresse, diese wird auch vom Server als vorhanden erkannt.
Was ich aber noch gesehen habe, wenn die MAC oder UUID in der Empirum Datenbank vohanden ist wird das auch angezeigt.
Gruß
Ralf Reich

--------------------------------
Empirum V18.0.3, Windows Server 2016, SQL 2014 Express

Benutzeravatar
r.wiegel
Beiträge: 833
Registriert: 05. Feb 2010, 13:45
Wohnort: Regensburg
Kontaktdaten:

Re: PC erscheine nach PXE boot nicht in EMC

Beitrag von r.wiegel » 23. Aug 2019, 09:34

Prüfe bitte die UUID in Konfiguration\Boot Konfiguration\Extras\Ungültige UUID's
Zusätzlich würde ich nach UUID oder MAC-Adresse in der DB In der Tabelle DHCPEntries suchen. Evtl. kommt der Client da mehrfach vor und ein Eintrag davon steht "nicht aktiviert".
Viele Grüße
Roman Wiegel
IT-Consultant

MR Datentechnik - Vertriebs- und Service GmbH
Client Management

StadtWN
Beiträge: 546
Registriert: 26. Okt 2007, 12:41
Wohnort: Waiblingen
Kontaktdaten:

Re: PC erscheine nach PXE boot nicht in EMC

Beitrag von StadtWN » 23. Aug 2019, 10:25

In Konfiguration\Boot Konfiguration\Extras\Ungültige UUID's habe ich den Eintrag gefunden und gelöscht, das hat aber noch nicht gereicht. In der DB weiß ich nicht genau wie ich suchen kann um den Eintag zu finden. Hast Du mir mehr Infos?

Das Microsoft SQL Server Management Studio habe ich gestartet und meine Standort DB offen.
Gruß
Ralf Reich

--------------------------------
Empirum V18.0.3, Windows Server 2016, SQL 2014 Express

Benutzeravatar
r.wiegel
Beiträge: 833
Registriert: 05. Feb 2010, 13:45
Wohnort: Regensburg
Kontaktdaten:

Re: PC erscheine nach PXE boot nicht in EMC

Beitrag von r.wiegel » 23. Aug 2019, 10:58

such im Studio nach der Tabelle dbo.Dhcp_Entries, rechte Maustaste "Select Top 500 Rows" klicken, das Script unten mit einer Zeile ergänzen:
WHERE haddress='DeineMAC-Adresse' und dann auf Execute
auch nach einer UUID kann man suchen
Viele Grüße
Roman Wiegel
IT-Consultant

MR Datentechnik - Vertriebs- und Service GmbH
Client Management

StadtWN
Beiträge: 546
Registriert: 26. Okt 2007, 12:41
Wohnort: Waiblingen
Kontaktdaten:

Re: PC erscheine nach PXE boot nicht in EMC

Beitrag von StadtWN » 23. Aug 2019, 11:24

Danke, ein Eintrag wird mir angezeigt sieht eigentlich Gut aus. Nicht aktiviert steht nicht dabei.
Den Eintrag kann ich nicht löschen wie mache ich jetzt weiter?
Gruß
Ralf Reich

--------------------------------
Empirum V18.0.3, Windows Server 2016, SQL 2014 Express

Benutzeravatar
r.wiegel
Beiträge: 833
Registriert: 05. Feb 2010, 13:45
Wohnort: Regensburg
Kontaktdaten:

Re: PC erscheine nach PXE boot nicht in EMC

Beitrag von r.wiegel » 23. Aug 2019, 11:29

Ich habe mit mehreren Einträgen gerechnet. Wenn nur eins da ist, dann passt es. D.h. aber der Client ist bereits qualifiziert.
Der (alte) Name steht unter "Info". Der Wert "IsActive" steht auf "1" oder?
Viele Grüße
Roman Wiegel
IT-Consultant

MR Datentechnik - Vertriebs- und Service GmbH
Client Management

StadtWN
Beiträge: 546
Registriert: 26. Okt 2007, 12:41
Wohnort: Waiblingen
Kontaktdaten:

Re: PC erscheine nach PXE boot nicht in EMC

Beitrag von StadtWN » 23. Aug 2019, 11:41

Vermutlich ist er registiert, aber ich finde ihn nicht in der EMC. Weder den Namen, MAC noch die UUID.
Der Wert in IsActive steht auf 0.
Gruß
Ralf Reich

--------------------------------
Empirum V18.0.3, Windows Server 2016, SQL 2014 Express

Benutzeravatar
r.wiegel
Beiträge: 833
Registriert: 05. Feb 2010, 13:45
Wohnort: Regensburg
Kontaktdaten:

Re: PC erscheine nach PXE boot nicht in EMC

Beitrag von r.wiegel » 23. Aug 2019, 11:49

dann noch mal rechte Maustaste auf die dbo.Dhcp_Entries und "Edit Top...", den Eintrag löschen.
Evtl. die Anzahl von Rows in Einstellungen vergrößern.
Viele Grüße
Roman Wiegel
IT-Consultant

MR Datentechnik - Vertriebs- und Service GmbH
Client Management

StadtWN
Beiträge: 546
Registriert: 26. Okt 2007, 12:41
Wohnort: Waiblingen
Kontaktdaten:

Re: PC erscheine nach PXE boot nicht in EMC

Beitrag von StadtWN » 23. Aug 2019, 12:15

Vielen Dank hat funktioniert. Jetzt wird die MAC Adresse unter Nicht Qualifiziert wieder angezeigt.
Gruß
Ralf Reich

--------------------------------
Empirum V18.0.3, Windows Server 2016, SQL 2014 Express

Antworten

Zurück zu „OS Installer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast